230 Volt auf DX7 Gehäuse

Dieses Thema im Forum "Lötkunst" wurde erstellt von VEB_soundengine, 24. Februar 2012.

  1. VEB_soundengine

    VEB_soundengine recht aktiv

    habe mir auf ebay nen schönen DX7 geschossen.. tja und nun fast daran gestorben :roll: .. da sind volle 230 volt auf dem chassis.
    :selfhammer: das netzkabel ist 2 polig , und nicht mehr original.
    obs daran liegt ? :roll:
     
  2. Nоrdcore

    Nоrdcore deaktiviert

    Wenn 230V am Gehäuse, dann nein.

    Ein nicht-defektes Gerät, bei dem man den Schutzleiter unterbricht, legt sein Gehäuse auf 115V (halbe Netzspannung), aber sehr hochohmig, so dass man selbst mit einem Multimeter nur noch 70...90V misst - und bei Berührung bricht die Spannung weg. Mehr als ein unangenehmes Kribbeln gibt das auch nicht..
     
  3. VEB_soundengine

    VEB_soundengine recht aktiv

    der Fi schalter ist nicht durchgeknallt, die sicherung auch nicht. aber das ist schon mehr als ein kribbeln. das zockt schon ganz schön :sad:
     
  4. Nоrdcore

    Nоrdcore deaktiviert

    Hast du ein Multimeter?
    Dann miss mal die Spannung am Gehäuse gegen den Schutzleiter der Steckdose. (Ohne Gehäuse anfassen bitte....)
    (Messbereich 750V/AC .. oder was auch immer an deinem Multimeter am größten Spannungs-Bereich dransteht, das variiert etwas ... )

    ( ... ich erinnere mit da an eine unschöne Begegnung mit einem Rechnergehäuse, das wegen einer defekten Steckdose kein Schutzleiter hatte, das war auch gar nicht so wenig brizzelfeeling ... )
     
  5. VEB_soundengine

    VEB_soundengine recht aktiv

    ok. wenn ich mich in 15min nicht wieder melde, bin ich tot oder sowas. würdet ihr dann bitte meine mutti und meine facebook-freunde unterrichten ? :roll:
     
  6. microbug

    microbug |||

    Netzkabel beim DX7 ist ein fest montiertes, aber im Original durch so eine Zugentlastung geführt, die gleichzeitig auch ein Schutz gegen durchscheuern ist. Schau Dir die Stelle an, an der das Netzkabel ins Gehäuse geht. Wenn da so ein echter Held (TM) dran war, dann hat er das Flachkabel gegen ein dickeres getauscht und dieses Kunstoffteil weggelassen, das paßt nämlich nur für Flachkabel. Das kann dann durchgescheuert sein und somit zum Metallgehäuse Kontakt geben.

    Hast Du das mit den 220V gemessen oder nur "gefühlt"?

    Du wirst nicht drumrum kommen, den Synth auseinanderzunehmen und am Besten ein anderes Kabel dranzubauen, und zwar mit dieser Kabelklemmung. Oder gleich eine Euro- bzw Kaltgerätebuchse installieren als eleganteste Lösung.

    Der DX7 hat ein normales Trafonetzteil.

    Ich habe mir bei gebraucht gekauften Elektrogeräten aller Art, die ein festes Netzkabel haben, angewöhnt, als erstes dieses Kabel genau anzuschauen. Spart einem sehr viel Ärger.


    Laß auch bitte unbedingt das Anfassen des Gehäuses bleiben, sonst endest Du mindestens als Kardiologischer Notfall in der nächsten Klinik. Gerade wenn's ordentlich britzelt, reicht das für EKG-Veränderungen aus, und damit ist nicht zu spaßen. Ich weiß, wovon ich spreche, ich seh sowas täglich.
     
  7. VEB_soundengine

    VEB_soundengine recht aktiv

    mmm... andere steckdose .. kein problem.. :roll: kann doch nicht sein
     
  8. microbug

    microbug |||

    Kann schon, wenn deren Phasenlage anders ist. Löst das Problem nicht, verschiebt es nur. Dreh den Stecker mal rum und schon wird Dein Problem zurückkehren.

    Und nochmal: nicht anfassen, nur messen, und wenns mit dem Lügestift aka Polprüfer ist.
     
  9. VEB_soundengine

    VEB_soundengine recht aktiv

    nee. nix mehr. auch in der alten steckdose . nicht mehr zu reproduzieren ..vorläufig. vielleicht sollte ich auch mit dem saufen aufhören :roll:
     
  10. Nоrdcore

    Nоrdcore deaktiviert

    Doch... wenn das Gerät das von microbug genannte Problem hat: Netztkabel zweiadrig, und eine Ader hängt am Gehäuse.
    Dann hängt das davon ab wie rum der Stecker drin ist, ob das Gehäuse Spannung hat oder nicht.
    Eventuell hängt es auch davon ab, ob der Kontakt zufällig zustande kommt oder nicht.


    Insofern kann ich mich dem Rat vom microbug nur anschließen, das Kabel zu entfernen und es durch ein heiles und fachkundig montiertes 3-adriges zu ersetzen.
     
  11. Nоrdcore

    Nоrdcore deaktiviert

    Saufen? Gute Idee... gleich mal 'n Flens aufreißen...
     
  12. VEB_soundengine

    VEB_soundengine recht aktiv

    ja ich bin auch dafür ( saufen ) und das kabel zu ersetzen. das ist nur hier dünnes boxenkabel. :selfhammer: . also eine neues : 3 adrig, mit chassis-verbindung. .. danke für die anteilnahme :nihao:
     
  13. Nоrdcore

    Nоrdcore deaktiviert

    Tja.. da wird so am Freitag Abend wohl eines der vorhandenen Kaltgerätekabel sein eines Ende opfern müssen....
     
  14. microbug

    microbug |||

    Boxenkabel? Autsch. Wenn das der Vorbesitzer gewesen sein sollte: in den Allerwertesten treten, und zwar kräftig. Sowas ist grob fahrlässig!

    Ok, die Beschreibung klingt sehr nach einem Wackelkontakt mit und durchgescheuerter Isolation.

    Schließe mich der Empfehlung von nordcore an.

    Der DX7II hatte auf jeden Fall ein 3poliges Netzkabel mit angegossenem Schukostecker, beim Ur-DX7 bin ich mir gerade nicht sicher, suche gerade noch Detailbilder. SY99 aber besitzt trotz Metallgehäuse ein 2poliges Kabel mit Eurostecker.

    Wichtig ist in jedem Fall die Kabeldurchführung am Gehäuse. Beim DX7II ist das so eine Rundhülse mit Klemmung durch eine Plasteschraube, beim alten Modell müßte das so eine gesteckte Mimik sein. Wie dem auch sei: da auf jeden Fall was anständiges nehmen bei Festinstallation, kommt auf den Durchmesser des Eintrittslochs an.

    Bei Reichelt gibts unter Gehäusetechnik die Rubrik Kabelverschraubungen, dort kann man sich die passende Tülle nach Größe aussuchen. Ist gleichzeitig auch Knickschutz, daher auf jeden Fall die mit der Tülle nehmen.

    Ich würde ja direkt das Loch vergrößern und eine Kaltgerätebuchse einbauen. Feste Netzkabel sind immer wieder ein Ärgernis.

    Link zu Reichelt:

    http://www.reichelt.de/Kabelverschraubu ... 8afd4b9d5b

    Apropos Kaltgerätekabel: Braucht noch jemand welche? Ich hab hier reichlich davon über, alle mit Winkelschukostecker.
     
  15. VEB_soundengine

    VEB_soundengine recht aktiv

    ja danke dir für die infos. original ist da auch ein 2 poliges kabel mit quetschhülse dran. ich ziehe aber so ein vernüftiges 3 poliges durch, mit der reichelt-schraubbuchse... ist ja scheiße wie es jetzt ist
     
  16. microbug

    microbug |||

    Der Schutzleiter (grün/gelb) wird am Besten mit einer Öse versehen und an eine vorhandene Schraube im Gehäuse gedockt.

    Denke auch dran, beim abisolieren des Kabels für das Innere des Synths den Schutzleiter länger zu lassen als die anderen beiden Adern, denn der Schutzleiter darf im Falle eines Falles nicht als Erstes, sondern muß zwingend als letzter abreißen.

    Bein Einführen und Verschrauben des Kabels in diese Schraubtülle das Ganze auch nicht zu knapp einspannen, sondern ruhig 2cm nach innen überstehen lassen, sodaß das Rundkabel in der Verschraubung nachgeben kann, aber ohne gleich komplett rauszurutschen.
     
  17. Wenn schon etwas repariert werden soll, dann sollte man es auch vernünftig machen. In dem Falle halte ich es für die vernünftigste Lösung, eine Kaltgerätebuchse einzubauen, wie oben auch schon wer angeraten hat.
     
  18. Cyborg

    Cyborg aktiviert

    Gruselig! Mega.Gruselig was manche sich zu Haus hinstellen und dann auch noch verkaufen. Ob sich der Vorbesitzer darüber im Klaren ist, dass er voll für eventuelle Folgeschäden haftet?
    Junge, Junge

    [​IMG]
    [​IMG]
     
  19. microbug

    microbug |||

    :waaas: :waaas: :waaas:

    So ähnlichen Kram hab ich auch leider schon live im Eisatz sehen müssen.
     
  20. Anonymous

    Anonymous Guest

  21. Rupertt

    Rupertt aktiviert

    aua, ich war mal in Indien in einer Autofabrik, da es auch so aus. Kabel ohne Stecker inner Steckdose, nur mit Isolierband verlängert und einmal schwamm eine Mehrfachsteckdose an mir vorbei, komplett angeschlossen und 3 Stecker drin :phat:
     
  22. Cyborg

    Cyborg aktiviert

    Ort: Deutschland, Konzert - Queen, Backstage
    Situation: Band spielt noch ca 15min bis zum letzten Schlussakkord bei dem u.a. ein mächtiger Scheinwerfer ins Publikum blitzen soll. Ich weiß den Namen von dem Ding nicht mehr sicher und auch nicht, wieviel Strom das Ding brauchte, er würde aber nur wenige Sekunden leuchten und die Lampe würde ohnehin nur wenige Minuten durchhalten können - also RICHTIG HELL ;-)
    OK, die Leitungen waren eigentlich alle verlegt, auch die Steuerleitungen vom Mischpult im Saal zu den Powerpacks usw. Dann meinte jemand: "Ach Du Scheiße, der "Jupiter" (so hieß der Scheinwerfer wohl) ist nicht angeschlossen" und hielt einen Starkstromstecker in die Höhe. Hektische Suche: Nichts mehr frei und zu wenig Zeit um von weiter her eine Leitung zu legen.
    Dann ein echter Roadie: Er hackte kurzerhand den Stecker ab und zog ein Stück des Mantels ab. Dann entfernte er auch den Mantel an einem unter Strom stehenden, fetten Kabel und zog die isolierten Innenleiter etwas auseinander und fixierte sie mit Nägeln auf dem Boden indem er die Nägel neben die Leiter in den Holzboden der Bühne schlug. Dann legte er die losen Leitungsenden des Scheinwerfers quer über die fixierten Leiter des Hauptkabels und schlug jeweils einen (isolierten) Schraubenzieher mitten durch die Leitungen. Ok, der Wahnsinnige hatte immerhin einen Gummihandschuh übergezogen. Die Roadie-Crew war aber echt genial, ohne viel Palaver sperrten die einen den Bereich ab, andere "kümmerten" sich um die Aufpasser der Feuerwehr usw ;-)
    Dann....der Drummer setzt zum letzten "Wirbel" an, die bestimmt 30 "Altmänner" in den Stufen des Schlagzeug-Podestes blitzen der Reihenfolge nach kurz auf un dann kommt der Abschlag der mit einem Echo verhallt. Genau im Takt mit dem Echo leuchtet der Mega-Scheinwerfer ins Publikum und hinter der Bühne gibt es Bühnenfeuerwerk für "insider" ;-)
    Hat alles geklappt, keiner wurde verletzt - nur die provisorische "Weiche" mit den Schraubenziehern war zu einem Stück verschmolzen. ;-)
     
  23. So geht dat:

    [​IMG]
     
  24. microbug

    microbug |||

    Danke, das hab ich gesucht. Gehört zu dem Standardbildern bei unseren hausinternen Fortbildungen zum Thema Arbeissicherheit. Einer von den beiden Jungs ist sicher der feige Trollschlumpf :D
     

Diese Seite empfehlen