606 abgeraucht

Dieses Thema im Forum "Lötkunst" wurde erstellt von arz, 8. November 2007.

  1. arz

    arz -

    mist, gerade ist meine tr 606 kaputtgegangen.

    vielleicht weiss ja jemand rat.

    also: mitten im spielen ist die 606 ausgegangen und hat nix mehr gemacht.
    nach ca ner halben stunde hab ichs wieder probiert und sie ging an, hat allerdings, wie immer nach dem anschalten, ein random pattern abgespielt (2 steps lang). hab dann als erstes die steplänge auf 16 erweitert, bei ca step 8 ist die tr wieder ausgegangen ...

    hat da jemand ne idee?

    da ich mich selbst nicht wirklich mit lötkolben&co auskenne noch die frage, ob mir jemand einen laden o.ä. in berlin empfehlen kann, wo ich das teil vorbeibringen kann. oder hat vielleicht jemand aus dem forum lust da mal drüberzuschauen?
    hab noch nen halb defekten analogdrumcomputer (Styx Programma ST-305), den würde ich als aufwandsentschädigung hergeben, ein bastler sollte den wieder flottkriegen denke ich ... oder man einigt sich halt anderst irgendwie ...

    danke & gruß
     
  2. Anonymous

    Anonymous Guest

    sind da nicht batterien drinne? vielleicht sind die alle......
     
  3. arz

    arz -

    nee, keine batterien drin, läuft über ein netzteil....
     
  4. Anonymous

    Anonymous Guest

    naja.....netzteil schön und gut, aber wie soll der sich nach dem ausschalten deine patterns merken, ohne batterien....war nur so gedacht, in meiner schlaflosigkeit gestern nacht....auserdem, man sollte nicht immer von dem schlimmsten ausgehen :lol:
     
  5. richie

    richie -

    Klingt so als ob es nur ne Kleinigkeit wäre, ein Wackelkontakt oder so. Schraub vielleicht mal die Kiste auf und schau am Netzstecker. Und tausch mal die Batterie aus bzw lass das Teil mit Batterie laufen.

    Grundsätzlich ist zu überlegen, falls es doch ein größerer Schaden ist, ob der Gebrauchtwert eine längere Beschäftigung rechtfertigt. Bei einer TB-303 wärs vielleicht was anderes...
     

Diese Seite empfehlen