707 mit Softsequencer synchronisieren

Dieses Thema im Forum "mit Sequencer" wurde erstellt von macurious, 8. Oktober 2009.

  1. macurious

    macurious Tach

    Ist es eigentlich möglich die 707 mit dem Software Sequencer zu synchronisieren, so das der Track Mode startet sobald im Software Sequencer die Wiedergabe gestartet wird? Am besten noch so das sie sich nach den im Softsequencer eingestellten BPM richtet.
    Würde mich wundern wenn nicht, mit anderen Drummachines geht das, habs aber bei der 707 jetzt auf Anhieb nicht geschafft, obwohl es ja kaum was einzustellen gibt. Wenn ich die 707 als Soundmodul verwende kann ich ja leider kein Flam und Accent nutzen.
     
  2. Anonymous

    Anonymous Guest

    natürlich sollte das gehen, wieso das bei dir nicht klappt sollte jemand schreiben der auch eine 707 hat und eine angabe welche sequencer software bzw. ob es bei dir mit anderen drummies oder grooveboxes klappt wäre sicher auch nicht schlecht (war mir nicht ganz klar beim lesen)! in die anleitung der 707 zu sehen ist manchmal auch nicht schlecht ;-)

    bei der 909 kann man an der maschine auswählen ob sie intern, extern via midi oder din-sync synchronisiert werden soll, bei der 707 wird das wahrscheinlich ähnlich sein
     
  3. macurious

    macurious Tach

    Ich habs hingekriegt, hatte "nur" mal eben die Sync Einstellungen übersehen. :oops:

    Komisch ist aber das die Sync Einstellungen immer wieder wechseln, wenn ich testweise mal im Sequencer (Logic 5.5.1) mehrmals hintereinander starte und stoppe. Das geht so 3x, dann wechseln die Einstellungen auf Din Sync.
    Kann das vielleicht an den Batterien liegen? Es sind immer noch die Original Roland Batterien drin. :lol: Patterns bleiben allerdings gespeichert.
    Und überhaupt, warum kann ich eigentlich was hören obwohl die Midi Kanäle garnicht übereinstimmen? :lol:
     
  4. Das geht mir manchmal auch so, und liegt bei mir schlicht daran, dass ich mich bei der 707 gerne "vertippe". Dann komm ich an den Sync knopp, obgleich ich eigentlich was anderes umschalten will.

    Die 707 spielt doch selber, die braucht keine Kanalbezogene Note-Information vom Sequencer.
     
  5. macurious

    macurious Tach

    Es ist so das die Sync Einstellungen auf Din Sync springen ohne das ich die 707 berühre. Das ist es was ich etwas merkwürdig finde.
    Vielleicht sendet Logic ein Program Change oder sowas das die 707 dazu veranlasst?
     
  6. Kann ich bei Gelegenheit ausprobieren.
     
  7. macurious

    macurious Tach

    Re: 707 defekt?

    Danke, das wär klasse.
    So langsam glaube ich aber wirklich das Ding hat einen kleinen Schaden.
    Ich kann z.B. den Omni Mode nicht mehr ausschalten :!: (Track Play Mode, Shift + Midi Ch -> Enter). Es tut sich nichts, der kleine Balken bleibt.
    Dann hat sich heute die komplette Key-Zurordnung geändert, nach einem Factory Reset wars wieder normal.

    Ich hab kein original Roland Netzteil, meins hat AC 12V 700mA.
    Im Manual heisst es einfach nur 12V AC Adaptor, ich hab aber hier gelesen das es ein AC 12V 200mA Netzteil sein sollte.
    Können die Fehler damit zusammenhängen? Soll ja vorkommen das manche Geräte etwas spinnen wenn das Netzteil nicht original ist.
     
  8. Re: 707 defekt?

    Auch nicht nach Ausschalten und wieder Einschalten?

    Im Service Manual stehen 2,4 Watt bei 12V Gleichstrom, das entspricht ungefähr den 700mA.
    Die 707 braucht nach meiner Erfahrung mindestens 500mA. Ich hab die 707 und die 727 an einem 1000mA Netzteil haengen, das eigentlich 5 Anschluesse hat. Das verträgt die beiden gerade mal so. Jedes weitere Geräte (und wenns nur 50mA braucht) bringt die beiden TR's zum Stehen. 500 - 700mA sollte also die richtige Dimension sein.

    Florian
    Florian
     
  9. macurious

    macurious Tach

    Ok, verstehe. - Wenigstens liegts schonmal nicht am Netzteil.

    Nein, leider nicht. Midi Channel wechseln geht ganz normal, aber ich krieg den Omni Mode einfach nicht mehr ausgeschaltet. Keine Reaktion.
    Bin mir aber ziemlich sicher das es gestern als ich das Gerät bekam und alle Funktionen kurz getestet hab mal funktioniert hat.
     
  10. macurious

    macurious Tach

    w00t! Hab einen Satz neuer Duracells spendiert und alle beschriebenen Probleme sind verschwunden!
    Das Ding läuft nun wie geschmiert! :phat:

    Wegen den schwachen Batterien konnte das Gerät wohl die internen Einstellungen nicht mehr abspeichern.
    Jetzt weiss ich auch warum im Manual extra darauf hingewiesen wird die Batterien einmal im Jahr zu wechseln. :P
     

Diese Seite empfehlen