A-110 Pitch Problem mit A-100 PSU2

Dieses Thema im Forum "Modular" wurde erstellt von da5e, 18. März 2014.

  1. da5e

    da5e Tach

    Mein A-110 eiert.
    Habe die meisten Module aus dem Rack ausgebaut. Mitlerweile sind nur noch A-110 + A-138 + A-131 im Rack.
    Folgendes ist mir aufgefallen: Wenn ich die Kabel die vom PSU2 die zum A-100 Bus Board verlaufen berühre, fängt der VCO an zu eiern.
    Hat jemand eine Idee woran das liegen könnte? Ich bin ziemlicher Neuling auf dem Gebiet.
    Das System habe ich gebraucht gekauft.
     
  2. haesslich

    haesslich Tach

    vielleicht daran, dass du die kabel, die zur stromversorgung führen, nicht während des betriebes berühren solltest?


    das ist ja nicht schlimm. aber schlimm ist es, wenn man fahrlässig handelt - IM gehäuse fummelt man nur herum, wenn die verbindung zum stromnetz getrennt ist!
    wir möchten ungern nächste woche hier lesen:
     
  3. da5e

    da5e Tach

    Ich verstehe deine Reaktion.
    Die Berührung stellte keine Gefahr dar, das war mir bewusst.
    Das Pitch Problem existiert auch bei Nichtberührung, nur tritt es dann unkontrollierbar auf. Sonst hätte ich hier nicht geschrieben.
     
  4. haesslich

    haesslich Tach

    bei den doepfer PSUs liegt die Netzspannung dicht bei der Sekundärspannung zum Board, insofefrn ist dort immer eine gefahr, dass man mal daneben greift. Was du dort tust ist einfach nur dumm.

    Nun, dass das Pitchproblem immer existiert, ist mir aus deinem ursprungspost nicht deutlich geworden.
     
  5. da5e

    da5e Tach

    Ich habe die 12V + GND Kabel in unmittelbarer nähe vom Bus Board berührt, deutlich entfernt vom Netzteil.
    Nunja, danke für den Hinweis.
     
  6. Mal abgesehen, vom 230V Test ;-):

    Ist das ein regelmäßiges "Eiern", so als ob ein leichtes Vibrato drauf wäre? Oder wackelt die Tonhöhe unregelmäßig?

    Ist auf der VCO-Platine der Jumper ST1 für die interne CV gesteckt? Der sitzt direkt neben dem Spannungsversorgungs stecker. Wenn ja, dann zieh den mal probehalber ab.
     
  7. da5e

    da5e Tach

    Die Stimmen (2 x a110, 1 x AFG + A-138 + A-131) laufen nun ohne die anderen Module stabil. Die 12V + GND Kabel der Bus Board Stromversorgung dürfen sich dann allerdings nicht bewegen.

    Genau so ein regelmäßiges „Eiern” habe ich wahrgenommen als die restlichen Module verbaut waren. Sprunghaftes wackeln kam aber auch vor.

    Ich werde nun nach und nach Module hinzufügen und hören was passiert.
     

Diese Seite empfehlen