A-149-2 zwei Ausgänge defekt

Dieses Thema im Forum "Modular" wurde erstellt von emdezet, 24. Juni 2014.

  1. emdezet

    emdezet bin angekommen

    Habe auf eBay ein Doepfer-Minimal-System geschossen, zu dem der Verkäufer (ebenfalls von eBay gekauft) das A-149-1 und das A-149-2 dazugesteckt hat. Jetzt heißt es allerdings zu dem A-149-2, die oberen beiden Ausgänge seien defekt. Hat einer von euch Spezialisten direkt ne Idee, wo dieses Problem am wahrscheinlichsten zwischen Totalschaden des Moduls und kalter Lötstelle liegt?

    [​IMG]
     
  2. Feedback

    Feedback Individueller Benutzer

    (1) ausprobieren, was ist wirklich defekt? Ausgänge, LEDs?
    (2) Chips tauschen, das sollten nur Centartilel sein
     
  3. changeling

    changeling Tach

    Totalschaden? Schau mal wie wenig an dem Modul dran ist. Da lässt sich garantiert alles reparieren dran.

    Zu dem was Feedback gesagt hat:
    1b) Mit nem Multimeter durchchecken (vor allem die zugehörigen Ausgänge vom entsprechenden Chip würde ich mal checken, wenn da was raus kommt, kannste Dir 2) sparen).
     
  4. emdezet

    emdezet bin angekommen

    Danke für die ersten Antworten. Soll das System heute Abend in Empfang nehmen…
     
  5. arz

    arz Tach

    ... oder direkt an döpfer weiterschicken.
    dieter döpfer ist was kundenservice etc angeht vorbildlich ....
     
  6. emdezet

    emdezet bin angekommen

    Nochmal kurz nachgelegt…

    Hab das System jetzt hier und bin direkt erst mal schwer begeistert. Zufällig mag ich auch den Sound des A-110. :)

    Wenn ich dem A-149-1 Clock, Gate, LFO oder sonstiger Trigger zuführe, blinkt das A-149-2 recht adrett im Takt mit, aber…

    LED 1 ist immer an und Ausgang 1 meistens(!) passend dazu auf high.
    LED 2 blinkt mit den anderen mit und hat meistens(!) auch den passenden Zustand (high/low) dazu am Ausgang.
    Aber manchmal scheint es, wie vom Verkäufer beschrieben, dass weder Ausgang 1 noch 2 die Zustände wechseln.

    Zwei Fragen:
    1. Kennt jemand das Modul und kann mir mehr zu dem beschriebenen Verhalten sagen?
    2. Was zum Geier macht man überhaupt mit 8 parallelen, wechselnden Trigger-Signalen?
     
  7. Cyborg

    Cyborg bin angekommen

    Auf der Doepfer-Seite steht dazu:
    Eine sehr ausführliche Behandlung der Funktionen dieser Zufallsspannungen und deren Anwendung findet man in dem englisch-sprachigen Buch von Allen Strange (Electronic music - systems, techniques and controls) ab Seite 82. Siehe hierzu auch unsere A-100 Literaturhinweise.
     
  8. Tausche einfach die beiden Chips auf dem Module gegeinander aus (es sind die gleichen).
    Wenn der Fehler mit dem Chip von 1/2 auf 5/6 mitwandert, dann ist der 4504 kaputt. Kostet bei Conrad 63 Cent:
    www.conrad.de/ce/de/product/1015551
    Bitte auf die Ausrichtung des Chips achten: die Kerbe im Chip muss nach oben weisen.
     
  9. emdezet

    emdezet bin angekommen

    Wieder besten Dank für die Antworten. Werde morgen mal die Chips tauschen.
     
  10. emdezet

    emdezet bin angekommen

    Und genauso war es dann auch. :)

    Vielen Dank, Florian. Das nenne ich mal Ferndiagnose!
     
  11. Feldrauschen

    Feldrauschen bin angekommen

    das ist doch das coole bei dem a100 zeugs: selbst hand anlegen und es funzt!!
     

Diese Seite empfehlen