Ableton Live erkennt iLog nicht!

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von ViolinVoice, 10. April 2015.

  1. Nabend,

    seit gestern versuche ich den iLok Usb Stick mit Software zu nutzen, welche in Ableton Live 9 als VST agieren soll.

    Neuer iDongle, neueste Software, wird auch in der Software erkannt, aber nicht in der DAW! :gun:

    Der USB Stick funktioniert wie beschrieben sowohl am USB HUB als auch direkt am Lappi.

    Habt ihr eine Idee, woran das liegt und wie ich das beheben kann?
     
  2. Ermac

    Ermac -

    Wird das Plugin denn geladen? Wenn nein liegt das eher daran, dass die Plugin Dateien im falschen Ordner sind oder du in Ableton die Verwendung von Plugins ausgeschaltet hast. Überprüfe das doch mal in den Einstellungen! Wenn ich meinen ilok rausziehe kann ich die Plugins trotzdem öffnen, es erscheint dann eine Meldung, dass der ilok fehlt. Die Plugins verschwinden aber nicht grundsätzlich aus Live.
     
  3. Das Plugin öffnet, die Meldung lautet: Please insert an authorized iLok.

    Jedoch ist der iLok inkl. PlugIn im iLok License Manager aktiviert und erkannt.
     
  4. Um welches Plugin handelt es sich denn?
     
  5. Um das Slate Digital VCC...hat jedoch nichts mit dem nicht erkannten iLok zu tun...das VST ist da und lässt sich bedienen, aber eben ohne Sound. :selfhammer:
     
  6. Es hat sich nun heraus gestellt, dass Slate Digital mir einen fehlerhaften Aktivierungscode geschickt hatte.

    Funzt jetzt wie es soll.
     

Diese Seite empfehlen