Ableton Live Files defekt! Hilfe

Dieses Thema im Forum "Apple MacOS" wurde erstellt von MiguRoots, 30. März 2010.

  1. Habe mir vor einigen Tagen Ableton Live 8.1.1 für Max Os gekauft und ohne Probleme auf meinem Macbook Pro installiert. Seither passiert es andauernd, dass ich meine Projekte speichere und dann früher oder später (nach ca. 5-10 mal öffnen) das FIle nicht mehr benutzbar ist und eine Fehlermeldung

    "Das Dokument users/..../XYZ.als ist defekt. ["unexpected value for float node: 0,00000000 (at line 9, column 33)].


    Die ganzen Dokumente sind dann nicht mehr benutzbar!! Anfangs dachte ich, dies würde mir mit den Files passieren, die ich von Live 6 importiere und dann im neuen Format speichere, aber auch ex-novo-Live 8 Files crashen.
    Im Web hab ich dazu nix gefunden, der Ableton Support hat sich auch noch nicht rückgemeldet.
    Bitte helft mir, bis total verzweifeln :mad:
     
  2. bist du auf mac oder auf PC? hast du ein backup der daten, die du mit live 8 aufgemacht hast?
    falls nein, lass die finger von den dateien, kopier sie an einen guten platz und dann geh auf fehlersuche.

    zuerst mal würde ich alle VSTi und AUs deaktivieren, die aktuelle Library von Mive 8 zippen und eine neue anlegen. Preferences/voreinstellungen Löschen; Anschl. die files (kopien!!) checken, und falls es nicht geht zieh dir eine live 7 bzw. 6 kopie, hol dir neue kopien deiner files vom backup und probiere es damit. (gibts bei ableton.com aufm server)
    falls alle stricke reissen kannst du versuchen die files in der library auszuwählen und die tracks einzeln in neue files zu ziehen. falls es aber an deinem live selbst liegt bringt dir das auch nciht viel.

    falls mac, dann öffne mal die konsole und schau nach meldungen die live ausspuckt bei einem öffnen-versuch. crash-reports ebenfalls mal durchsehen für den fall das live abgestürzt ist, evtl. steht da auch was brauchbares drin.

    hast du mit anderen programmen schonmal ähnliche probleme gehabt? falls ja hast du evtl. ein problem/virus/HW-defekt am dateisystem? mal mit fschck/FPDP die festplatte checken (am mac. PC weiss ich grad nicht wie das tool heisst...)

    hoffe das hilft dir schon mal...
    gruss mark

    EDIT. sehe grade du bist am mac. hatte ich überlesen...
     
  3. atol

    atol -

    Schicke dein .als set ohne samples an support@ableton.com -die können sehr wahrscheinlich dein Set reparieren.
     
  4. Danke für Eure raschen Antworten!

    Habe gerade versucht ein defektes File zu öffnen und die Konsole sagt folgendes:
    Festplatte scheint ok zu sein, das Problem gibts eigentlich nur bei Live 8, Logic läuft problemlos. Was mich extrem stört ist, dass der Fehler eigentlich nicht reproduzierbar ist, d.h. einige (wenige) Files kann ich problemlos speichern und öffnen, andere werden schon nach wenigen Speichvorgängen defekt... Und das obwohl ich bei fast allen Projekten die selben VSTs und AUs (und Samples) verwende.
    Library neu installieren hab ich bereits versucht, ohne Erfolg. Werde später versuchen die Voreinstellungen zu löschen und auch die einzelnen VSTs/AUs deaktivieren.


    Werd ich versuchen. Allerdings scheint der support nicht der schnellste zu sein (habe den Support gestern abend kontaktiert, noch keine Antwort ausser der klassischen "This is an automated reply but a real human being will get back to you with an answer shortly". Allerdings geht es mir nicht nur um die defekten .als-Files, sondern v.a. darum dass das Problem weiterhin dauernd auftritt, ich traue mich nix neues zu machen, weil die Gefahr besteht, dass auch das neue File nach kurzer Zeit unlesbar ist.

    Nochmals danke!
     
  5. Anonymous

    Anonymous Guest

    der support von ableton wird dir sicher gut helfen können, hey und auf den von native instruments kann man wochen, manchmal sogar bis zu monaten warten (mir ging das so), das geht bei ableton schneller... aber nicht nur einen vormittag!!!

    du wirst denen das problem schildern und die werden bestimmte files (crash reports etc.) von dir wollen, aus denen sie dann lesen können was zu deinem fehler führt. bis dahin würde ich nichts mehr machen ausser einem backup deiner files!
     
  6. Du hast schon recht, ich bin sehr ungeduldig, allerdings benutze ich die Software nahezu täglich und bin momentan mit in einem Remix-Projekt beschäftigt, sodass es mir eine Ewigkeit vorkommt... Mal warten was passiert.
     
  7. Mr. Roboto

    Mr. Roboto positiv eingestellt

    o.t.: Auf den braucht man nicht warten. Der meldet sich eh' nie zurück!
     
  8. Zolo

    Zolo aktiviert

    Das ist nicht dein ernst oder ????? Und dann schickst du ne lame Email dahin ? Jeder andere Mensch würde dann sofort da anrufen und das Problem in 5 Minuten erledigt bekommen. Kann es sein das du in Wirklichkeit nur n Crack hast ?
     
  9. Hab die Download-Version am 26.3.2010 um stolze 349,00 Euro heruntergeladen...:? falls Du meine Seriennummer willst bitte per PM ;-) Echt, kein Problem wenn die Problembehebung ein paar Tage dauert, ich verdiene dadurch nicht meinen Lebensunterhalt, anrufen würde mich einiges kosten, ich lebe in Italien und hab nur Mobiltelefon. Falls ich in den nächsten nix höre bzw. nach einer Neuinstallation von Snow Leopard und Live das Problem persistiert, werde ich das aber garantiert machen...
    Gruss
    Migu

    EDIT: Herr Christian Kleine vom Ableton Technical Support hat sich heute (31.3) gemeldet und nach dem .als File gefragt :supi:
     
  10. Falls es jemanden interessiert: scheint ein Bug zu sein. Die Ableton-Typen können die Files auf jeden Fall reparieren und mit der aktuellen Beta bzw dem folgenden regulären Update sollte das Problem nicht mehr auftreten (zumindest laut Support).
    Gruss
    Migu
     
  11. Zolo

    Zolo aktiviert

    Achso - sorry wegen meiner Unterstellung. Gabs halt schon oft genug. Ich will (mal wieder) nichts gesagt haben ;-)
     
  12. Anonymous

    Anonymous Guest

    ausserdem wird man als crack user auch nicht vie email supported... ;-)

    das ging aber schnell, da kann sich native instruments ein beispiel dran nehmen
     

Diese Seite empfehlen