Ableton mit Nord Micro Modular

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von pazoo, 4. Mai 2012.

  1. pazoo

    pazoo Tach

    Hallo!

    Ich habe einen Nord Micro Modular gekauft und versuche nun seit Stunden, den Synth in Ableton zu verwenden. Ich finde die Lösung nicht.

    Setup
    MacPro 10.7.3.
    Ableton Live 8.3
    Audio DJ 8 (MIDI In/Out)
    Nord Micro Modular
    M-Audio Oxgen 25

    Für Editor-Software:
    Mac Power Book G4 10.4.
    Modular EditorMacOSXD
    E-Mu Midi 2x2 (Midi Interface)


    1. Micro Modular (PC In/Out) ist via E-Mu Midi Interface mit den PowerBook (Editor Software) verbunden. Diese Verbindung funktioniert, beim Patch wechseln an der NMM geschieht das gleiche in der Software.

    2. NMM (Midi In/out) ist mit dem Audio Interface Audio DJ 8 (Midi In/out) verbunden.

    3. NMM (Audio In/out) ist mit dem Audio Interface Audio DJ 8 (Audio In, Kanal 5/6) verbunden.

    4. Wenn ich nun in Ableton versuche den NMM als "External Instrument" einzubauen klappt das nicht. Bei anderen Synths (z.B. Slim Phatty) erscheint das entsprechende Instrument bei "Midi To".

    Es hat Patches auf der NMM die "von alleine" loslegen. Diese empfängt Ableton via Audio.

    Was mache ich falsch? :selfhammer:

    vielen dank für eure Hilfe :D

    Ich habe noch ein Bild:
     

    Anhänge:

    • MM1.png
      MM1.png
      Dateigröße:
      132 KB
      Aufrufe:
      49
  2. DrFreq

    DrFreq Tach

    Hast du schon mal geguckt ob überhaupt etwas aus dem NMM raus kommt, bzw Audio am Interface ankommt. Das geht nämlich aus deiner Beschreinung nicht hervor... Ich habe meine externen Synthies bei Ableton nie als externe Instrumente eingebunden (funktioniert aber natürlich). Probier doch einfach mal eine normale Audiospur und gucke ob da was ankommt und du das Monitoren kannst, oder steck einfcah kurz (kurz) sein Stereokopfhörer in einen Ausgang vom NMM um zu gucken ob da was raus kommt

    Ich glaube bei Ableton war es auch so... das du bei Monitor von Auto auf In drücken musst, hat mich immer ein wenig genervt, vor allen Dingen wenn du den BCR 2000 live durchschleusen wolltest während ein Loop läuft, da war Cubase diesbezüglich etwas flexibler.

    PS:

    Man sieht ja das bei 5/6 etwas ankommt, probier mal den Monitor auf In zu stellen oder rec button von der spur... Ich bin mir aber nicht 100 % sicher, hab schon ewigkeiten kein Ableton mehr benutzt
     
  3. pazoo

    pazoo Tach

    Vielen Dank deine Antwort.

    Ich konnte das Problem jetzt lösen. Alles funktioniert wie gewünscht. Ich habe jetzt alle Midi-Kabel ausgetauscht und die Ports durchprobiert (in der Editor-Software entsprechen angepasst). Ich bin nicht ganz sicher woran es nun letzlich lag. Da ich aber immer noch die gleichen Midi-Kabel verwende, war es warscheinlich eine falsche Zuweisung des Midi-Ports in der Editor-Software.

    Interessanterweise wechseln die nun Patches auf der Micro, wenn ich beim Slim Phatty durch die Presets skippe… aber da mache ich mich mal zuerst schlau ;-)

    schönes wochenende
     

Diese Seite empfehlen