ableton recording problem von externen signalen

Dieses Thema im Forum "Softsynth" wurde erstellt von Bernett, 6. Dezember 2007.

  1. hallo forum,
    hab ein recording problem im ableton hoffe hier kann mir mal jemand helfen. versuch das mal zu schildern. also habe 2 spurn, eine midi spur wo der impulse mit bass, snare und claps laufen. die andere ist eine audio spur wo ich das externe signal aufnehmen wollte. sobald ich die audio spur auf aufnahme schalte und das externe signal aufnehmen möchte nimmt er mir jedesmal die impulse spur mit auf wenn ich diese nicht mute. aber ich brauch die impulse spur doch im hintergrund für mich um die geschwindikeit beim spielen beizubehalten. was mach ich da falsch. bin gestern fast verzweifelt. da sind wir wieder mal beim monitoring problem was ich vor einiger zeit schon mal hier angesprochen hatte. liegt das am routing meiner soundkarte (pulsar II) ist die falsch geroutet intern. hab alles mögliche versucht wo ich gedacht habe es liegt daran. aber bei manchen setups hatte ich dann wieder die blöden rückkopplungen. hoffe hier hat jemand das problem verstanden und kann mir schnellstmöglich helfen. dank euch vorab schon mal.
    gruß björn
     
  2. was hast du denn als input fuer den Audiotrack ausgewaehlt?

    irgendwie muss ja das Signal des impulse ja da rein kommen

    im uebrigen geht sowas mit Live 7 ganz fantastisch
     
  3. als eingang hab ich "extern in" gewählt in der audiospur. wie gesagt wenn ich die spur mute funzt des ja, ist aber auch nett sinn der sache.
     
  4. ja und welche kanaele fuer extern in? muss man vorher in den prefs definieren
     
  5. kanal 1 & 2. benutz ich da. hab ich in den ableton pref die falschen kanäle zugewiesen etwa??? gruß
     
  6. ja nee moment, ich meine ich hätte das gestern auch schon geändert gehabt aber ohne erfolg. bin mir aber jetz nicht 100% sicher kann es auch im moment nicht ausprobieren da ich nicht zuhause bin. :sad:
    auman mein routing bringt mich noch um....vielmehr das monitoring.
     
  7. gehst du evtl auf einen externen Mischer (an dem du neben dem output vom Rechner auch die externen instrumente angeschlossen hast)?
     
  8. Anonymous

    Anonymous Guest

    scheinbar nimmst du alles auf was du auch hörst, versteh ich doch richtig?
    Hm, was kommt nach deiner Soundkarte, kommt da noch ein Mixer und ist das externe Instrument da angeschlossen oder ist es direkt an deiner Soundkarte?

    Ich frage deswegen, weil das Problem das du uns schilderst am ehesten auftritt, wenn man seinen Mixer falsch bedient...
     
  9. ja hab noch so ein billigen behringer (ub1202) mixer mit 12 kanälen angeschlossen. denk auch mal das es daran liegt. also am mixer sind meine geräte. meine boxen sind über die monitoringwege angeschlossen. meine soundkarte in "tape in" und zum recorden über "tape out". um den sound des rechner s zu hören muß ich den knopf "tape to mix" drücken. sonst höre ich nur meine geräte. also mein main ausgang des mixer benutz ich somit gar nett. wenn ich aufnehmen will im rechner muß ich meine pulsar den "line in" kanal im virtuellen mixer öffnen. aber parallel am behringer mixer den schalter "tape to mix" wieder ausschalten sonst gibts ne rückkopplung und den "schalter tape to ctrl" drücken damit das signal direkt an den abhören raus kommt und keine rückkopplung gibt. so ist mein setup beim recorden oder vielmehr muß ich das alles drücken und machen wenn ich recorden will.
     
  10. hui hui hui was ist das denn?

    schliess alles was du aufnehmen willst an an Mixer an - das schickst du in den Rechner - vom rechner aus schickst alles ueber einen noch zu kaufenden Nano-patch (oder besser M-Patch) an die Monitore
    http://www.smproaudio.com/index.php?opt ... view&id=13
     
  11. Anonymous

    Anonymous Guest

    bzw. anders verkabeln..

    [​IMG]
    Mini-Mixer, Effektgeräte hast du auch?
    Falls nicht würde ich den Control Room Out an deine Soundkarte, den Main Mix an deine Monitore und Kanal 11/12 an den OUT deiner Soundkarte anschliessen.

    So kannst du die Kanale die du aufnehmen willst mit dem FX auspegeln bzw. steuern und gleichzeitig noch alles andere mit anhören etc.
     
  12. ja weiß auch nicht wie ich das jetz am besten mache mit der verkabelung. hab seit dem wochenende eh das problem das ich meine soundkarte nicht mehr zum laufen bekomme da mir ein treiber fehlt :cry:
    creamware will für ein software update 200euro haben. bei der installation sagt mir xp das ein windows 2000 treiber fehlt. den muß ich mir jetz erstmal suchen und schauen ob ich meine soundkarte zum laufen bekomme. vorher ist nix mit verkabelungen neu anlegen. ich danke euch trotzdem schon mal für euere zeit und tipps die ihr mir gegeben habt. werd euch mal auf dem laufenden halten wie ich das problem gelöst bekomme. wenn ichs überhaupt nochmal gelöst bekomm??!!! :evil: :?: :evil: :evil:
     
  13. nach stunden der verzweiflung hab ich jetz wieder meine pilsar zum laufen bekommen. werd die tage mal alles neu verkabeln und mein setup in der pulsar software bissl verändern und dann mal schauen ob ich die rückkopplungen und das recording wieder hinbekomm. sobald ichs hab sag ich euch mal bescheid was das problem war. gruß björn
     
  14. hab mein problem gelöst in dem ich eine verkabelung der asiotreiber zu viel hatte und die jetzt entfernt habe. jetzt läuft es so wie ich wollte. also keine internen spuren mehr mit aufnehmen. jubel jubel freu freu...trotzdem danke, die sich die zeit für mich genommen haben. gruß björn
     

Diese Seite empfehlen