...Abo-Mails kommen zerschossen an...

Dieses Thema im Forum "about :: Forum" wurde erstellt von fairplay, 19. November 2009.

  1. fairplay

    fairplay Tach

    ...hmm...seit heute mittag kommen die Mails, welche über neue Nachrichten bei 'abonnierten' Threads informieren, bei mir zerschossen an:

    Code:
    =?UTF-8?B?bXBsZSBWMuKAnA==?=
    From: <xxx@sequencer.xx>
    Reply-To: <xxx@sequencer.xx>
    Sender: <xxx@sequencer.xx>
    MIME-Version: 1.0
    Message-ID: <1c034c4c70b57a39701e11cf8ef8af16@www.sequencer.de>
    Date: Thu, 19 Nov 2009 15:24:23 +0100
    Content-Type: text/plain; charset=UTF-8
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Mailer: PhpBB3
    X-MimeOLE: phpBB3
    X-phpBB-Origin: phpbb://www.sequencer.de/synthesizer
    Content-Transfer-Encoding: quoted-printable
    X-WEBDE-FORWARD: xxx@xxx.de -> xxx@xxx.com
    
    Hallo xxx,
    
    du erh=C3=A4ltst diese Benachrichtigung, weil du das Thema =E2=80=9ESimpl=
    e V2=E2=80=9C auf
    =E2=80=9ESequencer Synthesizer Forum=E2=80=9C beobachtest. Seit deinem le=
    tzten Besuch wurde
    zu diesem Thema eine neue Antwort erstellt. Du kannst den folgenden Link
    benutzen, um die neuen Antworten anzusehen. Du erh=C3=A4ltst keine weiter=
    e
    Benachrichtigung, bis du das Thema besucht hast.
    
    Wenn du die neuesten Antworten seit deinem letzten Besuch ansehen m=C3=B6=
    chtest,
    verwende folgenden Link:
    
    https://www.sequencer.de/synthesizer/viewtopic.php?f=3D13&t=3D39435&p=3D40=
    4778&e=3D404778
    ...ich hab' - wie üblich und alle anderen DAUs - nix angefaßt oder verändert...
     
  2. mokkinger

    mokkinger Tach

    ist bei mir seit der forums-update-umstellung so. hab mich irgendwie schon dran gewöhnt... :roll:
     
  3. Moogulator

    Moogulator Admin

    Das Thema gabs schonmal, inkl Lösung. Das hatte nix mit den Mails, sondern mit der Einstellung des Clients zu tun. Das findest du in einer der frühen Mails zum Zeitpunkt der Umstellung, ggf. kann derjenige auch nochmal kurz helfen.

    NACHTRAG: gefunden, hier stehts:
    viewtopic.php?f=52&t=36433&hilit=header&start=400
    Scheint ein Problem mit Massenmailhostern zu sein, allem Vorran GMX.
    Lies mal die letzten beiden Seiten diesbezüglich (da sind auch paar Witzposts dazwischen).
     
  4. fairplay

    fairplay Tach

    ...vielen Dank für die Mühe mit dem Raussuchen...

    ...ich nehme mal an, daß dann seit heute Mittag auch web.de nicht mehr funktioniert...vormittags gings nämlich noch problemlos...

    ...habe jetzt mal meine Mailadresse geändert...mal sehen, ob's hilft...

    ...Danke!
     
  5. Moogulator

    Moogulator Admin

    naja, ich kann leider nur sagen, dass ich intern hier keine technischen Probleme feststellen kann, daher muss das irgendwas bei den Massenportalen sein. GGf. irgendeine übereifrige Antispam-Einrichtung oder so, denn die Forumsmails sind ja quasi "Spamig", da sie nur nen Link und Standardformat enthalten. Das kann der Grund sein.

    Deshalb empfehle ich auch, keine B-Mails zu nehmen sondern lieber eigene. Das Forum ist auch geschlossen, dh: Die Adressen werden niemandem bekannt gegeben. Aber ich hab Verständnis wenn man anonym sein will. Aber das scheint so etwa der Grund zu sein, siehe Posts von damals.
     
  6. fairplay

    fairplay Tach

    ...ok...gmail schafft's...web.de seit heute offensichtlich nicht mehr...

    ...ich hab' dann noch ein paar Server Luft bevor's wirklich eng wird :cool: ...

    :blumen:
     
  7. Moogulator

    Moogulator Admin

    Ok, danke fürs Zurückfüttern. Dh, die Dienste machen da was, ggf. eine bestimmte Soft oder so, die die da einsetzen.
    Die Forumsmails kann man leider nicht allzu sehr individualisieren und auch die Mailadresse kommt gelegentlich in den Spamschlucker, weil Spamhouse das so denkt.

    Da gibts zzr kein Kraut gegen.
     
  8. fairplay

    fairplay Tach

    ...ich hab' mir die Mails von heute vormittag und dann von heute nachmittag nochmal angesehen:

    - die von heute vormittag haben den Absender forumspost-bei-sequencer.de
    - die von heute nachmittag haben keinen Absender mehr...

    ...hat vielleicht doch Dein Hoster etwas an dem Mail-Script/-Server geändert?...

    ...halt Dich aber meinetwegen nicht damit auf - nein, auch nicht Antworten! - für mich fungdzionierds ja...
     
  9. Moogulator

    Moogulator Admin

    Manchmal sollte man auch einfach zuerst bei sich suchen, nicht immer bei mir. In diesem Falle bin ich da 101% sicher ;-)
     
  10. fairplay

    fairplay Tach

    :shock: ...arrrgh...nicht Antworten!...ich bin ja ganz brav - hab' gar nix gesagt und bin total zufrieden...ich sag' auch nix mehr...dazu...vielleicht... :roll:
     
  11. suomynona

    suomynona Tach

    es scheint sich aber diesmal doch noch etwas anderes geändert zu haben. denn:
    die benachrichtigungsmails kommen zwar ok bei gmail an, die gmail-weiterleitung auf einen strato-Mailaccount wird aber zerschossen. und das ist neu. erst seit heute oder so. das war bis jetzt noch nicht so.
     
  12. fairplay

    fairplay Tach

    ...der Chef hat angewiesen, daß das ein Wahrnehmungsproblem auf unserer Seite ist - also isses anders... ;-)

    ...ne, ernsthaft - womöglich ist auch gar nicht web.de das Problem, sondern gmail?!...
     
  13. suomynona

    suomynona Tach

    ne gmail ging immer problemlos. formusmails waren bei mir über nen gmx-account zerschossen. und jetzt auch über strato.
     
  14. fairplay

    fairplay Tach

    ...das bilden wir uns nur ein...sag' ich doch... :cool:
     
  15. Moogulator

    Moogulator Admin

  16. suomynona

    suomynona Tach

    Freenet hat strato VERkauft. Strato ist jetzt Telekom. Na da haben sich ja dir richtigen 2 gefunden.
     
  17. Moogulator

    Moogulator Admin

    Jo, da ist ein g dazwuschen gekömmen.
     
  18. suomynona

    suomynona Tach

    so. jetzt sind die mailheader auch im gmail-webbackend zerschossen ...
     
  19. Moogulator

    Moogulator Admin

    Tja, aber ändern kann ich leider weiterhin nix. :axhselzucksmilie:
     
  20. fairplay

    fairplay Tach

    ...sorry, ich muß nochmal: nachdem ich jetzt festgestellt habe, daß die privaten Nachrichten nach wie vor auf allen Mail-Accounts normal, lesbar und von (meinen eingerichteten Filtern) richtig sortiert werden, denke ich, daß es sich doch um ein Problem handelt, das vom Forumsskript verursacht wird...
     
  21. suomynona

    suomynona Tach

    bei mir war zwischenzeitlich mal der betreff komplett leer, jetzt scheint aber wieder alles ok zu sein (zumindest bei gmail).
    vielleicht doch ein mailproviderproblem.
     
  22. fairplay

    fairplay Tach

    ...glaub' ich eher nicht - bei gmail ist bei mir die Benachrichtigung Deines Posts gerade eben zerschossen angekommen...
     
  23. suomynona

    suomynona Tach

    mh. seltsam. hab nochmal nachgesehen. im webinterface von gmail siehts komisch aus in apple mail ist es aber ok.
     
  24. Moogulator

    Moogulator Admin

    Das System läuft rel. hart an der Grenze. Ich habe die effektivste Versendemethode eingestellt (schon länger) und das Forum halbwegs auf Performance optimiert.
    Ich kann mir auch eine Mischform dieser Dinge vorstellen: Also einige Provider akzeptieren vielleicht manche Header nicht oder modifizieren sie, und vielleicht sendet das System versetzt in engen Zeiten ggf. auch Posts mit rausgehängter weißer Flagge. Aber: Alle meine Kontrollmails aus dem Forum zu testzwecken und zur Überwachung sind ohne jedes Problem eingerollt. Ich verwende keinerlei öffentliche Mailsysteme, deshalb habe ich es auch nicht andersbekommen. Ich nehme zu 99,9% an, dass das Bedingung ist, um Mails zerlegt zu bekommen.

    Mir ist bewusst, dass User diese auch nutzen. Ich empfehle sparsamen Umgang mit Resourcen und schaue, ob ich noch was für die Performance tun kann.
     
  25. fairplay

    fairplay Tach

    ...da fummelt doch heute schon wieder einer an der Forums-Software rum!...

    ...die Abomails kommen wieder lesbar an - YIPIIIEEH!....

    ...dafür gibt es nur noch etwa zwanzig Smilies (weshalb ich jetzt auch oben nicht den hüpfenden Geist einfügen könnte) zur Auswahl und der Link zu den neuen Post seit dem letzten Login ist wech...

    ...einerseits...aber andererseits...wie immer halt...

    ...Vielen Dank für das Engagement!...
     
  26. Moogulator

    Moogulator Admin

    Wandle doch bitte die Smilies in Geld um und schick's mir. Danke ;-)
     
  27. fairplay

    fairplay Tach

    ...öh...hatte ich doch schon letzten Monat...

    ...aber na gut...im Sommer nochmal? - oder brennt's?...muß es gleich sein?...

    ...und überhaupt - zum Rechthabern: haste jetzt doch rumgefummelt, oder was?!...und plötzlich gehts wieder, oder wie!!?...

    ...bin sehr zufrieden :cool: ...
     
  28. Moogulator

    Moogulator Admin

    Sollte einer dieser superschlechten Scherze werden. Ich bedaure, deren misslingen. Aber ist oft so mit "dann schick mir den Synth doch umsonst"-Doofdings. Du hast Recht, vollkommen doof ;-)
     
  29. fairplay

    fairplay Tach

    ...ach was!...jetzt nimm mir nicht auch noch den Spaß draufzuhauen, indem Du Dich auch noch selbst-kasteist...
     
  30. Moogulator

    Moogulator Admin

    Du Sau willst es doch auch?
     

Diese Seite empfehlen