Access Virus TI "Haltbarkeitsproblem"?

Dieses Thema im Forum "Polyphon" wurde erstellt von Xpander-Kumpel, 10. Februar 2017.

  1. Ich bin jetzt schon öfter auf die Aussage getroffen das die TI-Serie vom Mainboard her "anfällig" sei und das eben dies gern mal kaputt geht was roundabout 1000€ Reparaturkosten nach sich zieht.

    Hat ein Nutzer hier im Forum, so etwas schon einmal erlebt?

    Ist die "alte" Serie(A, B, C) "haltbarer"?

    Ist da etwas dran an der Information?
    Sollte man von "TI" generell die Finger lassen?

    Welcher Virus ist von allen zu empfehlen?

    Ich bin nicht im Virusforum, von daher kenne ich die Infos dort nicht, aber vielleicht jemand hier im Forum?
     
  2. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Das wäre ja schlimm wenn das auf den Virus TI zuträfe...
    Gehört hab ich nichts davon, kann dazu nichts sagen.

    Mein Virus B funktioniert jetzt immerhin seit 17 Jahren und hat keine solchen Probkeme.

    Bei den Value Tastern +/- muss man aber öfter mal zwei mal drücken bis er reagiert und der Value-Drehregler ist auch etwas "ausgeleiert".

    Aber naja, sowas kommt wohl vor bei älteren Geräten.
     
  3. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Ich habe davon auch noch nie etwas gehört.
    Mein Virus TI Polar ist jetzt 10 Jahre alt und läuft ohne Probleme.
    Knöpfe und Tasten sind wie am ersten Tag.
     
  4. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Mich würde das mal interessieren, wenn dem so wäre, welche Bauteile das betreffen könnte?
    Die DSP's?
    Warum muß man gleich ein ganzes Board tauschen?
    Weil SMD zu schwierig zu löten ist?
    Was ist an A, B, C technisch different zum TI und anfällig?
     
  5. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Ich habe gerade zufällig einen Bericht bei mir in Facebook erhalten, dass jemand aus dem Synthesizer Stammtisch der Virus C abgeschmiert ist.
    Hier mal seine Worte.

    [​IMG]

    Wie es aussieht ist wohl die TI Serie haltbarer als die C Serie.
     
  6. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Meinst du mit "technisch different" Unterschiede bzgl. Bauteilen und Chips usw.?
    Dann hab ich keine Antwort...

    Meinst du Unterschiede an Features?
    Die A, B und Cs haben weniger Stimmen als die TI-Serie.
    Der TI hat ein Audio-Interface eingebaut und kann via USB wie ein VSTi in Sequencern verwendet werden, außerdem hat er die Hypersaw.
    Der C hat pro Part einen EQ (der TI sicher auch, A und B aber nicht)
    Der TI dürfte wohl auch mehr Wavetables haben als die Vorgänger.


    Laut Christoph Kemper sind aber die Oszillatoren und Filter bei allen Viren gleich.
     
  7. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Also wie es aussieht sind die ölteren Serien A, B ,C anfälliger als die TI Serie.
    Da bin ich ja beruhigt, dass ich einen TI habe.

    Wenn mir irgendwann mal mein TI abraucht sage ich Bescheid.
    Bis jetzt läuft er nach 10 Jahren wie am ersten Tag.
     
  8. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Mein Virus B (Desktop) hat 2015 ohne erkennbare Gründe den Geist aufgegeben.
    Ein Synthie Fachmann hier vor Ort konnte den Fehler nicht identifizieren und ich habe ihn verschrottet weil sich eine weitere Suche finanziell nicht rentiert hätte.
     
  9. tmk009

    tmk009 ..

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    Ist die Erkenntnis nun, dass ein neuerer Virus haltbarer ist als ein alter Virus?

    :selfhammer:
     
  10. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Hallo

    Ich hatte Probleme mit einen Virus C der nach paar Minuten seinen Betrieb einstellte, und ein Kollege hatte mit seinem Virus B einen Totalausfall.
    Beide Virus C + B scheinen das selber Motherboard zu haben nur das Panel und die Software ist unterschiedlich.

    Wenn ich mich noch richtig erinnere konnte ich denn Virus B mit tausch eines Tantals wieder flott bekommen, aber die fehlersuche am C war mit dann doch zu mühsam.

    Grüße
     
  11. darkstar679

    darkstar679 |||||

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    was ich so über die jahre hinweg erlesen habe, ist folgendes problem.

    der virus hat keinen ausschalter, sondern nur einen standby modus.
    heißt, er hängt immer am netz.
    soweit ich das erfahren habe, reagiert der virus empfindlich auf stromschwankungen, insbesondere wenn gewitter herrscht.

    man sollte daher den virus an einer geschalteten steckdose betreiben, oder an einem stromnetz, daß keine schwankungen hat.

    in so kruden ländern, wie mexiko usw. dort sind die fehler an mainboards höher als hier in europa.
     
  12. Rupertt

    Rupertt ....

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    Bei meinem Virus C Desktop sind die Bänke C - (X) defekt.
    A und B gehen problemlos, da kann ich laden und speichern. Ab Bank C sind nur Sonderzeichen im Namen und es kratzt wenn ich die anwähle.
     
  13. microbug

    microbug |||||||||

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    Wenn das Bild oben aus facebook ein C ist, dann hat der eine Speicherbatterie und ein SRAM, kein Flash. Ist also entweder die Batterie am schwächeln oder das SRAM hin, und auf dem Bild sieht es so aus, als wäre das gesockelt und man kann es tauschen. Sag mir doch mal die Bezeichnung, dann kann ich Dir einen Tauschtyp nennen (kannst auch im Chat machen).

    Ich bin ja bekennender Antivirus und will daher nicht trollen, aber der häufigste Defekt betrifft wohl die zugekauften Schaltnetzteile, die beim Desktop extern und bei den Tastaturen intern verbaut (aber identisch angeschlossen) sind.

    Wenn die Kisten einfach so sterben, ist es oft ebenfalls etwas in der Spannungsaufbereitung auf dem Mainboard, dort finden sich, ähnlich wie beim Microwave XT, nochmals Schaltregler zur Erzeugung von Zusatzspannungen, um alles aus einem einfachen Netzteil speisen zu können.
     
  14. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Das ist schonmal sehr interessant.
    In meinem Indigo1 war eine Wandwarze mit Kaltgeräteanschlusskabel als Netzteil eingebaut und mit Kabelbindern fixiert.

    Ich würde gern nen C Redback oder nen TI1 Polar kaufen, bin aber unschlüssig ob ich das tun sollte oder doch lieber etwas aus dem Gerätebestand verkaufe um Geld für nen TI2 mit Garantie drauflegen zu können?
     
  15. Re: Acces Virus TI "Haltbarkeitsproblem"?

    Wow, was man hier so liest gibt's ja da ganz schön viele defekte Viren... :shock:
    Andererseits wurde ja auch explizit danach gefragt, vielleicht täuscht es deswegen.

    Und sicher sein, dass nicht zwei Monate nach dem Gebrauchtkauf irgendwas kaputtgeht kann man sich ja eigentlich nie.

    Deswegen wäre es interessant zu wissen ob die Viren denn nun überzufällig häufig kaputt werden, also im Vergleich zu vielen anderen Geräten anderer Hersteller, denn nur dann wäre ja wirklich Vorsicht geboten.

    Das wird sich aber nicht so leicht herausfinden lassen.
     
  16. Summa

    Summa hate is always foolish…and love, is always wise...

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    Ich denke es macht einen Unterschied, ob die Teile nur so da rum stehen und per MIDI/USB befeuert oder mit einem durch die Gegend fahren, z.B. live genutzt werden.
     
  17. darkstar679

    darkstar679 |||||

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    glaube ich eigentlich nicht.
    der virus hat sich sehr gut verkauft und steht in vielen profistudios. wenn er eine grundsätzliche schwäche hätte, dann würde man das mitleweile ausgemerzt haben, bzw. es würden keine mehr verkauft.

    ich denke, ein ausfall ist eher selten.
     
  18. microbug

    microbug |||||||||

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    Wandwarzen sind Steckernetzteile, das was Du meinst ist ein Tischnetzteil (eher Schnurwarze), wie für Laptops oder externe Laufwerksgehäuse.
    Das verbauen von externen Netzteilen als Interne scheint eine Spezialität von Hersteller HMT Rüffel zu sein, wurde neben den Tastaturviren auch bei den Waldorfs mit Tastatur so gemacht (XTk, Q/Q+), nur daß man diese eigentlich mit einer Halterung aus Blech fixiert hat. Entweder war bei Deinem Indigo 1 diese Blechhalterung abhanden gekommen oder paßte nach einem Netzteiltausch nimmer, oder das war schon ab Werk so, was zur Billigtastatur des Indigo 1 passen würde ...

    Wenn das wiklich ein Kaltgeräteanschluß (IEC-60320 C13/C14) war und nicht der ursprüngliche Kleingerätestecker (Euro 8 oder auch IEC-60320-C7, siehe:
    https://de.wikipedia.org/wiki/Ger%C3%A4testecker), dann wurde das Netzteil schonmal getauscht.
     
  19. Xenox.AFL

    Xenox.AFL Xenox

    Ein Virus geht nicht öfter kaputt wie andere Synthies auch, ich bzw. ein Kumpel hatte mal einen JV2080, Netzteil z.B.

    Ich selber hatte einen Virus TI2 defekt, Motherboard, ich glaube, das ist ein großes Problem das es nicht wirklich einen richtigen Ein-/Ausschalter gibt, habe ich an meinem Waldorf Q auch gehasst... Man schaltet den Netzstecker mit einem Schalter ein und diese ganzen Kisten gehen auch an, fürchterlich...

    Frank
     

  20. Hast Du ihn reparieren lassen, können?
    Was hat das gekostet?

    Da ich allen meinen Geräte immer den Saft ab und aufdrehe, hätte ich bei einem Neugerät vielleicht keine Probleme.

    Würde aber aus finanziellen Gründen gern gebraucht kaufen.
     
  21. Bei meinem Virus A wurde auch schonmal das Mainboard gewechselt. Allerdings noch während der Garantiezeit...
     
  22. tmk009

    tmk009 ..

    Ich glaube auch nicht, dass Virusse besonders häufig kaputt gehen - in diesem Thread konzentriert sich das Thema natürlich. Ich hatte den KB, C, TI1 und TI2 Desktop, 2x den Polar und keiner davon ist über das letzte Jahrzehnt kaputt gewesen. ( Bin aktuell Virenfrei btw, mal sehen wie lange )
     
  23. darsho

    darsho ...

    Bei dem Virus B den ich mal hatte, wurde das Display irgendwann schwächer in der Darstellung.
    Das kenne ich aber auch von anderen Synths mit so einem oldschool Display, ich glaube die Yamaha SY Reihe hat sowas auch. (wobei die natürlich nochmal deutlich älter sind)
     
  24. microbug

    microbug |||||||||

    Ist nicht unbedingt die Frage des Alters eines Geräts.
    Das Einzige Oldschool an solchen Displays ist die Technik der Hintergrundbeleuchtung, und die meisten nahmen, meist aus Preisgründen, welche mit EL-Folie, es gab aber schon welche mit LED, nur nicht in allen Varianten wie heute. So haben zB DX7II und die MIDITemp Patchbays der zweiten und dritten Generation, also MP44 und MP88, bereits Displays mit LED Hintergrundbeleuchtung. Der DX7II stammt von 1986 und hatte auch bereits ein Schaltnetzteil drin, welches sich als erstaunlich langzeitstabil erweist (hatte noch keinen mit defektem Netzteil bisher).

    Selbst später, als immer mehr Displays mit LED Hintergrundbeleuchtung verfügbar waren, wurden noch welche mit Folie verbaut, wie zB bei den Samplern der EMU E4-Serie. Die neueren Modelle waren für beides vorgesehen und die letzten E5000 Ultras, auf denen schon EMU Ensoniq stand, hatten ein LED Display.

    Das Bild mit dem Kondensator bestätigt genau meine Aussage von weiter oben: Dieser gehört zu einer Spannungswandlerschaltung, zu erkennen an den Spulen und dem Regler-IC am Bildrand.

    Einen Virus oder anderen VA gibt man wohl besser nicht zu sogenannten "Synthi-Fachmännern", die sind meist auf analoge Schaltungen spezialisiert, ein VA wie der Virus dagegen ist ja nichts anderes als ein spezialisierter Computer, daher ist man mit einem solchen Gerät besser bei jemandem aufgehoben, der PCs oder gar TV-Geräte repariert (und ich meine wirklich repariert, nich nur Baugruppen auf Verdacht tauscht). Wirkliche Spezialisten können beides, also analog und Digital.
     
  25. Peet

    Peet .

    Hallo zusammen,
    ich habe mich hier angemeldet weil mein Beitrag aus dem Synthesizer Stammtisch in Facebook hier zitiert wurde...

    Ich möchte mich dazu mal selber äußern.

    Die CR2032 wurde getauscht, bis auf 3 Elkos sind alle getauscht, das Board hat drei 'Spannungsregler' welche alle die korrekte Spannung hergeben.
    Ich habe mit dem Teil unter Spannung ein wenig 'gespielt' habe das Bedienfeld abgesteckt und angesteckt etc. dabei bootete der Kasten mehrfach unverhofft, sowohl mit als auch ohne Bedienfeld... sichtbar am dann funktionierenden Display. Wenn der Kasten an ist und das Bedienfeld gestartet ist, kann man offenbar die Programme umschalten... sieht man an den wechselnden LED. Ein Ton kann ich dem Gerät nicht entlocken.
    Mittlerweile habe ich mir einen TI2 gegönnt... So kann ich noch ein wenig unbeschwert an dem C rumschrauben.
    Ach ja... wenn der gestartet ist und ich den dann stromlos gemacht hab und sofort wieder eingeschaltet hab... blieb er wieder leblos... d.h. Display aus.

    Ich werde als erstes die verbliebenen drei Elkos tauschen... und dann geht es weiter ... danach geh ich an die Transistoren, wobei ich unterstelle, das die nicht mal gehen und dann wieder nicht...

    BTW... die Boards vom B und C sind sehr ähnlich aber nicht Identisch... sind verschieden bestückt und haben abweichendes Layout...

    Ich habe den Schalter des Geräts mittlerweile mit einer Steckverbindung versehen um das Board schneller Ein und Ausbauen zu können... und jetzt wo ich den neuen habe kann ich mir auch etwas Zeit lassen.

    Da ich nicht alles auf einmal wechsle, kann ich später, falls das Gerät wieder ans Rennen kommt, sagen woran es bei mir lag...

    Gruß aus Colonia
    Peter
     
  26. Peet

    Peet .

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    Hi,
    die Bänke lassen sich einzeln 'brennen' beim C ... Neueres OS sollte vorhanden sein...

    Gruß Peter
     
  27. nox70

    nox70 System konformer Querdenker...

    Bei meinem ersten Polar (ca. 2007/Neugerät) war am Tag 2 die Displaybeleuchtung weg :-|. In der Zwischenzeit bis vor Kurzem hatte ich immer mal wieder einen TI und kann in Sachen Verarbeitung, Haltbarkeit o. ä. eigentlich nur ein absolutes Lob aussprechen. Ich hatte mal zwischenzeitlich eine Ultranova als 37er Tastenersatz und man merkt für mein Verständnis schon warum ein Virus hier wesentlich teurer ist. Vielleicht kein Gerät für die Ewigkeit, aber für sehr lange schon.....
     
  28. Rupertt

    Rupertt ....

    Re: Acces Virus TI "Haltbarkeitsproblem"?

    Soweit ich mich errinere habe ich versucht von Bank a oder b auf die anderen zu kopieren, er schmiert dabei jedes mal ab und man hat sonderzeichen und rauschen auf den patches.