Airbase99 Cubase4 Konfiguration/Einstellungen????

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von q-werker, 16. Oktober 2007.

  1. q-werker

    q-werker Tach

    hallo zusammen,
    ich bekomme meine airbase99 einfach nicht zum laufen unter cubase4.
    eingesetzte technik: midisport2x2, e-mu 1212m, airbase99, cubase4

    die mix-ausgänge (MIXL/MIXR) der airbase99 sind mit den eingängen (IN L/IN R) der emu 1212m verbunden > ausgänge der e-mu1212m mit verstärker > im play modus der airbase99 höre ich die drums durch betätigen der play-taste an der airbase aber nicht im airbase-Midi-Modus wenn ich unter cubase4 ein pattern anlege und unter ausgangs-routing die airbase angebe > Audio-Aktivität (Main-Mix-Ausgangskanal) und Audioaktivität (Standard-Eingamgskanal) sind dann ohne ausschlag. hätte jemand vielleicht noch einen tip für mich bevor ich die airbase bei ebay reinsetze, denn ich bekomme sie einfach nicht zum laufen, es ist echt frustrierend, nirgends ein tutorial zu finden, wie die airbase99 unter cubase eingebunden werden muss. die mixer-maps von jomox funktionieren auch nicht. gibt es eine allgemeine anleitung, wie man externe geräte in cubase integrieren kann? eine sog. step by step-anleitung für dummies, denn dazu zähle ich mich; mit den softsynths und -drums ist alles so einfach. wo ist der haken? vielleicht sollte man eben doch kein hybridsystem einsetzen. ;0(


    gruss
    michael
     
  2. Vollkommen richtig, weg mit dem ganzen Rechnerdreck !!! ;-)

    Also versuch das Problem doch mal einzukreisen,

    a) Midi Funktionalität: Funktioniert das Anspielen der Sounds, wenn Du in Cubase eine normale Midi Spur aufzeichnest und an die Airbase schickst ? Zeigt die Airbase Midi Aktivität oder noch besser kannst Du den Sound über einen an der Airbase angeschlossenen Kopfhörer hören ?
    Wenn nicht, Midi Einstellungen in Cubase und Airbase checken (Send/Recieve Kanal, ggf. Filter usw.).

    b) Audio Funktionalität: Ist über den Line In der Karte überhaupt etwas in den PC zu bekommen ? Ist der Eingangskanal in -Aufnahme- aktiviert und entsprechend aufgedreht ?

    Du hast ja beim manuellen Drücken etwas hören können, von daher scheint das Problem ja eher bei a) zu liegen oder sehe ich das falsch ???
     
  3. q-werker

    q-werker Tach

    Midi-Aktivität ist zu sehen aber das Anspielen der Sounds beim Aufzeichnen einer Midi Spur unter Cubase funktioniert nicht.
    Die Airbase99 hat den Send-Kanal 1 und den Receive-Kanal 2.
    Wo setze ich diese Parameter unter Cubase?
     
  4. q-werker

    q-werker Tach

    was meinst du mit: "...Ist der Eingangskanal in -Aufnahme- aktiviert und entsprechend aufgedreht ?"???
     
  5. ist der midikanal deiner airbase und der midikanal von der cubase-midispur (mit welcher du die airbase ansteuerst) der selbe?
     
  6. "wenn ich unter cubase4 ein pattern anlege und unter ausgangs-routing die airbase angebe"

    das bedeutet nur das cubase weiss an welchem midi out die airbase hängt: aber dieser midi-out hat insgesamt 16 channel (kanäle), und
    da sollte der cubase channel mit dem airbase recieve-channel übereinstimmen.
     
  7. q-werker

    q-werker Tach

    bei der airbase habe ich für das senden channel 1 und für das empfangen channel 2 eingestellt; bei cubase kann ich aber nur einen kanal wohl für senden und empfangen gleichzeitig einstellen oder liege ich da falsch?
     
  8. Cubase "greift" sich normalerweise Alles was an Midi reinkommt und schiebt es auf die eingestellt Spur (sofern nicht irgendwo explizit was anderes eingestellt ist), d.h. einen Recieve Channel stellt man bei Cubase normalerweise nicht ein...

    ...interessanter ist dann in der Tat der Sendekanal, wenn Empfankskanal an der Airbase auf 2, dann sollte der Cubase Kanal ebenfalls auf 2 stehen.
     
  9. feilritz

    feilritz Tach

    .

    keep cool und stell sie nicht vorzeitig ins ebucht.

    Das muss laufen!!

    1.Stell im cubase den richtigen midiport ein sowie den kanal den du bei der airbase unter receive eingestellt hast.


    2.Mach ein Pattern. bei der airbase sollte jetzt ein lämpele im takt leuchten(je nach beats)


    wäre das geklärt, gehe zum audio part über.

    3.im mixer der emu schaue mal ob auch nix gemutet ist.

    4.Überprüfe dann in cubase die unter Verbindungen alle Eingänge


    5.Vielleicht hast du Bandmaschinenmodus aktiv.Dann musste auf der Audiospur diesen Kopfhörer Knopp drücken.


    Jetzt sollte es dann spätestens funken
     
  10. q-werker

    q-werker Tach

    hallo,
    es hat endlich geklappt.
    nach neuinstallation des e-mu-patchmix-treibers und neukonfiguration von cubase höre ich jetzt über meinen verstärker das, was ich über midi (recieve-channel 6) an die airbase sende. vielen vielen dank für eure beiträge. ihr habt mir sehr geholfen und mich wohl vor einer sehr großen fehlentscheidung bewahrt. gruss michael
     
  11. ...bleibt nur noch viel Spaß zu wünschen mit dem feinen, ich korrigiere, fetten Teil ! :)

    PS: Check mal die Firmware, auf der Jomox Homepage kann man für das letzte OS die Eprom Dateien runterladen, bei den allerersten Versionen gab es glaube ich u.a. noch ein paar Gateprobleme oder so ähnlich, sprich nach Einem Ton rauschte es länger als nötig...
     

Diese Seite empfehlen