starcorp

starcorp

|||||
ich steh aufm Schlauch.
Wie kann ich vermeiden das mit jedem launch der nächsten Zeile immer ein Midi Programm change Befehl ausgegeben wird.
Wenn ich auf Start drücke will ich das ja, aber nicht während einer Performance.
 
offebaescher

offebaescher

neu hier
garnicht ;-) kein note off.. aber aber programm change.

ich dachte auch man könne was in den optionen einstellen.

schlimm finde ich das eher beim sounddesign.. clipwechsel alles wieder auf ausgangsposition.
Abspeichern am synth hilft. und für den nächsten clip dann neues preset mit offenem filter.


aber der note off bug versaut mir im moment eh den spass mit midi. Dazu fällt mir aber auch kein workarround ein.
 
Zuletzt bearbeitet:
starcorp

starcorp

|||||
garnicht ;-) kein note off.. aber aber programm change.

ich dachte auch man könne was in den optionen einstellen.

schlimm finde ich das eher beim sounddesign.. clipwechsel alles wieder auf ausgangsposition.
Absoeichern am synth hilft. und für den nächsten clip dann neues preset mit offenem filte.


aber der note off bug versaut mir im moment eh den spass mit midi. Dazu fällt mir aber auch kein workarround ein.
Hat übrigens einer im Akai Forum geantwortet, er hätte den Arphänger nicht mit seinem Virus Ti
 
offebaescher

offebaescher

neu hier
Klar.. die Force sendet keinen Note Off beim clipwechsel mitten im Clip. Punkt.
Evtl hat er ein anderes gerät? Mit dem Deluge passiert sowas auch nicht.
 
starcorp

starcorp

|||||
ne andere Force?
mmh, aber irgendwas wird schon gesendet, sonst würden sich ja andere Sounds auch aufhängen. Na mal sehen was dabei rauskommt.
 
offebaescher

offebaescher

neu hier
Also alle Noten werden gesendet. Und es kommt bei clipwechsel wenn man mitten in einer Note wechselt definitiv kein Note off.

Probier mal selbst mit nem midimonitor.

Evtl wechselt der wenn die Note bereits zu Ende ist?

Und nein an der Hardware einer anderen force kann es nicht liegen. Das glaube ich nicht dass die Hardware sich unterscheidet. Hat der evt noch ne andere alte Firmware¿

Und ich habe direkt am MIDI Ausgang der force getestet.

Für alle mal zum Testen:

Synth direkt an midi OUT der force. Midiclip 4bars lang .. eine 4 bar lange Note. Darunter in der Matrix einen Clip ohne Note. Und den ersten Clip starten bei 1 bar den Clip darunter starten. Mit nem midimonitor ( clock Filtern sonst kommt viel logging ) mal reinschauen. Den externen Synth am besten mit einem ARP Sound, dann merkt man es eher als mit einem normalen Sound. Am midi thru des Synth Midimonitor zb iPad.
Zur Sicherheit kein midi in an der force anschließen so ist ein Midiloop auszuschließen.

Bei mir kommt dann:

Ch4 NOTE ON 60 127

Und dann nix.

Wenn ich von Hand eine Note spiele kommt danach noch:

Ch4 NOTE OFF 60 0

Finde ich echt Grass das des noch niemand bemerkt hat.

Ich hab mich die ganze Zeit gewundert warum meine Geräte sich so merkwürdig verhalten.. dachte es liegt am routing des MIO10 bis ich mal MIDI gesnifft habe. Fast unfassbar sowas.
 
Zuletzt bearbeitet:
offebaescher

offebaescher

neu hier
Hat übrigens einer im Akai Forum geantwortet, er hätte den Arphänger nicht mit seinem Virus Ti

Evtl. hat er das auch so nachgebaut mit den 4 Bars aber seine force so eingestellt, dass die nur nach 4 Bars den Clip wechselt ?

Und mit dem arp des externen synt hat es ja nix zu tun. Man merkt es nur eher weil der Synth ohne arp durch die ENV Einstellungen nicht automatisch verstummt. Die Note wird aber trotzdem gehalten sieht man am DeepMind12 zb an der leuchtenden LED
 
Zuletzt bearbeitet:
starcorp

starcorp

|||||
Evtl. hat er das auch so nachgebaut mit den 4 Bars aber seine force so eingestellt, dass die nur nach 4 Bars den Clip wechselt ?

Und mit dem arp des externen synt hat es ja nix zu tun. Man merkt es nur eher weil der Synth ohne arp durch die ENV Einstellungen nicht automatisch verstummt. Die Note wird aber trotzdem gehalten sieht man am DeepMind12 zb an der leuchtenden LED
Hast du das auch wenn du usb midi benutzt? Ich nehme gar kein Din midi mehr.
 
offebaescher

offebaescher

neu hier
Keine Ahnung i dont like usb. Aber kann ich testen.

Aber du hast es ja auch per usb oder ?
 
offebaescher

offebaescher

neu hier
Also macht tatsächlich kein Unterschied ob usb oder midi..
aber der Virus hört auf.
Der Blofeld und der Peak zb nicht...

Anbei screenshot vom iPad. Oben der arp.. dann Clipwechsel..
Beim clipwechsel sendet die force cc123 .. ist wohl auch ein Note off.
Welcher aber nicht alle Synthies zu interessieren scheint.

Unten Noten per Matrix getriggert. Da kommt Note off mit velocity 0

D99ED7C1-569A-4294-8525-1803260E9313.png
 
Zuletzt bearbeitet:
offebaescher

offebaescher

neu hier
der deluge sendet für jede laufende Note Velocity 0 und kein Cc123. Das funktioniert auch bei jedem Synth.

würde sagen fall gelöst und nun nerviges warten auf update :sad:
 
starcorp

starcorp

|||||
Wegen der PC habe ich jetzt in meinem Startprojekt für die infrage kommenden Synths einen PC Event im List Editor des ersten Clips gesetzt und benutze die Möglichkeit im Track Header nicht mehr. Somit schaltet sich auch der Sound nicht mehr beim Launch einer neuen Zeile um. Ist zwar nicht so bequem aber macht was es soll.
 
offebaescher

offebaescher

neu hier
Naja die antwort seitens Akai ist sehr unbefriedigend.

Hallo,

wir haben nun eine Antwort zu Ihrem Problem aus den USA erhalten. Ich hoffe das hilft Ihnen weiter (in deutsch weiter unten):

This is expected behavior for external gear if the Force clip is changed before the MIDI note off event is sent to the sound module. To avoid this, I would recommend that the customer uses a 1 bar launch quantization for the project. That way, when a different clip in the same MIDI track is activated, it will automatically stop the current clip before launching the next.
 
offebaescher

offebaescher

neu hier
man stelle sich vor man ist so unerhört unhipphopp und macht eine note von 2.3.00 - 3.2.00 und kommt auf die bescheuerte idee bei 3.0.0 umzuschalten. Die haben Note Off einfach falsch implementiert. Das macht kein anderer Hardware oder Software sequenzer welchen ich besitze. Alle senden Velocity0 oder zusätzlich noch CC123.

was soll das denn ?

das raubt ein wenig das vertrauen in Akai. Zumal ich das noch mit mir rumtrage:


das konnten sie dann nach 10 Mails und einem Video von mir nachvollziehen und haben gemerkt dass ich tatsächlich auf die idee gekommen bin midi zu verwenden ( nain nicht USB ) und die interne clock des MPKs verwenden wollte. und ich durfte nach 6 Monaten ärger das keyboard zurückgeben.
 
Zuletzt bearbeitet:
starcorp

starcorp

|||||
Und vorallen Dingen, ich benutze ja eine 1Takt launch Quantisierung.
Sie gehen davon aus , das mit dem CC123 alles getan ist.
 
offebaescher

offebaescher

neu hier
nein die sagen du sollst erst am ende des clips umschalten.. dann ist ja auch alles gut. jeder clip endet erfahrungsgemäß mit velocity0 für alle im clip gespielten noten.

vor allem gehen die davon aus dass jeder clip entweder nur 1Bar lang ist oder auch mitten im clipp alle noten auf oder besser kurz vor der vollen eins enden.
 
Zuletzt bearbeitet:
offebaescher

offebaescher

neu hier
Kleiner Kalauer am Rande..

Wenn man die Taste Stop inmitten eines Clips drückt sendet die Force für alle gespielten Noten einen "Velocity 0" und pro kanal einmal CC123

Das doch echt total bekloppt was akai da geantwortet hat.

Hat damit hier sonst keiner Probleme ?!

Ich habe mich seit anfang an gewundert warum meine Synthesizer sich so merkwürdig verhalten.
Der einzige der das nicht tut ist wohl wirklich der Virus Ti .. alle anderen spacken öfter mal rum.
 
offebaescher

offebaescher

neu hier
Ja grass der drumsynth ! .. wirklich grass. Vor allem mit step automation ... was kommt wohl als nächstes :) ?! hehe
da braucht man nun keine kicksampels mehr. Sehr schön dasses die Frequenz und Note anzeigt !

Der Midi hänger ist aber noch da :sad:
 
Zuletzt bearbeitet:
D

df-freed

.
Im Video sieht man zwar eine MPC One, aber dieser kleine Rahmen auf dem Display, der anzeigt, welche Display-Regler gerade den Encodern zugewiesen sind, könnte mir auch gefallen (Encoder-Displays hin oder her). Habe noch keine Release-Notes gefunden, was in dem Update sonst noch drinsteckt.
(Nicht dass ich mich über den Drumsynth nicht freue.)
 
offebaescher

offebaescher

neu hier
jap.. und das bestätigt ein Machinedrumuser !

gut parameterlocks finde ich bei der Machinedrum , deluge oder Push einfacher und besser gelöst. daran könnten sie arbeiten.. step gedrückthalten und parameter verändern wäre fein.

dieses rumgefummel auf dem display. naja
 
D

df-freed

.
Die Drumsynths gefallen mir sehr gut. Mir fehlt die Möglichkeit, einzelne Drumsounds im Stepsequencer zu muten, und den Pad-Mixer gibt es auch nicht. Sicherlich irgendwie der Tatsache geschuldet, dass es als Plugin läuft und nicht unter Drums.
Vielleicht habe ich ja auch was übersehen?
 

Similar threads

 


News

Oben