D

DerGeneral

.....
Kann mir jemand sagen, ob und ggf. wie ich in einem plug-in-track ( also mit tube-synth und dergl.) das patch wechseln kann, also z.B. wie mit einem program-change bei einem externen synth?
Oder geht nur das in den Track-settings eingestellte patch?
War gerade dabei ein paar MIDI Einstellungen einzurichten. Und wollte auch mal wieder mit PlugIns arbeiten. Program Change kann man ja in den Settings unter MIDI/Sync einstellen. Ansonsten weiß ich nicht genau was du meinst mit "IN einem plug-in-track" das patch wechseln. Kannst du da ein Beispiel bringen? Ich hab z.B. gleiche PlugIn- Synths, wie Hype, in verschiedenen Spuren, um andere Sounds zu verwenden.
 
starcorp

starcorp

|||||
Kann mir jemand sagen, ob und ggf. wie ich in einem plug-in-track ( also mit tube-synth und dergl.) das patch wechseln kann, also z.B. wie mit einem program-change bei einem externen synth?
Oder geht nur das in den Track-settings eingestellte patch?
Nur das im Track eingestellte
 
offebaescher

offebaescher

neu hier
nen sauberer Note Off befehl über midi beim Clipwechsel wäre auch sehr wünschenswert.
 
fitzcarry

fitzcarry

....
Ja mei, man kann sich ja noch mehr wünschen: z.B. dass das APC mini als Controller erkannt wird und man damit die Tracks 8-16 ohne Scrollen direkt im Blick und zum Triggern und Faden hat.
Wir finden da sicher noch mehr.
Überhaupt verstehe ich die mangelne Controller- Implementation nicht, aber vielleicht ist der Unterschied zur MPC Live größer als ich denke. Dort kannst du dir mit z.B. dem NanoController von Korg eine kleines MIDI-Mischpult wunderbar bauen - Zugriff auf 16 MPC-interne Tracks (Keygr.,Drumgr.,Plugin-Gr. Clip-Volume) pro Controller. Zum Zungenschnalzen.
 
noir

noir

( ͡° ͜ʖ ͡°)
Ja mei, man kann sich ja noch mehr wünschen: z.B. dass das APC mini als Controller erkannt wird und man damit die Tracks 8-16 ohne Scrollen direkt im Blick und zum Triggern und Faden hat.
Wir finden da sicher noch mehr.
Jaja fast das selbe, außer der marginale Unterschied vom Aufwand her von vielleicht 40 Stunden... is klar, ne? ;-)
 
sugo

sugo

-.-.-.-.-
Ich hatte übrigens Glück. Ich hatte hier noch eine SSD rumliegen, die meinen nvme`s wich. Die baute ich in die Force ein. Ich wusste nicht mehr was drauf war und siehe da: es war die Platte mit den ganzen Samples :)
 
D

DerGeneral

.....
Also habe ich das heute richtig ausprobiert? Es ist immer noch nicht möglich, wenn ich zwei oder mehr PlugIns (z.B. Electric und Hype) auf verschiedene MIDI Kanäle manuell stelle, dass ich mit meinem Controller (SL MK3, dort natürlich auch die "Richtigen" für die internen Synths der Force-Kanäle eingestellt habe), nicht umswitchen kann, ohne dass man alle Synths gleichzeitig hört oder eben, es keinen Unterschied macht, wie genau man die MIDI Kanäle vergeben hat, weil es einfach nicht auf seperaten Kanälen läuft. Unglaublich... ich hoffe ich habe irgendwas falsch eingestellt. Das kann doch nicht wahr sein.
 
starcorp

starcorp

|||||
Also habe ich das heute richtig ausprobiert? Es ist immer noch nicht möglich, wenn ich zwei oder mehr PlugIns (z.B. Electric und Hype) auf verschiedene MIDI Kanäle manuell stelle, dass ich mit meinem Controller (SL MK3, dort natürlich auch die "Richtigen" für die internen Synths der Force-Kanäle eingestellt habe), nicht umswitchen kann, ohne dass man alle Synths gleichzeitig hört oder eben, es keinen Unterschied macht, wie genau man die MIDI Kanäle vergeben hat, weil es einfach nicht auf seperaten Kanälen läuft. Unglaublich... ich hoffe ich habe irgendwas falsch eingestellt. Das kann doch nicht wahr sein.
Was kann nicht war sein? Das du was falsch gemacht hast?
Oder das die Midikanäle nicht zu deinen Tracks passen?
Kann es sein das dein SLMK3 auf poly steht?
 
D

DerGeneral

.....
Was kann nicht war sein? Das du was falsch gemacht hast?
Oder das die Midikanäle nicht zu deinen Tracks passen?
Kann es sein das dein SLMK3 auf poly steht?
Das steht doch da, dass ich HOFFE, das ich irgendwas falsch eingestellt habe!
Die MIDI Kanäle passen zu den Tracks. Steht auch in meinem Beitrag.
Das werde ich gleich mal checken, ob es auf Poly steht.

Habe ich, und Nein, weil ich die Nord Drum 3P sofort für alle 6 Pads seperat auf der SL MK3 spielen kann. Bei der Force geht es mit den PlugIns nicht.
 
D

DerGeneral

.....
wir haben viel über die Force gesprochen - Praxis und Jams davor und danach..

https://youtu.be/78I7OX0_eUs?t=1363


Vielleicht ganz hilfreich für manchen praktischen Griff "wie geht das"..
Danke erstmal. Tipps sind immer gut.

Ich hoffe dass ich mein Problem irgendwie gelöst bekomme. Ich habe es nie geschafft die internen Synths auf dem SL MK3 seperat einzustellen. Dachte es würde mit dem neuen Firmware Update gehen.
 
D

DerGeneral

.....
Ich erkläre es nochmal. Es ist normalerweise kein Problem für mich, verschiedene MIDI Kanäle einem Synth zuzuordnen. Das zeigt es ja auch bei der Nord Drum 3P, dass es überhaupt kein Problem darstellt, von PAD 1-6 alle auf dem SL MK3 spielen zu können ohne auf der ND3P rumzufummeln. Bei der Force sieht es mit identischen Einstellungen allerdings völlig anders aus.

Natürlich könnte ich von Hype über TubeSynth bis Electric alle seperat spielen, aber nur wenn ich auf der Force auch den Track auswähle. Das wäre so als wenn ich auf der Nord Drum 3P jedesmal auch das PAD anwählen müsste um genau dieses seperat spielen zu können. Das brauche ich aber nicht. Ich könnte 6 verschiedene ARPs laufen lassen, ohne Wechsel. Bei der Force spielen alle gleichzeitig, oder immer nur ein PlugIn, dann aber nur wenn ich den Track ausgewählt habe. Ich möchte es aber so wie auf der Nord Drum 3P haben, nämlich nur auf dem Controler bedienen. Ich denke, ich habe das Problem genau geschildert, was ich mit der Force anstellen will, und frage mich ob das funktioniert.
 
starcorp

starcorp

|||||
Ich erkläre es nochmal. Es ist normalerweise kein Problem für mich, verschiedene MIDI Kanäle einem Synth zuzuordnen. Das zeigt es ja auch bei der Nord Drum 3P, dass es überhaupt kein Problem darstellt, von PAD 1-6 alle auf dem SL MK3 spielen zu können ohne auf der ND3P rumzufummeln. Bei der Force sieht es mit identischen Einstellungen allerdings völlig anders aus.

Natürlich könnte ich von Hype über TubeSynth bis Electric alle seperat spielen, aber nur wenn ich auf der Force auch den Track auswähle. Das wäre so als wenn ich auf der Nord Drum 3P jedesmal auch das PAD anwählen müsste um genau dieses seperat spielen zu können. Das brauche ich aber nicht. Ich könnte 6 verschiedene ARPs laufen lassen, ohne Wechsel. Bei der Force spielen alle gleichzeitig, oder immer nur ein PlugIn, dann aber nur wenn ich den Track ausgewählt habe. Ich möchte es aber so wie auf der Nord Drum 3P haben, nämlich nur auf dem Controler bedienen. Ich denke, ich habe das Problem genau geschildert, was ich mit der Force anstellen will, und frage mich ob das funktioniert.
ich sitze jetzt nicht davor aber, es ist glaube ich so:
dein SL als Master Input definieren und die jeweiligen Tracks dürfen nicht auf Merge stehen.
Ich kann Heute Abend noch mal schauen.
 
D

DerGeneral

.....
OK, ich hab mich technisch damit abgefunden, ist nicht machbar ohne Trackauswahl.

Was ich momentan unfreiwillig ganz cool finde ist, dass man in den Einstellungen (Track Settings) des PlugIns unter MIDI Send weitere, vorher erstellte Tracks auswählen kann. So kommt es zur Multitimbralität. Naja, bei der MPC kann man das mit Layern erreichen, aber wenigstens was neues entdeckt ;-)
 
starcorp

starcorp

|||||
hat jemand die Force mit Live11 am Start?
ich bekomme keine Verbindung.
Netzwerk verbindung ist ok im Akai Midi Network.
In Live 11 alles eingestellt, in der Force ... nix.
 
borg029un03

borg029un03

Elektronisiert
Hab ich noch gar nicht ausprobiert, komme vielleicht heute Abend dazu und kann dann berichten.
 
offebaescher

offebaescher

neu hier
unter 10 gings.. 11 noch auch noch nicht getestet .. aber tempo following per audio von der Force. ;-)
Probiere ich huete abend mal ..

Seit diesem wochenende hab ich alles umverkabelt und nun ist die Force mein neues Mutterschiff. Die Steuert nun alles von A-Z auch die FX und konsorten ;-)
Per USB mit ein MIO 10 und ein MIO XL .. fette sache. So kanns kommen.
Ich denke mit der nächsten generation Groovebox hat sich das dann bei mir mit ner DAW erledigt ;-)
 
sugo

sugo

-.-.-.-.-
hat jemand die Force mit Live11 am Start?
ich bekomme keine Verbindung.
Netzwerk verbindung ist ok im Akai Midi Network.
In Live 11 alles eingestellt, in der Force ... nix.
Ich habs mal ausprobiert. Hab das aber noch nie gemacht. Also, wenn ich dieses Midi-Network installiere, wird mir die Force in 11 angezeigt (bei Bedienfeld und darunter). IM Bedienfeld war direkt automatisch das network aktiviert unten hab ich bei Force/MPC OUT und IN "Remote" aktiviert.
In der Force hab ichs aber auch nicht hinbekommen. Bei den Midi Einstellungen hab ich alles mögliche ausprobiert, aber nichts koppelte die beiden.
Ich hab mir dann mal diese Network Software angeschaut und entdeckt, dass der mir beim Device zwar ne Netzwerkadresse anzeigt (und Force), aber auch sagt: "Invalid Serialnumber". Die beiden unteren Felder haben weder bezeichnungen noch kann man da was auswählen.
Ich bin ja eigentlich eher davon ausgegangen die Force ganz schlicht über den USB-B Port mit dem PC zu verbinden und darüber Live anzusprechen, mit allem drum und dran. Geht das etwa nicht?
Es sollte doch zumindest möglich sein Midi-Signale per USB an den PC zu schicken. Und die beiden zu synchen. Ist jetzt schon ein paar Tage her, aber ich dachte, ich hätte das mit Live10 schon gemacht. Eigentlich nutze ich die auch eher Standalone und als Zentrale für externe Instrumente und haue nur audio an die Soundkarte raus. Das funzt zumindest einwandfrei.
 
Zuletzt bearbeitet:
starcorp

starcorp

|||||
In Live ist alles automatisch eingestellt. Wenn alles verbunden ist über das Netzwerk, braucht man im Menü der Force nur auf Live drücken und die Session sollte angezeigt werden. Klar usb Midi geht auch.
Und ja, unter 10 ging es.
 
offebaescher

offebaescher

neu hier
Falls jemand probleme beim recorden von loops von externem Gear hat. Die hatte ich ;-)

in General Settings "BPM auto detection" auf OFF sowie "Audio Track auto warp" auf OFF.

nun sitzten die Aufnahmen wie ne eins.. allerdings kann man das Tempo nicht mehr verändern.

Wenn bei mir warp an war hat sich der anfang des Sampels immer komisch angehört.. wie verschluckt. Evtl gibts dagegen abhilfe ? Obwohl es genau das recordingtempo war.
Bei Auto Beat detection war alles leicht off.

PS:Ableton link.. einen Treiber hab ich dafür nicht installieren müssen.. aber vergessen es gestern in Live 11 zu testen in 10 ging es .. ich versuchs heute noch mal :)
Hab mich gestern so gefreut taktgenau aufzunehmen da hab ichs vergessen :D
 
Zuletzt bearbeitet:
offebaescher

offebaescher

neu hier
und ich dachte es geht um Link :)
Dann müsste ich noch mal testen.. wusste garnicht das es über LAN möglich ist.
 
sugo

sugo

-.-.-.-.-
Also ich habs jetzt mal versucht. Akai Midnetwork aktiviert, Force angeschmissen, Live angemacht, und dann auf der Force den Live Modus imMenu aktiviert, mit folgendem Ergebnis:
Es wird immer mal wieder eine Verbindung hergstellt, aber nur ein paar Sekunden, dann bricht sie wieder ab. SO geht das hin und her. Stellt man was in den Midieinstellungen in Live um, kann man damit die Verbindung kurz wieder aktivieren, bricht aber wieder ab. Also bei mir auch nicht stabil!
ALso man sieht immer kurz wie die Force die Einstellungen mit Spuren etc. von Live übernimmt und bei Live werden die Sessions rot umrahmt.

Aber schlimmer ist: Ich will die ja eigentlich nicht per WLan verbinden. Aber seitdem ich die Akai Midinetwork Software installiert hatte, startete Live extrem langsam, bestimmt eine Minute. Beim Beenden dasselbe. Hab die Software gelöscht, die Force aus den Midieinstellungen bei live entfernt und siehe da: Live flutscht wieder.

Mir ist noch aufgefallen: Diese Network SW wurde mir von Win10 als 32 bit angezeigt. Schaut man in die Textdatei der SW steht dort, dass versch. dateien in 32 und 64 bit installiert worden sind, nur z.B. das Panel nur 32 bit.
Ausserdem, wie oben schon beschrieben, zeigt die MidiSW von akai mir als Forcename: ForceInvalid Serlialnumber an. Ich habe dann mal bei der Force in dem Menu, welches mir immer angezeigt wurde wenn sich live und force disconnecteten, in den Midi Remote Einstellungen nachgeschaut und da wurde mir auch bei name: Invalid Serialnumber angezeigt.

Insgesamt nicht schön.

Was ich aber nicht verstehe? Wenn dieser Live-Mode über WLan gehen soll, wieso geht der dann nicht auch über den USB-B Port der Force? Ist doch viel stabiler. Und würde ich bevorzugen.
Oder lohnt es sich eventuell ein LAN-Kabel zu besorgen? Ich habe glücklicherweise einen zweiten LAN-Port an meinem Audio- PC.

Soweit, so schlecht

Edit: Das mit dem ständigen Verbindungsabbrüchen, kann das nicht eventuell in der netzwerkIP begründet sein? Also vielleicht im Router eine feste IP für die Force anlegen? Oder geht das WLAN mäßig direkt, ohne Umwege in den PC? Dann im PC IP-Adresse statisch festlegen?
 
Zuletzt bearbeitet:
starcorp

starcorp

|||||
Bei mir startet Live11 mit akai network midi genau so schnell wie ohne.
ich musste allerdings das Akai tool einmal deinstallieren und dann nochmal installieren.
die Force steht auf Auto konnekt.
mann kann aber auch manuell die Ip vergeben und dann im Akai tool eintragen
 

Similar threads

Moogulator
Antworten
1
Aufrufe
1K
Moogulator
Moogulator
Moogulator
Antworten
0
Aufrufe
2K
Moogulator
Moogulator
 


Neueste Beiträge

News

Oben