amt8 läuft nicht ?

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von mikesonic, 3. Juli 2008.

  1. mikesonic

    mikesonic Moderator

    ich krieg mein amt8 nicht am pc zum laufen.
    das amt blinkt und läuft.
    nur der pc (xp) ignoriert das ding.
    weder com-port noch usb klappt.

    jetzt frag ich mich gerade ob ich da was instalieren muss?
    wenn da ne cd dabei war ist die unauffindbar.

    kann mir jemand aushelfen?
    oder mach ich was falsch?
    geht das amt8 überhaupt am pc?
     
  2. Summa

    Summa wibbly wobbly timey wimey

  3. Anonymous

    Anonymous Guest

  4. .......
     
  5. Summa

    Summa wibbly wobbly timey wimey

    Kann ich jetzt so nicht bestaetigen, ich hab meine 2xAMT8/1xUnitor Kaskade auch schon problemlos am USB-Port zweier unterschiedlicher Rechner betrieben, aber Sysex laeuft ueber den COM-Port einfach stabiler.
     
  6. marv42dp

    marv42dp aktiviert

    Das ist falsch. Er läuft prima und stabil, hat aber gelegentlich Probleme bei der Installation.
     

  7. OkyDoky,dann trift meine aussage nur auf mich zu ,ich lösche den kommentar dann ,damit da keine misverständnisse entstehen :P
     
  8. mikesonic

    mikesonic Moderator

    danke.
    aber geht nix

    hardware-assistent:
    ein fehler ist während der geräteinstallation aufgetreten.
    der nagegebene dienst wurde zum löschen markiert.

    und jetzt?

    *** nach versuch 47
    :D amt8 erscheint im geräte manager
    die control software sagt weiterhin: kein gerät

    ob es sowas banales wie das kabel sein kann?
    muss ich den comm-port aktivieren?

    das nervt vielleicht
     
  9. Summa

    Summa wibbly wobbly timey wimey

    Klar, der COM-Port sollte schon im Geraetemanager erscheinen bzw. im BIOS aktiviert sein und der Unitor/AMT8-Treiber auch, selbst wenn kein AMT8 angeschlossen ist, da es sich um kein PnP Geraet handelt.
    Du hast Windows XP schon erlaubt den nicht zertifizierten Treiber zu installieren?
     
  10. mikesonic

    mikesonic Moderator

    alles erlaubt was zu erlauben war.
    wo seh ich denn com-port und treiber?
     
  11. marv42dp

    marv42dp aktiviert

    Hatte ich kürzlich auch mit meinem Unitor am COM-Port. Da half leider nur eine Neuinstallation von XP!

    Durchaus möglich.

    Wenn es via COM angeschlossen ist: ja.
     
  12. Summa

    Summa wibbly wobbly timey wimey

    Unter Anschluesse (COM und LPT), sollte im Geraetemanager ganz oben zu finden sein. Falls da nix steht musst du's wahrscheinlich im BIOS aktivieren...
     
  13. mikesonic

    mikesonic Moderator

    com1 und com2 stehen da
    -?-
     
  14. Summa

    Summa wibbly wobbly timey wimey

    Du hast die Treiber aus dem Windows 2k Ordner genommen?
     
  15. mikesonic

    mikesonic Moderator

    ja
    die 2k treiber

    das amt8 taucht jetzt bei der hardware auf
    nur ...
    es kommt kein midi vom und zum pc

    das kabel hab ich getestet, hat alles kontakt
    das amt8 ohne pc läuft

    ???

    vielleicht muss ich irgendwo noch den pfad ändern?
    also dem pc erklären er soll midi über das anmt8 abwickeln?
     
  16. Summa

    Summa wibbly wobbly timey wimey

    Stimmt denn der vom AMT8 Treiber erkannte COM-Port mit dem eingestellten ueberein, laesst sich in der Systemsteuerung im AMT-8 Treiber aendern. Bin gerade am anderen Rechner, sollte aber leicht zu finden sein...
     
  17. mikesonic

    mikesonic Moderator

    -?-
    wo schau ich das denn nach?
     
  18. Summa

    Summa wibbly wobbly timey wimey

    Sorry, das ging ja nur unter Windows 98, die NT/2000 Treiber erlauben die Auswahl des Com-Ports gar nicht mehr... :sad:
    Unter Windows XP (Geraetemanager/Audio-Video-Gamecontroller/emagic AMT8 Serial MIDI/Settings) kann man nur die Menge und Namen der MIDI Ports einstellen und ob mehrere AMTs/Unitors an unterschiedlichen Ports angeschlossen wurden. Funktioniert das bei dir?
    In den Computer Mode geht das AMT8 erst wenn ein Programm geladen wird, das auf die MIDI-Ports zugreift.
     
  19. ossi-lator

    ossi-lator aktiviert

    das problem hatte ich letztens auch. nach ca. 3 jahren ohne störungen des amt-8 am usb port verlor logic nach mehreren durchläufen immer wieder den amt-treiber und das interface wurde nicht mehr angezeigt. kann auch sein dass sich der amt-8 miditreiber von selbst immer wieder abgeschossen hat - keine ahnung.

    die anzeichen einer störung waren vorher, dass bei einem midi reset im transportfenster die 7 oktaven ziemlich langsam abgespult wurden, sonst war das immer total fix.

    jedenfalls habe ich das interface komplett aus dem win xp system gelöscht und hatte danach große probleme das interface wieder zu installieren.

    letztendlich habe ich herausgefunden, dass man unbedingt den uni-treiber (unidrv) verwenden muss den es auf der apple seite zum download gibt und dass man den treiber wirklich komplett manuell auswählt und installiert - also bei der installationsroutine nichts automatisch suchen lassen - stur manuell die pfade auswählen und nur den richtigen treiber (unidrv) auswählen. es werden nämlcih zwei treiber angezeigt und es kann sein, dass bei der automatischen installation der falsche treiber (oemdrv) ins system gepackt wird - dann sieht man alt aus und nix läuft.

    das amt-8 läuft nun wieder asbolut stabil - mal sehen wann sich der wahnsinn wiederholt.
     
  20. was mir noch einfällt:

    -wenn das amt-8 nicht erkannt wird, logic oder cubase starten, beim amt-8 auf den panic/patch button drücken, alle lichter blinken und danach sollte es erkannt werden.

    -die sounddiver software zum amt-8 installieren und alle filter wie z.b. sysex ausschalten.

    -das amt-8 os updaten: flaschbar

    -bei der hostsoftware alle midi-filter wie z.b sysex ausschalten

    -nachschauen ob das kabel zu comport auch wirklich ein nullmodem kabel ist, sprich alle pole belegt sind

    viel glück
     
  21. marv42dp

    marv42dp aktiviert

    Nullmodem heisst nicht unbedingt, dass alle Pole belegt sind, sondern vielmehr, dass RX und TX gekreuzt sind.
     
  22. mikesonic pass auf!

    RX und TX gekreuzt

    das sollte es gewesen sein,amt müsste nun laufen

    ;-)
     
  23. mikesonic

    mikesonic Moderator

    ich hab das amt8 erstmal in die ecke gepfeffert ...

    was bedeuted RX und TX gekreuzt ??

    alle anderen tips probier ich am montag.

    danke für die hilfe
     
  24. Summa

    Summa wibbly wobbly timey wimey

Diese Seite empfehlen