Amt8 wird nicht mehr erkannt.

Dieses Thema im Forum "macOS" wurde erstellt von e6o5, 3. Juli 2007.

  1. e6o5

    e6o5 ..

    Mein AMT8 wird von meinem MacBook nicht mehr erkannt. Was kann das sein? Akai MPD16, KLC-Controller und alle moeglichen weiteren USB-Geraete gehen.
     
  2. Hast Du die Inteltreiber fürs AMT/Unitor installiert?
     
  3. e6o5

    e6o5 ..

    Ich denke schon, die sind bei GarageBand dabei!? Die letzten Wochen hat es funktioniert, ich hatte das AMT8 ca. eine oder zwei Wochen nicht angeschlossen.
     
  4. tomcat

    tomcat .

    Guggsdu System Profiler ob er die AMT USB mässig überhaupt erkennt...
     
  5. e6o5

    e6o5 ..

    Ich habe die Treiber nochmal installiert (Bis ich die gefunden habe...). Jetzt geht es wieder! :D
     
  6. cyCle

    cyCle .

    selbes problem hier... wo steckt denn der treiber? wenn ich garageband starte passiert da gar nichts :cry:
     
  7. e6o5

    e6o5 ..

    Du musst GarageBand neu installieren oder die Treiber von einer Logic 7 - Version installieren.
     
  8. cyCle

    cyCle .

    ok. garageband ist wohl auf einer der beiden system-cds drauf oder?
    logic hab ich nicht, arbeite auf cubase. wieso kann apple den intel-treiber nicht normal online stellen damit man solche übungen nicht machen muss.... :evil:

    anyway, danke erst mal. ich muss das am abend mal probieren
     
  9. e6o5

    e6o5 ..

    Ich glaube es ist wichtig, dass du das AMT8 anschliesst und dann GarageBand installierst.
     
  10. cyCle

    cyCle .

    :D hat geklappt!

    DANKE
     
  11. moondust

    moondust ...

    habe ich das richtig verstanden , unitor funtioniert ,wenn man garageband instaliert hat.
    den ich arbeite mit pro tools und habe gemerkt das der untior ne doppelt so schnelle midiclock raus gibt. aber sonst läuft er . wenn ich also garageband instaliere dann sollte die kiste brav gehorchen?