Analog four mk2 kein note slide

Dieses Thema im Forum "Groovebox" wurde erstellt von marcos, 20. September 2018.

  1. marcos

    marcos ..

    Hallo leute,

    Wollte heute mal ein paar 303 lines programmieren und musste feststellen das note slide nicht funktioniert...was mach ich falsch?hab [func] + note slide gedrückt und ein paar steps programmiert...hat jemand eine idee warums nicht funzzt...vielen dank für eure mühe...vg marco
     
  2. firstofnine

    firstofnine |||||

    Ich meinte, bei mir hats funktioniert. So erklärt es das Handbuch:
    For instance, if a track contains two note trigs and a note slide trig is placed on the same step as the second note trig, the pitch of the first note trig will slide to the pitch of the second note trig.

    Hast Du mal die Portamento Einstellung gecheckt?
    9.11.5 PORTAMENTO
    Will when active make the pitch slide between notes. The settings only affect notes played manually on the [KEYBOARD] keys or incoming MIDI notes trigging Sounds. Notes on the sequencer will not be affected. For more information, please see “10.12.7 NOTE SLIDE” on page 48.
     
    borg029un03 gefällt das.
  3. firstofnine

    firstofnine |||||

    Gerade ausprobiert - die Anleitung hat recht. So funktioniert es:

    Sequenzer in den Step Sequencer Mode (1xREC Taste), dann Func + G (Note Slide). Das Display zeigt dann nur den Text "Note Slide" mit drei lustigen Noten. Dann den Trigger drücken, zu dem Hin-geslidet werden soll. Wenn man in der Note-Slide Ansicht bleibt, dann sind diese Trigger hell rot und die anderen Trigger gedimmt.
     
    Notstrom gefällt das.
  4. psicolor

    psicolor Busfahrer und Bademeister

    Wenn du die Slide-Geschwindigkeit (ist glaube ich rechts oben auf der zweiten Seite von OSC2) eingestellt hast und immer noch nix slidet, dann liegts daran, dass die entsprechende Spur wohl für den Poly-Mode bereitgestellt wird. Du musst also ins Kit-Setup, von dort in die Polyphonie-Konfiguration und den Haken bei der entsprechenden Spur entfernen.

    Übrigens kannst du im Grid-Recording-Mode auch direkt Slide gedrückt halten und einen Step drücken, um für diesen Slide zu aktivieren.
     
  5. Green Dino

    Green Dino Techno Anno 1902

    Muss man nicht den Step Taster gedrückt halten und dann Slide (oder Accent, Parameter Slide, Trig Mute) drücken?

    Die Notenlänge auf den Steps muß auch lang genug sein, sonst kann nichts sliden.
     
    Zuletzt bearbeitet: 21. September 2018
  6. psicolor

    psicolor Busfahrer und Bademeister

    Beides funktioniert.

    Und natürlich muss die vorherige Noten lange genug sein, damit diese gezogen werden kann.
     
  7. Green Dino

    Green Dino Techno Anno 1902

    Ah, ok.
    Ich verpeil das manchmal, wenn ich Sequenzen umbaue, also wenn die z.B. mit ner anderen Intention gebaut wurde und ich dann Slides einfüge^^

    Auch weil die Legato Einstellung sich nur auf (externes) Keyboardspiel bezieht.
    Obwohl‘s ja logisch ist.

    Also bei Mk1/AK ists so. Müsste bei MK2 ja auch sein.
     
    Zuletzt bearbeitet: 21. September 2018
  8. firstofnine

    firstofnine |||||

    ...scheint nur leider den Thread-Starter nicht zu interessieren. :dunno:
     
  9. borg029un03

    borg029un03 Elektronisiert

    Aber mir hats geholfen ;-)
     
    firstofnine gefällt das.
  10. marcos

    marcos ..

    Leider bin ich der englischen sprache nicht mächtig
     
  11. marcos

    marcos ..

    Doch doch....vielen dank für die zahlreichen antworten ...werds morgen checken,komme leider vorher nicht ist studio....also danke nochmal an alle
     
  12. marcos

    marcos ..

    Es funzzt tatsächlich....lag an der polyconfig.....merci viellmal an alle
     
    firstofnine gefällt das.
  13. psicolor

    psicolor Busfahrer und Bademeister

    Jo, Slide vs Polyconfig ist echt ein fieses Ding.
    Ich hab das früher immer dann vergessen, wenn ich auf der Bühne war und dann Live viel zu lange erfolglos am Slide rumgebastelt. Wenn der Gig vorbei war, isses mir wieder eingefallen, wieso es nicht ging.

    Als ich mir dann einen zweiten Analog Four geholt hab, wobei einer für monophone Spuren und der zweite für eine einzige polyphone Spur zuständig war, hat sich das Problem erledigt.