Analog RYTM - Pad

Dieses Thema im Forum "Groovebox" wurde erstellt von reznor, 31. Dezember 2016.

  1. reznor

    reznor ....

    So nun ist er da der analog rytm,

    tja und schon das erste Problem.
    alle Pads reagieren normal auf velocity, wenn ich sie mit der Hand einspiele, nur einer nicht: BT.
    Egal wie vorsichtig oder hart ich tippe, es scheint nur 3 Stufen zu geben. Gar nicht, sehr leise und komplette Lautstärke.
    Der leise Bereich ist auch so klein, dass ich sehr oft garnichts höre oder nur komplette Lautstärke.

    Die Pads haben ja eh keinen guten ruf was ich so gelesen habe.
    Ein Bekannter von mir hat den rytm als er raus kam, 2mal umtauschen müssen, bis er ein Gerät hatte das so funktionierte wie es sollte.
    Dachte das Problem wäre mittlerweile erledigt.
    In älteren foren kann man noch nachlesen wie viele Probleme mit den Pads hatten. Ist das jetzt anders?
    Wie sieht es bei euch aus?

    Was kann das sein?
    Zurückschicken?
    Also die anderen pads sind auch wunderbar und man muss sie garnicht so hart antippen, wie ich es oft gelesen habe. Nur dieser eine Motherfucker.

    HAPPY NEW YEAR schon mal :kaffee: :floet:
     
  2. Sonamu

    Sonamu ||

    Ensoniq ASR-X kaufen :mrgreen:
     
  3. Sammy3000

    Sammy3000

    Ich hatte am Anfang auch Differenzen bei der Anschlagsdynamik der Pads, aber das hat sich anscheinend durch längere Benutzung wieder gelegt. Wenn Du aber keine Anschlagsdynamik benötigst und beim Live einspielen gerne alle Pads mit voller Lautstärke aufnehmen willst, würde ich Dir vorschlagen, in den Rytm-Einstellungen "Velocity to Volume" auf off zu stellen:

    Function + Mute/Sound -> Sound Settings -> Velocity to Vol = off (ist nicht global und muss für alle Tracks einzeln eingestellt werden!).


    Mir macht mit dieser Einstellung das Fingerdrumming mehr Spaß und die Lautstärke kann ich ja auch noch nachträglich mit Parameterlocks reduzieren. Ansonsten umtauschen und die Pads vom neuen Gerät direkt beim Händler testen.
     
  4. Ja, schade dass aus dem ASR-X nie was geworden ist. Das neue Betriebssystem an dem Ensoniq bis zum Schluß dran arbeitete ist nie rausgekommen.
     
  5. reznor

    reznor ....

    danke vigo,

    leider kann ich es nicht vorort testen mal sehen.
    mal den elektron support anschreieben.
     
  6. reznor

    reznor ....

    Das Problem ist halt auch das das ding halt auch bei den scenes ein komisches Verhalten an den Tag legt.
    Da ist wie ein Sprung drin.
    fängt kurz normal an und dann auf einmal in einem so engen Bereich, der nicht zu kontrollieren ist, egal wie sanft ich den Druck erhöhe, springt das Ding auf fast maximal Wert und dann den letzten Rest wieder normal.

    Muss ja ein technischer defekt sein.
    Os und sogar die calibration routine (total nutzlos ich weiss) hab ich neu gemacht.

    Es ist echt sooo ärgerlich, dass wenn so vie Geld im Spiel ist, dass Ding nicht richtig funktioniert.
     
  7. reznor

    reznor ....

    Ich komm nicht drüber weg. mal eben den schnapps hingestellt und nochmal an die rytm.

    Das gleiche Ding ist auch so an dem OH pad.

    Also 2 scheiss pads.
    Prost.
     
  8. Anonymous

    Anonymous Guest

    Bist du alle einstellingen durchgegangen, velocity auf voll, envelopes auf null, usw ?

    Meine ersten startversuche mit AR waren auch teilweise frustrierend, da man diverse einstellingen vornehmen muss, ich hab das mit den pad auch nicht so wirklich gerafft zu anfang, wenn das teil ein neugerät ist, die pads bedürfen ein wenig einspielzeit, dann sprechen die werte besser an, zumindest hab ich das noch so in Erinnerung, das die pads am anfang relativ hart und nicht wirklich sensitiv waren.
     
  9. Dark Walter

    Dark Walter ||||||||||

    Spiel genau diese "schlechten Pads" mal ordentlich ein und vergleiche dann die Dynamikstufen.
    Auch sehr gut: rubbel mit nem Finger oder mit einem Tuch plus finger über die pads,
    mach das ruhig mal für ca. 3 minuten und vergleich dann die action. ;-)
     
  10. reznor

    reznor ....

    Ich versuch das mal.
    Also das mit den beiden pads ist wie ein sprung.
    Wenn man in den perf mode geht, sieht man ja die led's die immer heller werden je fester man draufdrückt.
    Es ist so das bei beiden pads die led's ganz leicht heller werden und dann auf einmal springen zu voll weiss.
    Als wäre die Kurve dort steil.
    Alle einstellungen gecheckt. Betrifft nur die beiden.
    Ich mach das mal mit dem tuch.
     
  11. Dark Walter

    Dark Walter ||||||||||

    Hatte den Trick die Tage aufgeschnappt. Also bei weniger oft benutzen Pads war dannach die Action und Velocity Range deutlich besser. Bei der Prozedur geht es zum einen darum das die Pads "eingespielt" werden und die Oberflächenbeschichtung entfernt wird. DIe Pads fühlen sich dann auch deutlich besser an.
     
  12. Jan_B

    Jan_B Ist_OK

    Ich würde ihn umtauschen, hört sich nicht normal an. Tut mir leid, voll die Enttäuschung :?