Analog Solutions in Doepfer System

Dieses Thema im Forum "Modular" wurde erstellt von TedB, 27. März 2011.

  1. TedB

    TedB -

    Bin nun auch den Modulen verfallen und habe mit einem kleinen Doepfer System begonnen. Als Stromversorgung verwende ich das MFB Midi C/V Netzteil. Nun habe ich mir ein Analog Solutions BD 99 gekauft + den 5V Adapter von Dopfer und frag mich wie ich das Modul an den Bus angeschlossen bekomme. Die Pins an dem BD 99 sind weniger als bi den Doepfer Modulen und Platine. Hat jemand eine Ahnung ob es schon fertige Adpater Kabel gibt oder muss man da selber Hand anlegen? Funktioniert der Doepfer Adapter überhaupt mit der MFB Busplatine? Den Punkt hatte ich garnicht betrachtet.
     
  2. Dein Posting verwirrt mich etwas. Prinzipiell: Doepfer und ASol sind voll kompatibel. Bis eben dachte ich auch, dass MFB dazu kompatibel sei.

    Das ASol weniger Pins benutzt als D kann nicht sein. D. benutzt übrigens Steckverbinder mit 16 und mit 10 Pins. Vielleicht hast Du bisher nur die 16er gesehen.
    http://www.doepfer.de/home_d.htm

    Ich hatte mal 2 ASol-Module und meine mich zu erinnern, dass der einzige Unterschied ist, dass man die ASol-Steckverbinder einmal um 180° drehen muss. Bei D ist -12V und bei ASol oben. Meinen Modulen lag ein entsprechender Hinweis bei. Bei Deinem nicht? Evtl. ist auch auf dem Leiterbahnplatine vom BD99 aufgedruckt, auf welchen Pin, welche Versorngungsspannung soll. "Durchpiepen" kann man das auch.
     
  3. Sekim

    Sekim aktiviert

    Siehe Info von SchneidersLaden:

    "Analogue Systems unterscheidet sich in zwei Dingen von anderen Herstellern von Modulen im 3HE Eurorack-Format (Doepfer etc.) Das Flachbandkabel zur Verbindung an die Stromversorgung hat andere, inkompatible Stecker.
    1) Auf Wunsch können wir ein entsprechendes Adapterkabel von Analogue Systems zu Doepfer herstellen und ihr ASys-Modul Eurorack-kompatibel ausliefern.
    2) Die Montagelöcher an der Frontplatte haben eine etwas andere Positionierung, so dass beim Einbau neben ein Eurorack-Modul links und rechts Lücken von je 2,5mm (0,5 TE) entstehen."
    http://www.schneidersladen.de/analogue-systems-rs-95e

    Alles Gute
     
  4. weinglas

    weinglas Tube-Noise-Maker

    Allerdings geht es hier um Analogue Solutions! Und die sollten identisch in Bus und Anschluss mit Doepfer sein. Ilanode hat da schon alles Wissenswerte zu gesagt!
     
  5. selon

    selon aktiviert

    Hast du ein Kabel zu dem Modul, oder gehst du von der Anzahl der Pins auf der Platine aus ? Habe hier ein Analog Solutions VCO-RingMod an einem MFB Midi C/V Netzteil hängen. Die Pins am Modul sind auch weniger als die am Stecker der Busplatine.
     
  6. Sekim

    Sekim aktiviert

    Sorry, bring die beiden immer wieder mal durcheinander...

    Alles Gute
     
  7. den habe ich auch am MFB netzteil hängen. der anschluss hat einfach einige pins weniger, passt aber trotzdem.
    bei mir (!) ist die rot markierte ader des flachbandkabels -12V. ich habe schon gelesen, dass das bei anderen asol nutzern anders ist. wie ist das bei dir?
     
  8. TedB

    TedB -

    Vielen Dank für eure schnelle Hilfe und die erfreulichen Nachrichten.

    Ich hatte nur die wenigen Pins auf dem Modul gesehen und wusste nun nicht wie ich das Flachbandkabel anschließen soll. Hatte zur Pin-Belegung nix gefunden, besser gesagt generell keine Manuals gefunden. Das Modul habe ich auf Ebay geschoßen und es lag kein Kabel und auch keine Anleitung bei.

    Also wenn ich es richtig verstehe muß nun die rote Markierung nach oben zeigen? Kann ich was kaputt machen wenn ich es verkehrt anschließe? Kann leider nicht messen oder so etwas.

    Und ja ich kenne nur die 16 Pin Flachbandkabel von Doepfer. Schau gleich mal auf der Platine nach und gleich das mal mit dem MFB Manual ab.
     
  9. TedB

    TedB -

    Also sehr eigenartig das ganze.

    Das BD 99 hat 6 Pins. Ich kann natürlich das 8 Pin-Kabel drauf stecken aber das schon recht knapp, also drückt schon ein nahliegendes Bauteil runter. Mit drehen wäre da auch nix groß.

    Pinbelegung ist natürlich nicht aufgedruckt.
     
  10. weinglas

    weinglas Tube-Noise-Maker

    Lies Dir mal das hier durch:

    http://analoguesolutions.org.uk/v2/wp-c ... cussor.pdf

    Wahrscheinlich hast Du das Originalkabel (12 Pin auf dem Modul auf Doepfer Bus?) nicht und/oder das Modul ohne montiertes Kabel? Mail einfach mal beim Hersteller an. Tom ist nett und dürfte flott antworten. Ansonsten gibt es vielleicht bei Schneiders schnelle Hilfe.
     
  11. selon

    selon aktiviert

    bei mir ist die rote Ader auch -12V, am Modul ist die rote Ader aber dann oben (Kabel gedreht).
    Also wie in der Anleitung beschrieben (Link von weinglas).
     
  12. ah tatsache. es gibt ein handbuch!
    würd mich nicht wundern, wenn bei meinem modul alles anders ist - ich habe auch eines, was es gar nicht gibt (zwar steht vco-rm drauf, aber es hat keinen dreieck-ausgang sondern stattdessen einen pwm regler und pwm-cv eingang). :)
     
  13. TedB

    TedB -

    Habe es mal ganz kurz mit dem 8 Pin Kabel versucht, rote Ader nach oben gedreht, funktioniert nicht so richtig. Man bekommt es so rum auch nicht richtig drauf da ein Bauteil im Weg ist. Bräuchte im Grunde ein 6 Pin auf 8 Pin Kabel. Echt blöd das keins dabei war. Muss ich wohl den Support und oder Schneiders kontaktieren. Hoffe mal da kommt was raus.

    Vielen Dank für den Link zum Handbuch.
     
  14. TedB

    TedB -

    Geschafft. Der Stripe Aufdruck auf der Modul Platine zeigt einem den Weg. Also bei dem BD 99 Modul muss man das Kabel nicht drehen und dann passt auch das 8 Polige drauf da in der Position am hinteren Ende nix stört.

    Kling aber ganz schön dreckig der Kick, da ich die Originale 909 nicht habe, keine Ahnung ob das da auch so ist. Kann ich ja mal bisl rumexperimentieren nun. Freude :)
     

Diese Seite empfehlen