andromeda ist da, frage zu den leds

Dieses Thema im Forum "Analog" wurde erstellt von tom f, 16. Dezember 2010.

  1. tom f

    tom f Moderator

    hallo andomedisten :)

    seit heut eist der andy hie rund ich war glich mal ziemlich erschlagen von der komplexität, obwohl ich dachte "das geht schon" ;-)

    folgende frage: mir ist aufgefallen dass einige der leds ka leuchten wenn man den jeweiligen button drückt - einige wenige aber zb nicht...
    also bei zb leuchtet das "process" led nicht wenn ich den knopfe betätige --- soll das so sein ??

    gibts beinm andro so nen led test mode? im manual sind ja bei den "fotos" alle leds hell...

    thanks
     
  2. Xpander-Kumpel

    Xpander-Kumpel engagiert

    ...oh, oh!
    Ich glaube nicht das der in Ordnung ist! ;-)

    Hätteste mal lieber ein paar Wochen länger drüber nachgedacht ob Du den wirklich brauchst, jetzt ist die Bescherung da!!!

    :mrgreen:
     
  3. tom f

    tom f Moderator


    ich kann ihn bis montag zurückgeben :fawk:

    evtl. nen ernsten tip ??? ;-)

    danke
     
  4. tom f

    tom f Moderator

    danke - habe das sevice manual gefunden und da gibts ja extensive test-routinen
     
  5. Xpander-Kumpel

    Xpander-Kumpel engagiert

    Entschuldigung!

    Aber den konnte ich mir nicht verkneifen!

    :mrgreen:

    PS: Hoffe das Schlachtschiff läuft!
     
  6. tom f

    tom f Moderator

    wird sich alles herausstellen - das teil ist schon beeindruckend - total weird wie sich der sound von preset zu oreset verändert - von teilweise entäuschend statisch bis zu sehr sehr geil ist da alles dabei :)
    und die oszis klingen super wenn man das filter rausnimmt ...naja jetzt muss ich mal das manaual studieren :)

    guesse
     
  7. Na, wie fühlt man sich als neuer A6 Besitzer ? hehe ....
     
  8. tom f

    tom f Moderator

    so als würde man mit dem moped-führerschein lkw fahren ...hahaha
    ist schon doof wenn man als synth kenner mühe hat einfach nen klassichen bass mit adsr auf lowpass zu editieren ...das mit dem filterroutng und dem postfilter zeugs will erst mal durchachat werden ...mal ganz zu schweigen von den optionen zur vco und vcf tracking optimiereung --- woher soll ich denn wissen was am besten ist ??? bzw. wo fehlt denn die leistung wenn man dort alles auf "supi" schaltet ..(??)
    und irgendwie wollte der highpass noch gar nicht so richtig zwitschern ...aber das wird schon ;-l
    beste gruesse
     
  9. Jaguar

    Jaguar aktiviert

    Willkommen im Club
    Ich habe meinen Andi schon fast 2 Jahre und noch immer nicht alles restlos durchschaut ( zB die Modulationsmatrix)
    Tip: Mach dir jede Menge "Defaults" aus den du neue Sounds bastelst
    Ich nehme an, die Weihnachtstage werden arbeitsreich!
    Viel Spass
    Jag
     
  10. Jörg

    Jörg |

    Einfach ausprobieren. If it sounds right, it is right.
    Ich habe irgendwann festgestellt dass der Engine Optimizer in meinen Ohren alles nur verschlimmbessert und habe ihn dann in Ruhe gelassen.
     
  11. Hi,

    was schraubt ihr auch an den Sounds herum. Es sind doch genug Dance Preset vorhanden :)

    hehe....

    Greetz
    orange
     
  12. tom f

    tom f Moderator


    dance?? viel zu aufwendig - ich habe den a6 doch nur gekauft weil ich detroit minimal machen will - der ist näcmlich so angenehem zum transportieren :fawk: ;-)
     
  13. tom f

    tom f Moderator


    verschlimmbessert - hehe...ja mal sehen - man muss ja "eh nur" einfach mit dem manual neben der kiste sitzten und trainieren ....den ganzen multitimbralen part lass ich mal ganz aus ...wenn ich den andro mal schnell zuminsdest in dem ausmass bedienen kann wie ich es von nem einfacherem subtraktiven gewohnt bin dann ist das ja ashcon was - dann kommt die modmatrix - ja und dann - dann bin ich auch ein andromedar
     
  14. naja, sind wir nicht alle schon ein bischen andromeda ? :mrgreen:
     
  15. swissdoc

    swissdoc back on duty

    Wenn Du den Engine Optimizer auf max speed stellst, dann gibt es machmal ein Zipper Noise zu hören.
    Das SEM Filter hat keine Resonanz bis zur Selbstoszillation, aber mit dem Filter Feedback kommt man etwas weiter.

    Nicht vergessen:
    http://www.wohmart.com/a6/
     
  16. tom f

    tom f Moderator

    hallo und danke für die tips...

    mein zwischenstand ist sehr durchwachsen - der andro hat heute schon ein paar bugs durchscheinen lassen - was ich wirklich ätztend fand ist zb dass ich nen sound mit langer release hatte und dann beim umstellen des presets der relase inkl dem alten sound hängen blieb - ich habe dann verucht das im neuen preset zu regeln und dann im alten und schon hat er sich gleich mal aufgehängt und war stumm - egal welches preset ich wählte...naja off/on und es war wieder ok...
    aber in der kurzen zeit gleich sowas...hmmm... also bitte nennt mich nicht nen erbsenzähler - aber das hat mich erschrocken...
    irgendiwe regt er ganz verschiedene gefühle in mir ...hass und liebe könnte man fast sagen ....aber ich befürchte dass mir die detailreiche bedienung sogar nach besserem kennenlernen etwas zu umständlich sein könnte
    ps: was ich auf nicht ganz verstehe: warum ist denn der cutoff (und eiin bischen auch die reso) so seltsam skaliert? darf ich das denn so mal in die runde werfen dass ich die resonanz des 24db filters nicht "allzu" wohlklingend empfinde?
    aber das soll bitte nicht zu wutentbrannten diskussionen führen - ich habe nur ein leichtes "fremdeln" beim a6 - ich hatte ja eher gehofft dass mich das ding mit so nem "wow-faktor" vom sessel resisst - aber das hat sich dann eher als "ja schon geil aber.." manifestiert...

    ich weiss es ist natürlich viel zu früh um das definitiv veurteilen zu können - aber irgendwas sagt mir dass ich den zurückgeben soll - bin ich jetzt doof ??? ;-)
     
  17. Anonymous

    Anonymous Guest

    Nein, nur verwöhnt - kenn ich! :mrgreen:
     
  18. tom f

    tom f Moderator

    ja du bist wahrscheinlich wirklich verwöhnt - ich nur ein bischen -)
     
  19. tom f

    tom f Moderator

    WICHTIGE FRAGE: (bzw. problem)

    habe jetzt grad nochmal am andy rumgeschraubt und habe wieder (nach keinen 10 minuten) den totalen klangausfall...habe nichts wildes gemacht im gegenteil:
    mit dem init-preset mal ganz banal rumgeschraubt (und plötzlich gefiel mir auch der grundsound sehr ) dann aus dem nichts "keine reaktion" klaviatur ist "tot" ich schalte ein anderes preset ein und er spielt wieder ...ich editiere wieder am neu initialisierten initpreset und er schmiert kurz darauf komplett ab: egal was ich gemacht habe und welches preset ich aufgerufen habe: KEIN TON obwohl er brav die leds der presets entsprechend anzeigte... es blieb nur der aus-schalter...damn!!!

    ist das jetzt bei allen "so" ??? oder hat der was? die os version ist die "neueste"
     
  20. Hehe, da haste Dir ja ne ganz besondere Diva an Land gezogen !

    Greetz
    orange
     
  21. Moogulator

    Moogulator Admin

    gibt 2 neueste OS übrigens, .13 und .14
    Upload ist hier und da falsch gelaufen und bei komischem Verhalten ist der Neuupload ggf. sinnvoll.

    Das beschriebene Verhalten ist nicht normal.
     
  22. swissdoc

    swissdoc back on duty

    zur Skalierung, damals sagte Mike Peake (einer der Projektbeteiligten bei Alesis), dass man die Skalierung vom Moogfilter so übernommen hätte.

    zu den Aussetzer-Problemen, mach die Kiste mal auf und checke alle Kabelverbindungen, kann sein, dass da was beim Transport locker geworden ist
     
  23. tom f

    tom f Moderator


    in der tips&tricks habe ich ja gelesen dass man das ja mit dem offset ändern kann (hätte man auch so draufkommen können :) )
    den andro öffnen - hmmm - lieber nicht in dem fall - der kam ja gar nicht per post sondern wurde vom besitzer persönlich mit samthandschuhen abgelifert.
    mfg
     
  24. Neues OS? Hab ich gar nicht mitbekommen. Was ist da neu? Offiziell ist ja noch .12 oder? Lohnt das update?
     
  25. lowcust

    lowcust aktiviert


    ich hab meinen andromeda seit knapp 8 jahren und kann darüber sagen das er ein sensibelchen ist, das äussert sich vorallem darin das man ein schnelles durchfahren von parametern total vergessen kann (also spontanes filterschrauben ohne modwheel oder ribbon nicht möglich), wertesprünge gehören zu tagesordnung, das er die 16 stimme oftmals nicht richtig tunnen kann liegt vermutlich am externen eingang. die brauchbaren parameter werte bewegen sich oft in einem kleinen bereich der rest ist oft nicht nachvollziehbar also ohne wirkung oder supergau und das macht das programmieren oft zum fiasko vor allem für jemanden der zum ersten mal am gerät editieren möchte. bis heute hab ich eine hassliebe zu diesem gerät aber hergeben würde ich in nie mehr.
    was ich eigentlich sagen möchte ist, solange alle stimmen und filter sich tunnen und hörbar stabil spielen lassen hat der andy keinen groben defekt, der rest lässt sich einfach durch initaliesieren und sensiblen umgang der potis und taster und wie schon oft berichtet staubfreien lagerung gut in den griff bekommen. was mein andy gar nicht mag sind längere stehzeiten, da kann es schon sein das alles verrücktspielt und nur durch drehen aller potis und mehrmaligen tunnen alles rund läuft.
    aber hey, der sound wird dich dafür belohen auch wenn er mehr editier aufwand bedeutet und bei weiten filigraner zu bedienen ist wie andere synthesizer.
     
  26. Happy

    Happy -

    Es scheint bei den Andromedas ja wohl hinsichtlich der Bugs eine gewisse Streuung zu geben.
    Mein A6 läuft seit 5 oder 6 Jahren störungsfrei.
    Es gab bisher noch keinen Systemabsturz.
    Ich kann auch nach Lust und Laune an mehreren Reglern gleichzeitig und schnell drehen. Da passiert nichts.
    Er kann auch mal zwei oder drei Wochen ohne Nutzung gut vertragen.
    Ich benutze das letzte mir bekannte offizielle OS: v1.40.12
    Es gab mal eine beta Version v1.40.13
    Von einem 14er habe ich bisher noch nie etwas gehört. :shock:
     
  27. tom f

    tom f Moderator


    ich kann nur sagen dass er mich jedenfalls schon in seinen bann gezigen hat - zum glück habe ich mit meinem kumpel nun vereinbart dass ich ihn noch extensiv testen kann (meherer wochen) bevor ich fix zusage...somit habe ich einen entspoannteren zugang und keinen druck...das freut mich sehr und ich hoffe dass sich der seltsame bug nach diveresn soft und ghardware resets inkl. neuer ausfspieleung des os erübrigt - bei meinem kumpel hat er das offensichtlich nie gehabt ...seltsam oder?
    in meinem studio ist es zur zeit etwas frisch (17 grad oder so) kann es sein dass das nicht gut ist (es ist aber nicht feucht)....ps: ich mags halt knackig kalt - da bleibt der geist rege - lol

    verdammt mir gefällte der andro... :)
     
  28. Happy

    Happy -

    Im Winter ist es bei mir kaum kälter als 18 oder 19 Grad.
    Im Sommer wird es hier (auf dem Dachboden) schon mal richtig warm.
    Gestört hat das den A6 bisher nicht.

    Schön, dass er dir gefällt.
    Ich mag ihn auch.
    M.E. klingt er auch im Verbund mit alten Analogsynthesizern sehr gut.
    Das könnten andere hier auch bestätigen.
     
  29. freidimensional

    freidimensional Tastenirrtuose

    hab ich schon mehrmals geschrieben -- regelmässigs Abziehen der Potikappen und darunter grundlich reinigen / durchpusten, dann gibts auch keine Wertesprünge!!!
    Seitdem ich das alle 2-4 Monate mal mache, gibts bei mir keine Sprünge mehr...davor wars an der Tagesordnung.
     
  30. lowcust

    lowcust aktiviert

    hab ich schon mehrmals geschrieben -- regelmässigs Abziehen der Potikappen und darunter grundlich reinigen / durchpusten, dann gibts auch keine Wertesprünge!!!
    Seitdem ich das alle 2-4 Monate mal mache, gibts bei mir keine Sprünge mehr...davor wars an der Tagesordnung.[/quote]

    meiner wird gehegt und geplegt und hat sogar eine staubhaube in meinen ohnehin klinisch wirkenden raum, diese marotte hatte er nagelneu von anfang an und eben nur bei schnellem durchfahren, wenn man gezielt hintrimmt gibts keine probleme. werde mir aber deinen ratschlag zu herzen nehmen und versuchen ihn sprungfrei zu pusten.
     

Diese Seite empfehlen