(Anfänger-)Probleme mit Cwejman Qmmf-4

Dieses Thema im Forum "Modular" wurde erstellt von Endixt, 10. Dezember 2015.

  1. Endixt

    Endixt .

    Hallo liebe Forengemeinde!

    Erst ma ein großes Lob an alle zusammen, das ist hier echt ein Traumforum für Synthifans mit vielen umfangreichen Diskussionen und Beiträgen!

    Nun hab ich leider selbst ein Problem, mit dem ich mich nun an euch wende, ich hoffe Ihr könnt mir helfen.
    Wie in der Überschrift bereits erwähnt, geht es um das Modul Cwejman Qmmf-4. Vielleicht ist es auch mehr ein Verständnisproblem. Und zwar:

    Ich schicke ein Signal aus einem beliebigen Osc (z.B. Cwejman VCO-2RM) in meinen VCA (Manhattan Analog). Dieser wird durch eine ADSR (Cwejman ADSR) angesteuert, welche wiederum von meinem Sequencer (Intelijell Metropolis) per Gate-CV getriggert wird. Das Ausgangssignal des VCA wird anschließend in einen Eingangskanal eines der 4 Filter geroutet. An diesem Filter ist sowohl der Input als auch der Output Fader komplett aufgedreht. Aus dem Output "Outputfader POST" wird das Signal nun schließlich an einen Wandler (von 3,5 auf 8,3?! / Pittsburgh Modular jedenfalls) gesendet, aus welchem er dann ins Audiointerface geht.

    So weit so gut (das hoffe ich zumindest, ausser ich habe hier schon einen Fehler.). Nun hab ich jedoch das Problem, dass ich bei dem Filter kein sauberes Handling hinbekomme. Will folgendes heissen:

    Ich habe beispielsweisse einen lowpass-Filter eingestellt. Nun reagiert das Signal jedoch nicht wie bei üblichen Synthesizern, sondern extremst scharf. Folglich muss ich immer eine Frequenz mit dem "groben" tune voreinstellen um mich dann im Bereich des "Finetune" zu bewegen, um einen Effekt wie bei üblichen Filtern zu bekommen. Problem ist hier jedoch wiederum, dass dieser nur einen nach meinem Geschmack zu geringen Frequenzbereich abdeckt.

    Ich habe leider keine Ahnung woran das liegen könnte. Es ist auch etwas schwer den Effekt genau zu beschreiben. Am ehersten vielleicht, wenn man sich vorstellt, dass das Signal nur auf bestimmten Frequenzen Druck hat, wenn man nun mit dem lowpass über diese Frequenzen kommt, wird das Signal schlagartig sehr schwach und leise. Eigentlich bin ich es gewohnt, dass der Filter die Frequenzen in den unteren Bereich "drückt". Ausserdem sollte ein Signal aus einem analogen Oscillator, welches sich vom Hauptklangkörper im mittleren Frequenzbereich bewegt, eigentlich auch in den tieferen Mitten und Höhen gut durchsetzten, oder täusche ich mich da etwa komplett?

    Vielleicht noch kurz zum Schluss: Bitte nehmt mir nicht übel, wenn ich noch nicht den vollen Durchblick habe und daher Sachen falsch beschreibe etc. pepe. Ihr dürft mich gern berichtigen, wenn ich etwas falsch erkläre oder sonstiges. Das Modulargebiet ist für mich noch sehr wackeliges Neuland und es gibt noch vieles zu verstehen.

    Falls Ihr mit den Erklärungen so rein gar nichts anfangen könnt, bzw. euch nicht vorstellen könnt, was ich denn überhaupt meine, dann werde ich natürlich auch gern mal versuchen, das ganze an Hand eines Audiobeispiels zu erläutern, aber vielleicht hatte ja schon einmal jemand das selbe Problem.

    Alles klar, das wärs dann mal soweit von meiner Seite. Ich hoffe Ihr könnt mir da ein bisschen mit meiner Verzweiflung weiterhelfen, bei so einem teuren Modul ist das schon etwas sehr ärgerliches :P

    Viele Grüße,

    Endixt
     
  2. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Du hast keinen normalen Filter sondern einen Multimodefilter gekauft, welcher als "Resonator" angedacht ist.
    Welchen Filter- sowie Resonanzmodus hast Du denn eingestellt? Versuche es doch mal bitte mit "LP" und "OSC".

    Was Deine Aussage: "...wenn man nun mit dem lowpass über diese Frequenzen kommt, wird das Signal schlagartig sehr schwach und leise..." betrifft, so ist das ja auch die Funktion eines LPFs.

    Desweiteren ist es normalerweise üblich, den VCA nach dem Filter zu schalten und nicht davor. Beim Modularsystem kann natürlich jeder machen, was er will. Beim QMMF-4 brauchst Du eh' nicht unbedingt einen VCA, da er ja einen eingebaut hat.
     
  3. Endixt

    Endixt .

    Hallo Mr. Robot,

    vielen Dank für die schnelle Antwort.

    Tja das mit den Frequenzen dacht ich mir, dass das von der Beschreibung her problematisch wird. Das ein Filter zum cutten der jeweiligen Frequenzbereiche da ist, weiß ich. Man könnte das Problem aber auch folgendermaßen beschreiben:

    Wenn ich einen einfachen Ton im 4/4 Takt ablaufen lasse, also auf jeder 4rtel Note wird der Ton angeschlagen, und ich eine relativ lange Decay Laufzeit eingestellt habe, sodass der Ton eigentlich den kompletten 4rtel Takt schwingt, bis zum neuen Anschlag, ich daraufhin den Lowpass langsam in die tieferen Frequenzen bewege, dann wirkt dieser jedoch wie eine Art Gate auf den Ton und der Ton wird kürzer.

    Ich bin mir sicher, irgendetwas mache ich falsch, ich komm nur nciht so recht dahinter was.

    Übrigens hab ich schon die drei verschiedenen Resonanzmodi ausprobiert, habe jedoch bei keinem der dreien so recht den Effekt gefunden, den ich suche. Das muss doch irgendwie möglich sein... Wobei der Mod. "Osc" am ehersten in diese Richtung geht.

    Viele Grüße,

    Endixt
     
  4. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Mach mal folgendes:

    • Laß' Deinen VCA weg und steck den ADSR out in den Level-in der Mastersektion des QMMF-4
    • Master Cutoff auf "0"
    • Wet-Level auf "0"
    • Mix auf "Wet"
    • OSC-out in Audio-in von Filter 1
    • Audio-in und -out an F1 soweit wie es halt geht aufdrehen
    • Abnahme des Audiosignals an "MMF" der Mastersektion
    • Modus von F1 auf "OSC" und "LP" stellen
    • Spaß haben
     
  5. Endixt

    Endixt .

    Vielen Dank!

    Das funktioniert recht gut!

    Hab auch in den letzten 1 1/2 Stunden langsam ein Gefühl für das Teil bekommen, hab herumexperimentiert und dadurch hat sich dann schließlich auch noch einiges aufgedeckt. Die Methode von dir ist aber auf jeden Fall was ich letztlich nich richtig hinbekommen habe.

    Nochmals Dankeschön für den schnellen Support, ein schönes Wochenende wünsch ich!

    Viele Grüße,

    Endixt
     
  6. Mr. Roboto

    Mr. Roboto positiv eingestellt

    :supi: Freut mich.
     
  7. adam

    adam Obendrauf und nebenher

    Sorry für das Hochholen des alten Threads, aber ich dachte, dass es hier ganz gut passt.

    Ich habe den QMMF-4 jetzt schon ne Weile und denke auch, dass ich ihn durchschaue. Aber zwei Dinge wundern mich immer wieder. Es geht um die einzelnen VCAs der Filter.

    Der normale Fall: Ich patche ein Signal in den Input von Filter 1, drehe den Gain hoch, stoppe bevor es sätigt, patche einen Envelope in den Leveleingang und greife das Signal "Post Output Fader" ab.

    Hier fallen mir aber zwei Dinge auf. Das QMMF fährt bei mir recht schnell in die Sättigung (nicht die Schöne) und wenn ich einen Envelope patche, wird's noch schlimmer. Als sauberen VCA kann ich's so nicht nutzen. Mir ist auch unklar, was der "Output Fader" fäder macht, wenn ein Envelope gesteckt ist. Als Envelope nutze ich einen Verbos Multi Envelope. Interessant auch: wenn ich mehrere Signale in die verschiedenen Filter patche, sätigt das ganze QMMF noch fieser und schneller. Ich denke oft, dass ich vor den Eingängen noch Abschwächer nutzen müsste. Das kann doch eigentlich nicht sein?

    Ähnliche Erfahrungen?
     
  8. MvKeinen

    MvKeinen ......

    das hat warscheinl damit zu tun, dass cwejman vcas (jedenfalls die im qmmf) auf 5v Spannung ausgelegt sind. viele envelopes geben 8v oder 10v aus und müssen für cwejman im pegel gesenkt werden. leider übernimmt der "output Fader" im gepatchten fall nicht die funktion, was in anderen fällen aber von vorteil sein kann.
     
  9. adam

    adam Obendrauf und nebenher

    Danke für die Rückmeldung! Ja, das ist das Problem. Einer der Gründe warum ich meinen Verbos Multi Envelope verkauft habe.