Anfängerfragen Verbindung ext. Geräte / DAW

Dieses Thema im Forum "Controller, Kabel, MIDI / CV" wurde erstellt von SNGLRKLLKTV, 4. Januar 2016.

  1. Hallo,

    ich habe mir zu Weihnachten etwas Hardware gegönnt (Sub 37 + Analog Rytm). Die Geräte funzen und klingen toll ;-)

    Jedoch die Verkabelung macht mir etwas zu schaffen...

    1.)
    Die Analog Rytm habe ich einfach per USB verbunden und benutze Overbridge. In meiner DAW (Ableton) habe ich dann einfach einen Midi-Channel erstellt, dass Analog Rytm Plugin reingezogen und dann jeweils einen Audio-Channel erstellt für die einzelenen Kanäle von der Rytm. Man kann dann bei dem Rytm Plugin auf "Sync Analog Rytm to Sequencer host" klicken und alles läuft perfekt synchron.

    Den Sub 37 habe ich auch per USB an den Mac angeschlossen. Den Audioausgang vom Sub 37 dann an einen Input von meiner Focusrite Scarlett 18i20.

    So, das Ding ist jetzt, dass ich Midi senden möchte an den Sub 37 - unszwar entweder live per Ableton Push oder halt als Midi-Sequenzen. Das klappt auch beides, aber leider mit einer relativ großen Verzögerung, die gleich ist, egal was ich mache. Ich hab' dann unter Ableton ein wenig versucht mit den Einstellungen rumzuspielen (zb an der Midi-Clock-Sync-Verzögerung), aber das bringt alles nix.

    Mach ich hier irgendwas falsch oder muss man einfach mit dieser Verzögerung leben, weil das Signal so lange von der DAW -> Sub 37 -> DAW braucht?!

    2.)
    Zweite Frage dreht sich auch um den Sub 37: Was muss ich machen, damit ich Parameter wie zb den Filter-Cut-Off per Midi steuern kann? Im Moment sende ich ja Midi zum Sub, aber halt nur Noten. Dann zeichne ich das Audiosignal auf in Ableton. Ich möchte aber nicht nur die Noten senden, sondern auch Informationen zb wie Filter-Cut-Off, so dass ich das besser und genauer steuern kann. Ist das möglich?


    Vielen Dank für eure Hilfe :)
     
  2. monoklinke

    monoklinke Komme später.

    2)

    cutoff: cc 19

    [​IMG]
     
  3. Sorry, ich seh leider kein Bild :sad:
     
  4. monoklinke

    monoklinke Komme später.

    Huch...

    Dann nehmen wir dieses hier:
    [​IMG]

    Einfach die richtige Envelope auswählen und munter reinmalen :)
     
  5. darsho

    darsho ...

    Ferndiagnose ist immer schwer, aber :

    Was Du da mit dem Moog erlebst, schaut mir nach Audiolatenz der ASIO Treiber Deines Audio-Interfaces aus.
    Auf Null kriegst Du die nicht, evtl. mal etwas an den Settings spielen. Puffergröße und so.

    Du könntest den Moog auch etwas zeitversetzt laufen lassen beim MIDI, also etwas früher grundsätzlich, damit das reinkommende Audio dann synchron ist.
    Das müsste Dir dann aber ein Ableton Fachmann erklären, ich bin nicht so sehr mit Ableton Live vertraut.
     
  6. monoklinke

    monoklinke Komme später.

    Welche "Envelope" (irreführende Bezeichnung) was bewirkt, steht im Handbuch ab Seite 53.
     
  7. Danke! Ich hab schon versucht den Midi-Send via Track-Delay früher starten zu lassen (also zB - 10 ms). Das hat aber komischerweise überhaupt keinen Unterschied gemacht.


    Ah super! Das war exakt das, was ich gesucht habe :)