Anlaog 4 Poti wackelt!?!?!

Dieses Thema im Forum "mit Sequencer" wurde erstellt von tobymoby3, 29. September 2015.

  1. tobymoby3

    tobymoby3 Tach

    Hi leute,

    bin heut fast zur salzsäule erstarrt! einer der Potis wackelt wie verrückt! wie kann denn sowas passieren!?
    Ich habe nichts gemacht, was zum Wackeln führen könnte! Der Poti funktioniert einwandfrei, auch der Druckpunkt ist wie immer,
    er wackelt halt rum! Garantie geltend machen?

    Gruß
     
  2. snowcrash

    snowcrash Tach

    Wenn du noch Garantie hast, tu es. Oder schreib im Zweifelsfall den Elektron Support direkt an. Aber einen Hardwaredefekt würde ich nicht über die Garantiezeit hinaus verschleppen!
     
  3. psicolor

    psicolor Busfahrer und Bademeister

    Die Dinger verschleissen einfach recht schnell. Hier oder auf Elektronauts hat das ma jemand genau beschrieben. Wenn ich mich richtig erinnere war das etwa so: Sobald sich ein Häärchen in die Spindel verfängt (und das passiert schnell, wenn du nicht gerade dank eines Gendefekts komplett frei von Körperbehaarung bist), ist es nur eine Frage der Zeit (bzw Umdrehungen) bis der Encoder zu wackeln anfängt. Und dann dauerts auch nicht mehr lange bis Wertesprünge kommen.
     
  4. tobymoby3

    tobymoby3 Tach

    also ich habe ihn selber zerlegt, ist ganz einfach, der Poti ist mit 4 Klammern auf dem Board fixiert, diese haben sich leicht aufgebogen, was das Wackeln verursachte! Diese wieder mit einem kleinen sChraubenzieher festgedrückt, und das wars, ist wieder bombenfest!!!!
     
  5. Moogulator

    Moogulator Admin

    Würde ebenfalls Snowcrashs Empfehlung repeaten und ebenso das tun.
     
  6. MrAdmiral

    MrAdmiral bin angekommen

    Danke hat prima funktioniert beim Octa....(scheint fast sowas wie eine "Sollbiegestelle"zu sein bevor er abbricht oder die Platine beschädigt)
    Bei Garanantie würd ich das aber auch vorher mit Elektron abklären.
    :invader2:
     

Diese Seite empfehlen