Arpeggiator beim Alesis Andromeda

Dieses Thema im Forum "Analog" wurde erstellt von Anonymous, 16. Mai 2007.

  1. Anonymous

    Anonymous Guest

    Ich habe ein Problem mit dem Arper des Andromeda. Und zwar verhält er sich seltsam beim Triggern: Je nachdem, wie genau man das Keyboard bespielt, bzw. wie lang man die Tasten hält, erklingen beim Akkordwechsel "abgehackte" Noten - klingt so, als ob dann ein Note Off Befehl einzelne Noten abschneidet, was ja eigentlich nicht sein kann (?)...hat das noch jemand mal bemerkt oder gibt es da Tipps bzgl. irgendwelcher Einstellungen, damit er die Noten sauber spielt?
     
  2. Jörg

    Jörg |

    Ich zitiere mal von meiner eigenen Site:

    Woran dieses "Stolpern" liegt, weiß ich nicht. :dunno: Du bist der erste, der mir bestätigt, dass da irgendwas nicht stimmt, alle anderen haben immer gesagt bei ihnen würde das nicht auftreten.
    Das ermutigt mich, das noch mal genauer unter die Lupe zu nehmen!!
     
  3. Anonymous

    Anonymous Guest

    Mir sind verschiedene Verhaltensweisen im Latch on und off Mode aufgefallen. Da ich auch beim Arpeggiostart unterschiedliche "Grooves" festgestellt hatte, habe ich mich mal vor einiger Zeit mit einem Experten der Abteilung Synchronisation und MIDI Events unterhalten. Der hat mir auf Anhieb erklärt, welche Probleme bewältigt werden müssen, um die Reihenfolge der Daten festzulegen, was für solche Phänomene sorgen kann. Vielleicht liegt es an der Datenstruktur beim A6, dass es zu solchen Eigenarten kommt. Von anderen Arpeggiatoren kenne ich das so nicht, aber die Probleme sind generell unter Fachleuten angeblich bekannt. Ich schätze, dass man beim A6 damit leben muss, wie es ist. Perfekt ist meiner Ansicht nach was anderes und habe daher Mühe, mich darauf einzustellen.
     
  4. Jörg

    Jörg |

    Ich hab grad noch mal rumprobiert. Das Problem taucht auch bei Latch Off auf, wenn auch nicht ganz so auffällig. Sobald man Tasten loslässt, wird da was abgeschnitten und klingt dadurch superholprig.
    Aus diesem Grunde benutze ich den Arper des A6 nicht. Gut zu wissen, dass es anscheinend nicht an meiner Blödheit liegt. Dann werde ich den entsprechenden Absatz auf meiner HP mal weniger vorsichtig formulieren. ;-)
     
  5. Anonymous

    Anonymous Guest

    Danke für eure Einschätzung, dann nehme ich doch lieber direkt den Arper aus Logic Pro und denk nicht weiter drüber nach! ;-)

    @ Jörg: Jau, tritt auf bei Latch On und Off, bei Latch On allerdings wesentlich öfter...
     

Diese Seite empfehlen