Arturia Keylab mk2

wellenbad

wellenbad

||
Ich habe in einer Käuferbewertung gelesen, dass der Keylab mk2 (49 oder 61 Tasten) Probleme mit Midi-Hängern haben soll. Kann das hier jemand bestätigen?
 
microbug

microbug

|||||||||||
wenn das nur in einer einzigen Bewertung stand, muß das nicht am Gerät gelegen haben.
 
wellenbad

wellenbad

||
Das stimmt natürlich, aber der Käufer schrieb noch, dass er von ähnlichen Problemen in Foren gelesen habe.
 
microbug

microbug

|||||||||||
Das stimmt natürlich, aber der Käufer schrieb noch, dass er von ähnlichen Problemen in Foren gelesen habe.
du hast aber schon gelesen, daß es sich dabei um das Zusammenspiel mit dem Korg Kronos am USB Hostport handelt? Das ist für eine normale Anwendung nicht relevant, denn das kann an einer unsauberen Hostportimplementation des Kronos liegen. Klingt fast so, als wäre da die gleiche Linux-Library drin wie beim neuen Fantom, bei dem machen auch einige USB Keyboards solche Zicken, insbesondere das Midiplus. Die alten, ebenfalls von Midiplus gebauten Silbernen M-Audio Oxygen gehen dagegen problemlos. Besagtes Midiplus läuft an allen anderen Hostports, also entweder am Rechner oder iconnectivity Interface, einwandfrei.

wäre mal interessant zu sehen, ob so ein Keylab MKII am Fantom geht, wenn nicht, erhärtet sich mein Verdacht, daß da Midiplus als Hersteller im Spiel ist :)
 
wellenbad

wellenbad

||
Ich werd's mal ausprobieren. Dass das Problem mit Kronos als Host auftrat, hatte ich irgendwie überlesen. Das wäre für mich ziemlich egal. Vielen Dank für den Hinweis!
 
 


News

Oben