Arturia Microfreak

xenosapien

hochgradig unprofessionell
wenn Du was im "clock in" stecken hast, aber da keine clock läuft, dann starten ARP/SEQ auch nicht, zumindest bei der originalen, alten FW war/ist das so.
 

Crabman

*****
...da aber seit neuestem (letzte FW) "clock in" (so) nicht mehr funktioniert,lässt sich der Gerät auch bei Kabel im Clock in noch manuell starten/stoppen.
 

maak

||||||||||
ist nur USB dran. Komisch

A fun way to start the Arpeggiator is to press and hold a chord after pressing the Hold icon.
When you now activate the Arpeggiator, it will kick in and arpeggiate that chord.

wenn ich das mache, dann geht der ton sofort weg. Also den Akkord halten das geht nat., nur eben wenn
ich den Arp anschalten ist der Sound sofort weg
 

xenosapien

hochgradig unprofessionell
@maak evtl. irgendwas komisches mit dem "dice" und "spice" settings gemacht (stichwort touch-strip) ?
da geht ja u.a. die Gate-Lenght mit zu steuern... wenn die zu kurz ist, kommt eben nix.

ARP button leuchtet aber weiß etc. wenn Du ihn aktivierst?

keine ewig lange Attack phase oder so?

ich hab die neue FW noch gar nicht drauf, da ich mit der ersten zum Glück kaum Probleme hatte... kann es also aktuell nicht testen, und clock in ist mir derzeit wichtiger als das Display ;-)
 

maak

||||||||||
ich hab nen Init patch geladen.
der lässt sich so ganz normal spielen.

bin jetzt einen schritt weiter
wie gesagt ausgangs lage ist
init pach
arp ist an leuchtet weiss
hold ist an
jetzt wenn ich jetzt C dur ständig auf die Tasten haue dann kommt so was wie ein Arp
 

kirdneh

s_a_m
Hängt er per Sync irgendwo dran,

dann musst Pattern 2x drücken das er läuft.
 
Zuletzt bearbeitet:

kirdneh

s_a_m
Ist aber in der Tat etwas seltsam.

Ohne Hold läuft er, beim laufen Hold aktivieren geht dann auch, Hold gedrückt vor Akkord läuft er nicht.
 

maak

||||||||||
Ist aber in der Tat etwas seltsam.

Ohne Hold läuft er, beim laufen Hold aktivieren geht dann auch, Hold gedrückt vor Akkord läuft er nicht.
Der Arp läuft eigentlich gar nicht.
Das ist echt komisch.....

was ich meinte.... ich muss laufend irgendeine note anspielen wenn der Arp aktiv damit überhaupt was vom Arp kommt.
So als wäre ich der step trigger.
Das war nur als Experiment/spielerei gedacht. Da stimmt was nicht.

Jedenfalls einfach nur

Akkord halten
auf hold setzen (ich kann den Akkord hören, wunderbar)
Arp einschalten

führt zu nix (ruhe, kein audio mehr)
 

Crabman

*****
dann musst Pattern 2x drücken das er läuft.
Das stimmt nicht.Da gibt es auch garnichts zweimal zu drücken.Entweder Licht ist an oder nicht.Und liegt ne Midi Clock an,läuft der Sequencer automatisch los wie es jeder(?) andere brave Midi Slave auch tun würde.Bei analog Clock ist es das gleiche,läuft automatisch mit.Das heisst,als analog clock noch funktionierte..

man kann den Seq natürlich manuell stoppen und wieder starten während Master noch läuft.

Den Arp habe ich grad auch getestet (Midi Slave).Verhält sich genau wie er soll.Arp anschalten,Master starten und Noten spielen."Hold"funzt auch so wie man es erwarten würde.
 

kirdneh

s_a_m
Ist bei mir aber so, kann am Atari liegen.

Ich mach Start und Stop mit Atari, funzt einwandfrei, will ich aber danach den ARP starten ohne Atari muß ich 2 x Pattern drücken, erst beim 2. mal läuft er dann auch ohne Atari los.
 

Crabman

*****
okay,komisch.Ist hier nicht so.Also auch wenn der Master gestoppt ist,drücke ich 1x auf den Play button und er läuft...leuchtet der play button am freak noch nachdem du den Atari gestoppt hast?In dem Fall müsste man dann wohl 2x drücken.Aus und wieder an.Aber wenn der Sequencer vom Atari mitgestoppt wird,dürfte das ja eigentlich micht sein
 

maak

||||||||||
Ok sync ist wie gesagt NUR per USB. Ist auch so im mF eingestellt. Aber auch wenn Sync auf internal steht, läuft der Arp nicht los.
Ich sehe mir das noch mal in Ruhe an. Kann ja nicht sein.... irgendwas übersehen. Tippe mal auf DAU.
 

Fr@nk

|||||||||||
Ich hab bei Hieber-Lindberg bestellt und da soll er "irgendwann im Juni" verfügbar sein.
Wir werden hoffentlich in der ersten Junihälfte alle aktuellen Bestellungen ausgeliefert haben. Das gilt für Hieber-Lindberg, wie auch für alle anderen Händler in Deutschland und Österreich. ;-)
 
  • Gut / Danke
Reactions: spk

MFakaNemo

||||||||||
was glaubt ihr eigentlich ... ? ist der Microfreak auch als Microbrute 2 zu sehen? schließlich habs ja für den Minibrute auch den Minibrute 2 als Nachfolger ... oder denkt ihr dass es sogar noch einen Microbrute 2 geben könnte?
 

Bodo

Gnabbldiwörz!
was glaubt ihr eigentlich ... ? ist der Microfreak auch als Microbrute 2 zu sehen?
Klares nein, weil völlig anderes Konzept.

Der MicroBrute ist ein Analogsynth, der MicroFreak geht mit seinem digitalen Multimode-Oszillator einen ganz anderen Weg. Ich hab zwar keinen MicroBrute, aber einen MiniBrute (1) und einen MicroFreak - das sind sehr deutlich unterschiedliche Konzepte, während Micro- und MiniBrute doch recht eng verwandt sind.
 

MFakaNemo

||||||||||
jaja, das ist klar. ich meinte das eher so, weil der Minibrute 1 ja einen Nachfolger mit der 2 hat, dass man dem Microbrute 1 einfach einen Nachfolger spendiert hat, auch wenn es ein anderer Synth ist. würde ja wenig Sinn machen das gleiche nochmal hervorzubringen, der Minibrute 2 hat ja quasi alles was möglich ist.

die neuen Modulationsmöglichkeiten auf dem Minibrute 2 sind schon sehr verlockend, grade auch so wegen der FM und RM. ein Microbrute 2 mit diesen zusätzlichen Optionen wäre ein Kauf wert.
 
Zuletzt bearbeitet:

Bodo

Gnabbldiwörz!
dass man dem Microbrute 1 einfach einen Nachfolger spendiert hat, auch wenn es ein anderer Synth ist.
Ich glaube, es war in einem der diversen Messevideos, in dem der Arturianer am Messestand sinngemäß sagte, dass der MicroFreak der erste Vertreter einer neuen Produktreihe (eben ...Freak im Gegensatz zu ...Brute) sei ;-).

die neuen Modulationsmöglichkeiten auf dem Minibrute 2 sind schon sehr verlockend, grade auch so wegen der FM und RM. ein Microbrute 2 mit diesen zusätzlichen Optionen wäre ein Kauf wert.
Wäre es sicher, und würde wohl auch seine Käufer finden - allerdings vermutlich zumindest teilweise auch zu Lasten des Minibrute 2 (oder S).

Edit: Tippfehlerkorrektur: "r" aus "Messerstand" entfernt ;-)
 
Zuletzt bearbeitet:

TinyVince

|||||
Ich hab da eine Frage zur Syncronisation des Sequencers.

Sende ich eine Clock über USB Midi zB. von Live also starte , rennt der Sequencer sofort los und ich muss ihn erstmal wieder anhalten mit dem PlayButton. Nur so kann
ich den Sequencestart kontrollieren bzw . die Sequence transponieren mit Notebefehlen von Live oder der Freaktastatur.
Über eine analoge Clock am Sync.In allerdings kann ich nach starten des Clockgebers sofort beliebig die MicroFreaksequence starten bzw transponieren.
Kann man dieses Verhalten irgendwie einstellen wie bei MicroBrute,es nervt halt etwas.
 

xenosapien

hochgradig unprofessionell
Ich hab da eine Frage zur Syncronisation des Sequencers.

Sende ich eine Clock über USB Midi zB. von Live also starte , rennt der Sequencer sofort los und ich muss ihn erstmal wieder anhalten mit dem PlayButton. Nur so kann
ich den Sequencestart kontrollieren bzw . die Sequence transponieren mit Notebefehlen von Live oder der Freaktastatur
stelle ab, dass dein MIDI-Sequenzer (Ableton Live) "start/stop" messages schickt, und NUR clock via USB-MIDI sendet.

Dann verhält sich das im MIDI Modus genauso wie Du es bei Analogem Clock Input beschreibst.
 

TinyVince

|||||
stelle ab, dass dein MIDI-Sequenzer (Ableton Live) "start/stop" messages schickt, und NUR clock via USB-MIDI sendet.

Dann verhält sich das im MIDI Modus genauso wie Du es bei Analogem Clock Input beschreibst.
Danke für die Antwort , aber die Option gibts es nicht bei Live 10.1 . Jedenfalls finde ich sie nicht. Es besteht nur die Wahl eine Clock an individuelle MidiOuts zu senden oder nicht.
 

xenosapien

hochgradig unprofessionell
Danke für die Antwort , aber die Option gibts es nicht bei Live 10.1 . Jedenfalls finde ich sie nicht. Es besteht nur die Wahl eine Clock an individuelle MidiOuts zu senden oder nicht.
kann ich mir nicht vorstellen.

hab mal eine (ältere) Anleitung zu den MIDI Settings von Ableton gesucht, hier auf dem Screenshot sieht man direkt was das ich als start/stop identifizieren würde: "REMOTE"


Also ich denke, Du müsstest "Remote" auf OFF stellen und "Sync" auf ON.
(habe kein Ableton, also kann ich´s nicht sicher sagen)
 


Neueste Beiträge

News

Oben