audio-in bei electribe SX

A

Anonymous

Guest
ich würde gerne die fx der electribe für ein externes gerät nützen, geht das nur in verbindung mit den steps und gate-time?oder gibts da auch so ne art audio-in-thru :oops: die ich noch nicht gefunden habe?im handbuch steht nur was von audio in gedrückt halten....dankeschön
 
Moogulator

Moogulator

Admin
ja, die taste gibts. heisst genau so wie du sagst.
wir haben das live öfter so gemacht.
 
dstroy

dstroy

.
Aber mit Hilfe dieser taste kannst du nur den Audio IN Abhören, Effekte auf den Audio IN Legen geht nur in verbindung mit einer Synth Sequencerspur und Note On. Das macht auch Sinn, Man kann das Signal damit auch Rythmisch zerhacken.

beste Grüße
 
motone

motone

Fremdschämcharakter
torpedo schrieb:
ich würde gerne die fx der electribe für ein externes gerät nützen, geht das nur in verbindung mit den steps und gate-time?
AFAIK geht das nur über den Audio-In-Part. Dort einfach 16tel-Noten auf jeden Step programmieren, Gate-Time auf "1" einstellen (also auf volle 16tel-Note), so gibts keinen "Zerstückeleffekt". Jetzt kannst du dem Part einen Effekt zuweisen und mit dem Filter manipulieren.
 
dstroy

dstroy

.
Bessere Erfahrungen habe ich gemacht wenn du immer nur step 1 aktivierst und Gate Time über die volle Steplänge die du nutzt einstellst.

Sonst wird der Effekt bei jedem Step neu ausgelöst, hab ich jedenfalls so in Erinnerung.
 
motone

motone

Fremdschämcharakter
dstroy schrieb:
Sonst wird der Effekt bei jedem Step neu ausgelöst, hab ich jedenfalls so in Erinnerung.
Der Effekt? Kann ich mir nicht vorstellen... Du meinst evtl. die Filter-Hüllkurve? Die wird dann bei jedem gesetzten Step neu getriggert, ja.
 
dstroy

dstroy

.
Ich habe es gerade einmal getestet, also wenn ich an meiner EMX ein Signal durchschleife und jedem „step“ die "gate time" 1 gebe, dann kommt trotzdem so ein zerhacken, es Klickert und Klackert. Wenn ich allerdings step 1 Auf 16 Stelle hört es sich gut an.

Ich vermute aber mal ganz stark das dies nur bei der EMX der Fall ist und nicht bei der ESX. Das liegt sicher an den Syntheseparts.

Beste Grüße
 
A

Anonymous

Guest
alles klar. danke.werd ich später gleich mal ausprobieren.......
 
 


News

Oben