audiointerface und stromnetz

Dieses Thema im Forum "PC" wurde erstellt von knob twiddler, 9. Dezember 2007.

  1. Mir wurde gesagt der Grund für das
    gelegentliche"sich aufhängen"meiner motu ultralite
    würde damit zusammenhängen das ich sie über
    ein Netzteil betreibe und in meinem Haus der
    die Stromschwankungen zu hoch sind.Es war und ist nämlich so
    das wenn ich wärend meine Motu an ist einen Synth oder gar nur ein Licht anschalte manchmal die motu sich ganz lautstark aufhängt.
    Kann das wirklich sein mit den Stromschwankungen?
     
  2. nihil

    nihil -

    inwiefern hängt sich die ultralite bei dir auf?
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Leuchtstoffroehren/Energiesparlampen koennen beim Start fuer einen kurzen Moment erst mal viel Strom brauchen, das kann soweit gehen dass bei einem 3-fach Strahler die 3te Lampe nicht startet.

    Vielleicht ein etwas groesseres Netzteil mit mehr Reserven probieren...
     
  4. C0r€

    C0r€ -

    zur not ne USV (unterbrechungsfreie Stromversorgung) zwischenschalten,
    akkus müssen ja nicht allzu lange halten für den zweck.

    Aber als erstes würde ich da eher mal schauen ob das netzteil nicht schon an der Grenze arbeitet und gegebenenfalls austauschen.

    Wenn man sich selber mit Netzteilen auskennt könnte man da eventuell auch was modifizieren (elkos vergrößern). Aber nur wenn man sich da auskennt. Das mußte ich bei einigen gerätschaften auch schon machen. nicht weil sie neu gestartet haben, sondern um das netzteil-brummen wegzubekommen.
    Abgesehen von der Drumstation, die hat immermal neu gestartet weil das Netzteil unterdimensioniert war (scheinbar nicht das originalnetzteil).
     
  5. danke für die Antworten :cool:
    Also es scheint wirklich am Netzteil zu liegen.
    Ich habe heute den ganzen Tag meinen Kram und
    die Motu angehabt aber ließ die motu nicht übers Netzteil
    sondern über firewire mit Stom versorgen.
    Das "sich aufhängen" macht sich bemerkbar indem plötzlich
    aus heiterem Himmel ein durchgehender ,schrecklicher ton(vergleichbar mit extremen timestretching u. hall) ertönt der nicht mehr enden will.
     
  6. nihil

    nihil -

    ich bekomm nach unbestimmter zeit britzeln auf allen kanälen wenn ich die karte am pc unter 1024 samplen latenz einstelle
     
  7. marv42dp

    marv42dp aktiviert

    Asus-Mainboard?
     
  8. nihil

    nihil -

    yeah :sad:
    aber ab mittwoch ist mir das egal da kommt mein macbook dann ist ruhe
     
  9. Neo

    Neo aktiviert

    Da ich dabei bin mir einen Rechner zusammenzustellen muß ich mich hier mal kurz einschalten.
    Gilt das für alle Asus Mainboards, also auch die neuen mit X38 Chipsatz ?
    Und wenn ja, welches kann man sonst nehmen, da Gigabyte ja auch erhebliche Probleme hat (Loop Bug, an aus, ect.) ?
     
  10. nihil

    nihil -

    ist eigentlich eine sehr gute frage, weil irgendwann droht mir das auch wieder das rechner bauen
     
  11. marv42dp

    marv42dp aktiviert

    Nein, gilt nicht für Alle, aber ob es für ein bestimmtes nicht gilt, weiß man leider erst nach dem Kauf. Mein A8N-SLI hat kein solches Problem.

    Für Intel-Prozessoren verwende ich nur noch Intel-Boards, außer wenn es zwei CPU-Sockel sein müssen (dann Tyan).
     

Diese Seite empfehlen