Aufnahme mit Samplitude 10se

Dieses Thema im Forum "PC" wurde erstellt von donbastianocoimbra, 9. November 2009.

  1. hi! bin grad in der "probierphase" was musik machen betrifft, und bin jetzt (nicht zuletzt aus kostengründen) zu samplitude gekommen.

    habe samplitude 10 se. hab einige plugins (für drums) und nen hardwaresynthesizer. soweit alles super!

    jetzt hab ich zwei probleme:

    1. die interne aufnahme mit den plugins als audiospur funktioniert nicht wirklich. denn als audio in kann ich nur 3 geräte gleichzeitig aktivieren!! mein plugin... soweit so gut. aber das interne mikrophon (am laptop) und die auswahl "stereo in" (wahlweise auch mono in oder mono mix in) lassen sich nicht deaktivieren! im fenster "in" steht dann immer 1+2/VSTi. wie kann ich nur das plugin aktivieren, also nur den internen sound aufzeichnen?

    2. mein r3 synthesizer hat einen usb-anschluss, somit kann ich wunderbar midi-daten zu meinem r3 schicken und über einen monitor, der an den r3 angeschlossen ist, abspielen lassen. jetzt meine frage: wie kann ich am besten eine audiospur über samplitude von dem vom r3 erzeugten sound erzeugen? da muss es doch eine bessere lösung geben, als ein mikro an den monitor zu stellen. irgend was internes? eine verbindung vom r3 output zu samplitude? geht das nur mit einem audio-interface? (z.b. tascam us122)...

    danke im voraus!!
     
  2. also wenn du als in 1+2/VSTi wählst solltest du nur DAS aufnehmen können... alles andere kannst du ja eh in den einstellungen deaktiviern wenn du möchtest. bei mir funzt das prima. du solltest dir auf jedenfall ein audiointerface besorgen um den r3 zu recorden, macht grossen sinn. die lin in buchse deinen notebooks funktioniert bestimmt auch, ist aber alles andere als optimal.
     
  3. sollte man meinen... aber genau das ist mein problem. das mikro lässt sich eben nicht ausschalten. zumindest nicht in samplitude. und wenn ich in windows das mikro deaktiviere, dann taucht es in der tat auch nicht in samplitude auf. die auswahl, wo früher das mikro aktiviert war springt aber jetzt automatisch auf (das nunmehr verbleibende) "modem nr. 0 line-in". und wenn das aktiviert ist, geht gar nix mehr mit aufnahme.
    vielleicht stell ich mich auch einfach nur an und schaff es nicht, das mikro intern zu deaktivieren :mrgreen:
    gibts die möglichkeit? denn der blaue haken lässt sich nicht einfach ausmachen...

    zum interface:

    wo genau liegen die vorteile? und eignet sich das tascam us122 dafür? weiß jetzt nicht, ob du das kennst, aber wurde mir schon empfohlen und ist recht günstig!
     
  4. o.k. danke, habs denk ich geklärt. lag am asio treiber :P
    aufnehmen tut er zwar immer noch nicht (erzeugt eine audiospur aber halt ohne inhalt...) aber das krieg ich hoffentlich auch noch hin.
     

Diese Seite empfehlen