Batterie Problem mit Yamaha DX9?

Dieses Thema im Forum "Digital" wurde erstellt von Sequialter, 15. April 2012.

  1. Sequialter

    Sequialter Tach

    Ich habe einen noch optisch sehr ansehnlichen DX9 bekommen.Beim ersten Antesten klingen die Klänge ziemlich seltsam,viele gar nicht,einige sehr leise,meist nur Geräusche.Ich dachte mir,der Grund wird wohl die Speicherbatterie sein,die da ihren Geist aufgibt.Nun habe ich herausgefunden ,dass der Ladezustand der Batterie 4,7 Volt anzeigt.In der Anleitung steht,ein Ladezustand von 2,2 bis 3,3 Volt sei ok,darunter müsste die Batterie getauscht werden.
    Welche Auswirkungen könnte denn der hohe Ladezustand von 4,7 Volt haben? Ich habe nun einige Funktionen getestet,editieren klappt,speichern auch.
     
  2. 4,7V kann nicht sein. Du hast womöglich am eingeschalteten Gerät gemessen, oder? Wenn die Anzeige vom Synth selbst stammt, ist möglicherweise aber die Schutzdiode hin, das wäre wirklich fatal. Suche mal nach einem DX9 Service Manual bzw Schematics im Netz, ich hab leider nichts im Archiv. Die Diode sollte aber ganz in der Nähe der Batterie sitzen.

    Beim DX9 steckt, wie beim DX7 auch, eine CR2032 mit Lötfahnen drin, also eine Lithium-Batterie mit 3V. Diese tauscht man aus, wenn im Display "battery low" erscheint, und läd die Sounds per MIDI Sysex wieder rein, da gibts jede Menge Soundbänke im Netz. Der DX9 gehört zur ersten Generation 4OP FM-Synthesizer, kann also noch nicht die erweiterten Features von DX11/TX81Z&Co. Soundbänke für DX9/21/27/100 gehen aber problemlos.
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Afaik ist der DX9 nur zum DX7 kompatibel, es fehlen einfach nur zwei Operatoren, Velocity, fixed Frequency etc., die fehlenden Parameter werden ignoriert, die Sounds der anderen 4 Operator Modelle sollen nicht funktionieren.
     
  4. Das erklärt, warum das von mir gefundene Servicemanual für beide zusammen gilt. Demnach war also auch die Hardware identisch, zumindest die Platine. Die Tastatur war im Gegensatz zum DX7 nicht dynamisch spielbar iirc.
     
  5. Sequialter

    Sequialter Tach

    Ja,die Anzeige kommt vom DX9,wenn ich unter Funktion Taste 19 drücke Edit Recall,Voioce Init:Function Control, Batterie Volt 4,7
    Was meinst Du bitte mit Fatal?Alles kaputt?
     
  6. micromoog

    micromoog bin angekommen

    bei meinem DX9 zeigt es 2,9V an.
     
  7. Muß nicht, aber wenn eine Li-Batterie Ladespannung abbekommt, geht sie irgendwann hoch. Daher: Gerät vom Netz nehmen, aufschrauben, Batterie und Diode anschauen. Ich weiß leider nicht, an welcher Stelle der Meßabgriff erfolgt, das müßte ich selbst nachsehen.

    Hast Du ein Multimeter und kannst die Diode prüfen (durchgangsprüfer-Modus)? Orientiere Dich an dem Strich auf dem Gehäuse, bei einem transparenten ist er schwarz, bei einem schwarzen Gehäuse weiß. Wenn der Pluspol des Meßgerätes am Pin des Strichs anlegegt wird und der Minuspol am anderen Pin, darf kein Durchgang angezeigt werden, in Gegenrichtung schon. Manche Meßgeräte haben einen extra Diodentestmodus.
     
  8. Sequialter

    Sequialter Tach

    Dann ist ja alles ok,
    Zitat in der Anleitung:Batterie voltage range is from 2,2 to 3,3 Volts,
    unter 2,2 Volt soll gewechselt werden.
    Aber wenn die Anzeige beim DX9 selbst 4,7 Volt anzeigt,droht da nicht schon die evtl. Explosion der Batterie?
    Ich habe jetzt vorsichtshalber den DX9 in einen Alukoffer gesteckt.Nur wäre es wirklich schade um diesen schön erhaltenen Synth.Der DX 9 ist ja ebenso wie bei Dir mein erster Synthesizer gewesen,war es nicht so auch bei Dir?
     
  9. micromoog

    micromoog bin angekommen

    fast, mein erster war der CS15, der DX9 war mein erster Polyphoner ;-)

    Meiner wurde im ersten Jahr vom Vorbesitzer schon optisch kräftig runtergeranzt (von 1983 bis 1984), dafür habe ich ihn zu einem für den Zeitpunkt guten Preis erhalten (wollte 1500, glaube habe letztendlich +/- 1200 DM gezahlt). Neu gingen die afaik noch für ~2700-2900 DM, gebraucht 1800-2200 DM.


    Nochmal zur Batterie:
    Miss doch mal die Spannung an der Batterie selbst, evtl. ist diese ja garnicht weit über 3V
     
  10. Sequialter

    Sequialter Tach

    Danke Dietmar,also werde ich den DX9 möglichst schnell wegbringen müssen,denn ich selbst bin in solchen Dingen leider sehr untalentiert,besitze auch kein Messgerät.
    Aber es ist für mich schon gut zu wissen,dass ich den DX9 eventuell wieder reparieren lassen kann.Ich habe auch schon beim kurzen Antesten mit der Editierung dass mir das Teil mehr zusagt,weil es weniger komplex als ein DX7 ist.Ich besaß damals auch noch eine Soundkassette von der Firma Jahn Elektronik mit tollen Klängen für den Synth.
     
  11. Ich las gerade, daß es in Bochum einen Spezialisten gibt: http://www.synthtaste.de/
    Muß aber auch kein Spezialist sein, wenns nur die Batterie ist. Das kann jeder versierte Hobbyelektroniker machen, falls Du einen kennst und dem auch vertraust.
     
  12. Sequialter

    Sequialter Tach

    Leider kenne ich nur jemand,der ein wenig löten kann,aber wenn es darum noch geht,so eine Schutzdiode zu lokalisieren und die dann auch noch zu ersetzen,das wird nicht funktionieren.Aber ich vertraue da ganz Herrn Ingenieur Fischbach in Düsseldorf.Nur werde ich dort in nächster Zeit nicht hinfahren können.
    Ich möchte jetzt aber nicht noch wochenlang warten um dann feststellen,diese überladene Batterie ist auseinander geplatzt und damit dann das Motherboard bzw. der DX9 ganz hinüber.Ich habe bei youtube ein Video vom Wechseln einer DX7 Batterie gefunden,und der DX9 wird ja hoffentlich von Innen sehr ähnlich gebaut sein,so dass ich vielleicht selbst die Batterie finden kann,und sie dann mit einem kleinen Seitenschneider heraus knipse.Ist das eine Sache,die ein wie ich ,total ahnungsloser Elektronik Laie hinbekommen könnte :) ?
     
  13. Ich verstehe durchaus Deine Ungeduld, aber: wenn Du keinen Plan hast, laß lieber die Finger davon und das Ding in der Ecke stehen, bis Du Zeit hast, nach D'Dorf zu fahren.
     
  14. Sequialter

    Sequialter Tach

    Ok Dietmar,ich glaube schon,Du hast da den richtigen Ratschlag für mich.
    Ach,warum habe ich denn nur das Tastenklimpern gelernt.... ;-) ,und nicht so etwas Vernünftiges....! :roll:
     
  15. Weil Du sonst diese schöne Community hier verpassen würdest? :)

    Mal im Ernst: liegts mit den Fahren am Geld, Zeit oder Auto? Letzteres wäre doch eigentlich kein Argument, mit dem VRR kommt man recht gut vom Pütt nach D'Dorf und zurück. Hab mich selbst lange dort so fortbewegt, als ich noch keinen Lappen besaß, und mache das inzwischen auch wieder. Damals gabs hier in diesem Entwicklungsbundesland noch keinen RMV, und das dauerte auch ewig, bis sich die Sturköppe endlich einig waren. Schon krasser Unterschied, aber das nur nebenbei . . .
     
  16. Sequialter

    Sequialter Tach

    Ich könnte mir schon in der VRR eine angenemere Begleitung auf dem Schoss vorstellen ,als so einen kalten DX9... :lol:
     
  17. Nich so unflexibel. Die Begleitung lernt man unterwegs kennen :) Und den DX9 packst in eine Tasche, dann isser nicht so kalt.

    Irgendeiner bei Amazona.de hat mal einen Oberheim gekauft und den per ÖPNV nach Hause transportiert. Kein Matrix, sondern OB-X(a) oder OB-8. Las sich echt lustig.
     
  18. Sequialter

    Sequialter Tach

    Nun Dietmar, Deine Ratschläge und die Befürchtung zuviel Zeit vergehen zu lassen,und mir dann vielleicht der DX9 um die Ohren fliegt :sad: ,haben etwas bewirkt.
    Ich habe mich heute nach D`dorf mit dem Auto aufgerafft,im Kofferraum den DX9 im stabilen Alukoffer......explosionssicher.
    Schon heute Abend bekam ich die Diagnose mitgeteilt: LI-Batterie hat seltener weise keine Kapazität mehr.Ursache ist so,wie Du schon richtig vermutet hast,die defekte
    Schutzschaltung zum RAM und noch 2 andere defekte Bauteile in der Pufferschaltung.
    Der DX9 wird mich bald wieder mit seinen archaischen Klängen und dem Rauschen erfreuen.....,daher auch Dir noch einmal ein Dankeschön für die guten Tips!
     
  19. micromoog

    micromoog bin angekommen

    das lese ich gerne, dachte ich sei der einzige der das mit dem DX9 so sieht, der "Klaus Kinski" unter den Synthesizern ;-)

    Viel Erfolg mit der Reparatur!
     
  20. Sequialter

    Sequialter Tach

    Danke,das wird schon,er ist ja bei einem fachkundigen Synth-Doctore bzw. Ingenieur in Behandlung.
    Dass der DX9 schon einen sehr eigenständigen,besonderen Sound hat,finden ja auch zum z.Bsp. diese beiden bekannten Syntesizer-Sister,hier bitte:
    We are not alone.... :)

    http://www.youtube.com/watch?v=TKJu0BZV ... plpp_video
     
  21. micromoog

    micromoog bin angekommen

    Ja, der steht bei the SynthFreq aber nur weil er ein absolutes Schnäppchen war.
    Die Sounds die sie damit spielt sind eher immer Standard FM, die richtig "bösen" wurden noch nicht ausgepackt.

    Es gab ein wirklich tolles DX9 Demo, der Nutzer hat jedoch seinen YT Account leider beendet.

    Das ist auch ganz ansprechend:
     
  22. Liebe (FM-)Gemeinde, liebe "Klaus Kinski"-Freunde :)

    Ich grüße euch. Seit gestern besitze ich einen Yamaha DX9. Ich habe ihn mir besorgt, weil ich die FM-Synthese spannend finde und nach zahlreichen anderen FM-Synthesizern nach einem programmiertechnisch möglichst intuitiv bedien- und parametermäßig überschaubaren FM-Klangerzeuger gesucht habe, der möglichst schlicht konstruiert ist. Ganz ehrlich: Der DX9 ist genau das, und er klingt wesentlich besser und lebendiger als ich erwartet habe. Okay: Ich habe wenig erwartet 
    ABER: Aus dem Output und dem Kopfhörerausgang kommt ein für meine Ohren nicht mehr als vernachlässigbar anzusehendes Rauschsirren. Ich habe bereits mehrere Steckdosen ausprobiert, es ist kein Brummschleifen-ähnliches Phänomen. Es ist nicht so schlimm wie das, was an Dreck aus dem Ausgang einer MC303 rauskommt oder eines C64, aber es stört mich und ich möchte euch fragen, ob ihr ähnliche Erfahrungen (mit dem DX9) gemacht habt, ob es halt normal ist beim DX9, weil billigere Wandler als beim DX7 o. ä., oder ob es ein Übersprechen des Netzteils sein kann, weil da ein Bauteil ermüdet ist. Was für mich z. B. gegen letztere These spricht, ist, dass der Klang unbeeinflusst klar ist. Das sirrende Rauschen verschwindet übrigens kurzfristig, solange ich den Dataslider bewege.
    (Der Dataslider schafft bei Werteskalen von 0 bis 100 in unterster Endlage übrigens NICHT mehr den Nullwert, sondern bleibt bei 2 oder 1 stehen, mechanisch geht’s aber nicht weiter runter, man muss dann mit den +/- Knöpfen bis 0 nachregeln.
    Genauere Beschreibung des rauschenden Sirrens: Es klingt in etwa wie der Rest eines halbwegs obertonreichen, dünnen elektronischen Klangs, wenn es die Lautstärke-Hüllkurve nach dem vollendetem Verlauf nicht ganz bis zum Nullwert geschafft hat, sondern bei 1 stehenbleibt.

    Für Fragen stehe ich freilich jederzeit zur Verfügung und bedanken für eure Mühen möchte ich mich auch schon mal im Voraus.

    Alles Gute, Guido
     
  23. Summa

    Summa wibbly wobbly timey wimey

    Dürfte der selbe Wandler (BA9221) sein der auch beim DX7 verwendet wurde. Vielleicht ist der Filter hinterm DAC defekt, von Netzteilproblemen (beim DX7) habe ich auch schon gelesen...
     
  24. Wenn schon beim Data Slider was nicht richtig geht, scheint da bissl was mehr im Argen zu sein ...
     
  25. N'Abend!

    Ich danke euch für die schnellen Antworten.
    Bei meiner Suche im Internet habe ich jemanden gefunden, der sich mit DX27 und DX9 auseinandersetzt. Er schreibt "They both sound very noisy, and you will hear a lot of digital squeaking and squealing." Nun, das kommt dem, was ich höre recht nahe, es sei denn, ich verstehe ihn falsch und er meint den FM-Sound dieser beiden an sich. Auch habe ich hier im Zusammenhang mit dem Kinski-Vergleich gelesen, dass der DX9 "mit seinen archaischen Klängen und dem Rauschen erfreuen" kann ... Was meint'n ihr damit, wenn nicht ein Output-Grundrauschen?
    Und:
    1) Was ist ein Filter hinterm Digital-Analog-Converter?
    2) Und wie verstehe ich am konkretesten "Wenn schon beim Data Slider was nicht richtig geht, scheint da bissl was mehr im Argen zu sein ..."?

    Nochmal: Die Klänge an sich sind völlig in Ordnung, diese Einschätzung traue ich mir zu. Vielleicht bin ich einfach nur zu pingelig. Wie gesagt: Ich hatte mal eine MC303 (teilweise ein schreckliches Gerät) und die hat "ganz legal" hinten richtig digitalen Dreck rausgefegt, ohne irgendwie defekt zu sein. Das hörte sich recht ähnlich an und ... schlimmer. Und das habe ich z. B. bei dem DX7 gar nicht.

    Habt ihr keinerlei Störgeräusche am Ausgang und kein Rauschen? Kann ich euch irgendwie ein Audio-File zukommen lassen/hochladen?

    Liebe Grüße
     
  26. Summa

    Summa wibbly wobbly timey wimey

    Naja, ist laut Blockschaltplan ein Tiefpassfilter, dürfte zum Glätten der Wellenform sein, filtert vielleicht auf ein wenig die Störungen raus. Hast du das Sirren in der Release Phase des Sounds?

    Es könnte imho Abrieb oder Dreck im Slider sein oder Alterserscheinungen, daher hab' ichs erst mal ignoriert, schon weil man das auch durch 'nen Sysex fähigen MIDI Controller ersetzen könnte.


    Anhängen, mit "Dateianhang hochladen" (unter dem Edit-Fenster), ich glaub' die Grenze liegt aktuell bei 2.5MB pro File...
     
  27. crincy

    crincy Tach

    Hallo,
    Ähnliches hatten wir schon mal mit dem DX7 ( Störgeräusche usw.)

    Ich habe mal den Link reingestellt -> Vielleicht hilft es ja bei der Findung :cool:


    viewtopic.php?f=3&t=113874

    gruß Chris
     
  28. Hallo, ich grüße euch!

    Ich habe überhaupt nicht bemerkt, dass jemand auf mein letztes Posting reagiert hat. Ich entschuldige mich außerordentlich. Dann für den Link zu dem anderen Thread. Das ist es aber nicht. Ich dachte erst, Alter, das gibt's nicht, dann habe ich diesen DX7 II beim Herrn Fischbach eventuell sogar gesehen, als der da stand ... aber dann habe ich mich erinnert, dass es ein DX7 war :)
    Egal.
    Ich habe neue Erkenntnisse.
    Folgendes ist mir aufgefallen:
    Wenn ich oben die Klappe beim DX9 aufschraube (Mit Display und Bedienelementen) und aufklappe ... ist das Surren weg! Beim Zuklappen kommt's wieder. Da spricht doch der Laie in mir: Da beeinflussen sich ... Stromkreise oder so.
    Die Platine mit dem nicht ganz suffizienten Dataslider habe ich auch mal abgeschraubt, um zu schauen, ob da eventuell Staub den "Schiebeweg" stört oder so. Nicht wirklich, ABER: Wenn ich mich nur mit der Slider-Platine den im Gehäuseboden verschraubten Platinen nähere, kommt das Störgeräusch wieder. Es wird sogar noch lauter, wenn ich noch näher drangehen als es möglich wäre, wenn die Slider-Platine mit dem Deckel verschraubt ist. Dennoch bin ich der Meinung, dass es nicht nur "an der Slider-Platine" liegen muss, evtl. würde das genauso passieren, wenn ich die Display-Platine abschrauben und den unteren Platinen annähern würde.
    Ein Gesamt- oder Teil-Erdungs-Problem?
    Könnte es evtl. nur mit einer Folie getan sein, sowas antistatisches. Könnt ihr eine Folie empfehlen bzw. was haltet ihr davon? Soll ich mal (halbwegs großflächig) Folie, wie man sie auch zum Eintüten von Festplatten verwendet, zwischen Deckel und untere Platinen legen?
    Habt ihr irgendeine Idee, konnte ich euch bei der Störungs-Anamnese helfen?
    Das Phänomen mit dem brüchigen Sound am Anfang hat sich etwas gelegt, vlt. ist das auch eine ganz andere Baustelle.

    Liebe Grüße
    Guido
     
  29. Hier ist ein Audiofile. Ab der 37. Sekunde des Audio-Files habe ich das Sirren ein wenig angehoben, damit es besser zu hören ist.

    Liebe Grüße
    Guido
     

    Anhänge:

  30. Summa

    Summa wibbly wobbly timey wimey

    Das klingt imho eher nach 'nem Kontakt Problem, vielleicht ein Relais dass die Ausgänge auf Masse legt, während der Synth ausgeschaltet ist.
     

Diese Seite empfehlen