Beatstep Pro - Brummen!!

Dieses Thema im Forum "Hardware Sequencer" wurde erstellt von TiFeD, 15. Dezember 2015.

  1. TiFeD

    TiFeD .

    Hallo!

    "Oh welch ein tolles Gerät...!" dachte ich zuerst... mitlerweile denke ich: "oh, welch ein abscheuliches Gerät!!!"

    Ich habe einen Beatstep Pro - und es BRUMMT! Und zwar nicht zu knapp.

    Ich bin verzweifelt und weiss nicht mehr weiter. Ich habe mich schon erkundigt und vieles hat nicht geholfen. Gerät ist auf aktuellstem Software-Stand. Alles was an Audio aufgenommen wird, und mit dem Beatstep Pro verbunden ist, gibt eine Brummschleife wieder!!!
    Jegliche Test-Geräte (bzw. Performance-Geräte) sind in einer Phase eingesteckt, sogar in der selben Steckerleiste (hochwertige und niederwertige Leisten, alles jeweils ausprobiert - immer Brummen!). Ich hab schon vieles ausprobiert, doch nichts funktioniert!! Was kann man tun??

    Mitgeliefert wurd ein EXTRA-GROUNDING-Stecker. Ich verstehe ihn bis heute nicht - letztlich ist er doch genau dafür da??! Benutze ich den falsch?? Ich habe damit eine Schleife: Laptop - BeatstepPro - Ladekabel, das in die Steckerleiste grounded gebildet. Ohne Erfolg!!!

    Verkauf des Gerätes steht bevor - dieser Thread hier ist der letzte Strohhalm!


    Gruss und danke für die Hilfe! Dem Löser des Problems spendiere ich einen virtuellen Kaffee!! :kaffee:


    Gruss,
    Tim
     
  2. mink99

    mink99 ..

    Brummt es auch ohne Laptop ?
     
  3. verstaerker

    verstaerker |||||||||

    hast du die Kabel auch richtig verbunden - den Stromkabel in die Buchs für Strom und Laptop in die Laptop-Buchse?
     
  4. darsho

    darsho ...

    Lass den Laptop mal auf Akku laufen und steck das Stromkabel des Laptops aus.
     
  5. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Hast Du die Anleitung gelesen? Da steht ziemlich am Anfang etwas zum Thema Ground loops und Adapter.
    Wenn Du ausschließen kannst, Daß es an Deinen Audiogeräten oder Soundkarte liegt, dann ist das doch aber wohl eher ein Garantiefall. Bräuchtest Du also nicht zu verkaufen.

    Probier' aber auf alle Fälle noch den o.a. Tip mit dem Akkubetrieb des Notebooks aus.
     
  6. TiFeD

    TiFeD .

    Hallo!

    Okay, ich teste nachher nochmal die genannten Dinge. Standalone will es ja nicht, oder? Ich dachte der Adapter ist reines ground und stellt keine externe Stromversorgung dar.


    Gruss,
    Tim
     
  7. verstaerker

    verstaerker |||||||||

    der Adapter hat einen Anschluß für Strom (Usb Netzteil!) und einen für Datenconnection zum Rechner
     
  8. mink99

    mink99 ..

    Natürlich läuft der Bsp standalone ...
     
  9. Fr@nk

    Fr@nk |

    Der Sinn und Zweck des Adapters ist, Probleme mit Brummschleifen zu vermeiden. Dazu werden die Datenleitung (vom PC kommend) und die Stromversorgung (vom externen Netzeil kommend) im Adapter aufgesplittet.
    Mit anderen Worten: bei der Verwendung des Adapters gibt es keine "Stromverbindung" zwischen BeatStep Pro und dem Rechner, der Strom kommt von einem externen Netzteil.
    Wenn man aber statt einem externen Netzteil eine andere USB Buchse des Rechners nimmt, dann stellt man wieder eine Masseverbindung zum Rechner, und damit also auch eine potentielle Brummschleife her.
     
  10. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Feedback vom Threadstarter bzgl. der Lösung wäre ganz cool.
     
  11. TiFeD

    TiFeD .

    Kommt!! Spätestens zum WE! hab mir vorgestern beim Sport den Fuss verletzt und konnte nicht ins Studio!

    Melde mich nach dem nächsten Check!
     
  12. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Gute Besserung. :supi:
     
  13. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Ich hatte heute witzigerweise genau das gleiche Problem. Mal wieder den BSP rausgeholt und an Modular und PC angeschlossen: ein grauenhaftes, extrem hohes Brummen/Sirren!
    Adapter und seperates Netzteil genutzt und siehe da: es löpt! :supi: :cool: :D
     
  14. TiFeD

    TiFeD .

    Hallo!

    ich möchte meine ursprüngliche Anfrage updaten und das Problem seitens mir als GELÖST darstellen!

    In der Tat hatte ich zwei Dummheiten auf einen Streich!

    Erstens hatte ich ein schlechtes Handynetzeil, Billigversion und anscheinend zu schwach um den BSP zu befeuern.

    Zweitens hatte ich den Stecker als "symmetrisch" betrachtet. Ich habe nicht gesehen, dass der Stecker des BSP eindeutig deklariert, wo der PC und wo die ext. Stromquelle dran soll.

    Nachdem ich alles richtig beachtet habe, so wie es hier auch von den Problemlösern geschildert wurde, ist das Brummen endlich verschwunden!!

    Also... Achtet beim BSP-Erdungs-Stecker unbedingt darauf die jeweiligen Stecker von PC und Netzteil in die dazugehörigen richtigen Ports zu stecken!

    Vielen Dank an alle!