BITTE SCHNELL HELFEN S-ATA treiber WIE installieren? WOHIN??

Dieses Thema im Forum "PC" wurde erstellt von ion, 29. Juni 2007.

  1. ion

    ion Tach

    also: neue sata platte angeschlossen, (hatte vorher nie eine)
    wird ersmal nicht erkannt.... ok
    treiber vom mainbord hersteller besorgt
    http://www.gigabyte.de/Support/Motherbo ... uctID=1868

    das sind dann aber irgendwelche einzeldatein... 2x .dll 1x .sys etc etc....
    wohin sollen die?
    system32/drivers?????????? alle????ß

    bitte mal schnell helfen, möchte das heute nacht :lol: fertig machen

    thx
     
  2. HPL

    HPL Tach

    hm hast du vielleicht die raid treiber runtergeladen?
    lad dir die gesamten chipsatz treiber unter "Chipset \ LAN \ SATA RAID" von dieser seite runter. der hatt dann sicher eine einfache exe installation.

    die anderen sata raid treiber sind dazu gedacht direkt bei der installation von windows zu installieren. wenn man weis was man tut kann man es auch manuell machen. mit dem gesammten packet kannst du aber nicht viel falsch machen.
     
  3. ion

    ion Tach

    das habe ich gerade gemacht... und der hat sich dann beim inst. aufgehängt :evil:

    deshalb meine späte antwort denn dann ging i-net nicht mehr

    mein board heißt k8 triton nforce4 ultra


    hab ich vllt den falschen gewählt???
    aber unter genau der bezeichnung gibts da keinen

    help pls
     
  4. Hast Du Serial Ata im BIOS aktiviert?
     
  5. ion

    ion Tach

    kein plan.. wo war das? welcher überordner im bios und welchen befehl auf was stellen bitte? (war das irgendwas mit ata-legacy oder so?) bitte kurz genaue anweisung :)
     
  6. HPL

    HPL Tach

    beim mainboard war sicher ne cd dabei. insallier die treiber die dort drauf sind dann passen sie auch zum board wenn du dir nicht sicher bist. welche version von dem board du hast musst du halt schon selbst ablesen ,-)

    btw:
    schau am board selber nach. da ist sicher wo die typen nummer aufgedruckt. die werbekompatiblen namen helfen dir bei sowas nicht weiter da es meistens unzählige versionen der boards gibt.

    und versuche bitte mal informationen zu kombinieren.
    soll heißen wenn auf der gigabyte homepage unter modell lauter "GA-xxxxx" bezeichnungen stehn dann schraub den rechner auf und schau was bei dir draufsteht. schreibs dir auf, und du wirst den richtigen treiber finden.
     
  7. Nö. Also bei mir heisst das Integrated Peripherals -> IDE Devices Config und dort dann SATA aktivieren wenns ausgeschaltet ist.


    Wenn die Platte beim booten nicht gelistet wird, dann muss sie im BIOS aktiviert werden und dann ist es nachvollziehbar warum Windows das DIng auch nicht findet.
     
  8. tERMoBLUe

    tERMoBLUe Tach

    wenn die ide-ports und sata-ports benutzt werden sollen, muß im BIOS der controller auch entsprechend angesprochen werden (bei mir: controller priorität - p-ata + s-ata)...da sich scheinbar dein OS schon uff'ne ide-hd befindet, muß der sata-port definitiv angemeldet werden...anschließend sollte sich die installationsroutine öffnen, wobei du den neusten controller installieren kannst und solltest ;-) ...cya

    tro
     

Diese Seite empfehlen