Bitwig! (Tips & Tricks, Austausch unter Usern)

J
JABBA
long time no see - Klicke Reset Passwort
Hoi Odo
Danke für Deinen Input. Bin leider erst jetzt wieder "aktiv" geworden. Das ich eine Midi-Lane anlegen kann wusste ich nicht. Dein Tip hilft aber sehr, sehr!
Gestern hat sich der Support von Bitwig gemeldet und meint, es müsse wohl so sein wie es ist, da der Modulations-Controller vom Keyboard wie Tastenschläge abgerufen werden müssen. Bin zwar nicht gleicher Meinung und muss das mal mit Cubase oder Ableton Live vergleichen. Habe aber beide Programme nicht mehr installiert auf meinem System (aber habe die Lizenzen).
Meiner Meinung nach muss die letzte Position vom Modulationsrad mit abgespeichert werden. So wie alle Reglereinstellungen des VST`s oder Clap`s... Kannte das Phänomen unter Cubase oder Live nicht bis dato.
Aber Danke für Deinen Lösungsvorschlag. Schade ist halt, dass durch diese Automation das reinspielen mit dem Modulationsrad nach der Aufzeichnung der Midi-Lane nicht mehr so einfach "ad hook" mehr möglich ist. Irgendwas läuft hier wirklich nicht so, wie es praktisch sein müsste. Hoffe, ich irre mich da nicht! ;-)
 
moss
moss
|||||
Hoi Odo
Danke für Deinen Input. Bin leider erst jetzt wieder "aktiv" geworden. Das ich eine Midi-Lane anlegen kann wusste ich nicht. Dein Tip hilft aber sehr, sehr!
Gestern hat sich der Support von Bitwig gemeldet und meint, es müsse wohl so sein wie es ist, da der Modulations-Controller vom Keyboard wie Tastenschläge abgerufen werden müssen. Bin zwar nicht gleicher Meinung und muss das mal mit Cubase oder Ableton Live vergleichen. Habe aber beide Programme nicht mehr installiert auf meinem System (aber habe die Lizenzen).
Meiner Meinung nach muss die letzte Position vom Modulationsrad mit abgespeichert werden. So wie alle Reglereinstellungen des VST`s oder Clap`s... Kannte das Phänomen unter Cubase oder Live nicht bis dato.
Aber Danke für Deinen Lösungsvorschlag. Schade ist halt, dass durch diese Automation das reinspielen mit dem Modulationsrad nach der Aufzeichnung der Midi-Lane nicht mehr so einfach "ad hook" mehr möglich ist. Irgendwas läuft hier wirklich nicht so, wie es praktisch sein müsste. Hoffe, ich irre mich da nicht! ;-)
Da stimme ich dem Support zu. Wenn du einen CC auf einem bestimmten Wert im Song brauchst dann musst du ihn auch dort aufnehmen (wüsste auch nicht, dass das in irgendeiner anderen DAW anders wäre).
 
J
JABBA
long time no see - Klicke Reset Passwort
OK, lasse ich mal so stehen - bin aber noch nicht einig damit! Wenn Du den Hive von U-He aufmachst. Dort "Ohne Keyboard" mit der Maus das Mod-Rad auf 50% stellst würde ich wollen, dass beim erneuten Öffnen des Projekts das Mod-Rad vom Hive wieder auf 50% steht... Bin ich standhaft der Meinung!
Aber da Du dich Odo sehr gut in Bitwig auskennst hätte ich noch eine Frage dazu:
Ist es möglich, wenn Du schon Midi-Events aufgenommen/eingezeichnet hast, und diese mit Modulationen überschreiben möchtest, das machen kannst OHNE DASS wieder ein neues Midi Event erzeugt wird! Ich möchte NUR die vorhandenen Midi-Events mit NEUEN MODULATIONSDATEN beschreiben, jedoch das Midi-Kästchen mit den Midinoten nicht mehr verändern oder anrühren.....
Hoffe Du weisst, was ich meine. Ich denke, was viele Users nicht wissen, was mit Bitwig alles und vorallem wie möglich ist. Wie deine Tipps mit dem Pen-Werkzeug und den Velocity Kurven. Es gibt vieles, was leider im Manual nicht beschieben ist. Hier wäre es Cool so Kurz-Tutorials zu machen die allen Bitwig-Lovers eine echte Hilfe sein könnte. Einfach so kurze Sessions, kurz und knapp was nicht im Handbuch steht.
Mein Wunsch-Thema: Automation - Automation nach der Noteneingabe ergänzen/verändern.... so in dieser Art.
Das würde ich mir wünschen vom Odo Bitiwig Guru! :cool:

Upps!! Grad gesehen, dass die Antwort vom Guru Moss gekommen ist! Sorry, nicht gepeilt vorher....
 
Zuletzt bearbeitet:
J
JABBA
long time no see - Klicke Reset Passwort
...kurze Anmerkung noch:
Es genügt meistens oder immer (noch nicht genauer erroriert) wenn ich mein W11 System in den Energie Spar Modus versetze und wieder neu starte mit bereits geöffnetem Bitwig-Projekt. Dannach sind alle CC#1 auf Hart-Null gesetzt. Glaube wirklich nicht, dass das musikalisch Sinn macht!
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
OK, lasse ich mal so stehen - bin aber noch nicht einig damit! Wenn Du den Hive von U-He aufmachst. Dort "Ohne Keyboard" mit der Maus das Mod-Rad auf 50% stellst würde ich wollen, dass beim erneuten Öffnen des Projekts das Mod-Rad vom Hive wieder auf 50% steht... Bin ich standhaft der Meinung!

Das könnte aber sein, dass der Hive 2 das von sich aus und in sich automatisch speichert. Das wäre dann ein Plugin Feature. Was natürlich ein nettes Feature auch bei Bitwig wäre, z.B. als Integration in den Vibrato Modulator, der zu den Bitwig Synths hinzugefügt wurde. Also dort auch als "Plugin Feature" einfach den letzten Stand dort abspeichern ohne Automation. Fände ich persönlich auch konsequent und es macht auch absolut Sinn.

Aber da Du dich Odo sehr gut in Bitwig auskennst hätte ich noch eine Frage dazu:
Ist es möglich, wenn Du schon Midi-Events aufgenommen/eingezeichnet hast, und diese mit Modulationen überschreiben möchtest, das machen kannst OHNE DASS wieder ein neues Midi Event erzeugt wird! Ich möchte NUR die vorhandenen Midi-Events mit NEUEN MODULATIONSDATEN beschreiben, jedoch das Midi-Kästchen mit den Midinoten nicht mehr verändern oder anrühren.....

Meinst du das hier? (rot) ? Also Automationen und nicht Modulationen (von den Modulatoren) oder?

01_temp.jpg

Für Modulationen als Automationen habe ich dieses Video hier mal gemacht Modulator als Automation | Bitwig und auch ein Feature Request geschickt, dass Modulationen als Automationen gebounced werden können. Vor 2 Jahren.


Hoffe Du weisst, was ich meine. Ich denke, was viele Users nicht wissen, was mit Bitwig alles und vorallem wie möglich ist. Wie deine Tipps mit dem Pen-Werkzeug und den Velocity Kurven. Es gibt vieles, was leider im Manual nicht beschieben ist. Hier wäre es Cool so Kurz-Tutorials zu machen die allen Bitwig-Lovers eine echte Hilfe sein könnte. Einfach so kurze Sessions, kurz und knapp was nicht im Handbuch steht.

Hatte eh vor kürzere Videos zu machen, da recht wenig Support von den Leuten kommt die regelmäßig schauen und die Shorts leider einen größeren Impact haben, als ich mir wünschen würde. Eventuell auch nur, weil man die nicht schnell genug wegklicken kann ;-) Und ich habe auch das Gefühl, dass viele auch gar keine so umfassenden Erklärungen haben wollen ... es spricht ja kaum jemand mit mir ;-) Oder vielleicht doch in Zukunft immer was verkaufen ;-)

Mein Wunsch-Thema: Automation - Automation nach der Noteneingabe ergänzen/verändern.... so in dieser Art.

Ist notiert 👍
 
T
tequan
|
Habe ein Vst in Bitwig mit der MPC Live gespielt. Leider werden die midi triggers von den mpc pads nicht 1 zu 1 übertragen. es kommt zu kleinen ausfällen.
Hat wer anders diese Setup auch schonmal genutzt und selbige probleme festgestellt? Oder hat wer ne Idee woran das liegen könnte?
MPC via usb/midi Kabel mit Bitwig verbunden. Nutze auch die moßgraber driver :)
Danke schonmal
 
moss
moss
|||||
Habe ein Vst in Bitwig mit der MPC Live gespielt. Leider werden die midi triggers von den mpc pads nicht 1 zu 1 übertragen. es kommt zu kleinen ausfällen.
Hat wer anders diese Setup auch schonmal genutzt und selbige probleme festgestellt? Oder hat wer ne Idee woran das liegen könnte?
MPC via usb/midi Kabel mit Bitwig verbunden. Nutze auch die moßgraber driver :)
Danke schonmal
Wenn du meinen Treiber verwendest, geht ja MIDI übers Netzwerk. Wenn du WLAN verwendest kann es ggf. zu Unterbrechungen kommen.
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
@moss eventuell hast du oder jemand hier eine Idee, wie das lösbar ist.

Bei den Controllern gibt s ja den Takeover Mode, mit dem ich festlegen kann, wie sich ein Software Regler verhält, wenn er nicht in der gleichen Position, wie der Hardwareregler steht.

  1. Immediate oder auch Jump = Beim Bewegen des Hardwarereglers springt der Software Regler mit einem Ruck auf die Position des Hardwarereglers
  2. Catch - Der HW Regler muss solange in Richtung des SW Reglers gedreht werden, bis er dessen Position erreicht, dann bewegt sich auch der SW Regler synchron mit dem HW Regler
  3. Relative Scaling - Der Unterschied zwischen SW und HW Regler wird durch die leicht übermäßige Bewegung/Annäherung an den HW Regler verkleinert.

1675111130932.png



Ich habe jetzt ein Expression Pedal, das per MIDI CC 11 Daten über den Controller an Bitwig schickt. Ich habe bem Controller selbst "Relative Scaling" eingestellt, wobei ich glaube, dass das nur für den Controller selbst (ist auch Synthesizer) gilt. In Bitwig habe ich auch Relative Scaling eingestellt. Aber ich glaube da ich per MIDI CC 11 rein komme, gilt diese Einstellung nicht?

Ich benutze den DbM Generic Flexi und folgende Einstellung habe ich dort noch gemacht.


1675111618700.png


Gibt es eine Möglichkeit, die ich eventuell übersehe, wie ich mit dem Expression Pedal Midi CC 11 ein "Relative Scaling" hinbekomme?
 
moss
moss
|||||
@moss eventuell hast du oder jemand hier eine Idee, wie das lösbar ist.

Bei den Controllern gibt s ja den Takeover Mode, mit dem ich festlegen kann, wie sich ein Software Regler verhält, wenn er nicht in der gleichen Position, wie der Hardwareregler steht.

  1. Immediate oder auch Jump = Beim Bewegen des Hardwarereglers springt der Software Regler mit einem Ruck auf die Position des Hardwarereglers
  2. Catch - Der HW Regler muss solange in Richtung des SW Reglers gedreht werden, bis er dessen Position erreicht, dann bewegt sich auch der SW Regler synchron mit dem HW Regler
  3. Relative Scaling - Der Unterschied zwischen SW und HW Regler wird durch die leicht übermäßige Bewegung/Annäherung an den HW Regler verkleinert.

Anhang anzeigen 165594



Ich habe jetzt ein Expression Pedal, das per MIDI CC 11 Daten über den Controller an Bitwig schickt. Ich habe bem Controller selbst "Relative Scaling" eingestellt, wobei ich glaube, dass das nur für den Controller selbst (ist auch Synthesizer) gilt. In Bitwig habe ich auch Relative Scaling eingestellt. Aber ich glaube da ich per MIDI CC 11 rein komme, gilt diese Einstellung nicht?

Ich benutze den DbM Generic Flexi und folgende Einstellung habe ich dort noch gemacht.


Anhang anzeigen 165595


Gibt es eine Möglichkeit, die ich eventuell übersehe, wie ich mit dem Expression Pedal Midi CC 11 ein "Relative Scaling" hinbekomme?
Da bin ich mir nicht sicher. Wenn du aber die Option in Generic Flexi einschaltest, gehen die Daten direkt in Bitwig rein, d.h. ich vermute mal, dass dann die Scaling Option nicht mehr greift.
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
Da bin ich mir nicht sicher. Wenn du aber die Option in Generic Flexi einschaltest, gehen die Daten direkt in Bitwig rein, d.h. ich vermute mal, dass dann die Scaling Option nicht mehr greift.

Denke ich mir halt auch. Erst funktionierte das Expression Pedal ohne das Passthrough nicht .. jetzt tut es. Aber dennoch funktioniert das Relative Scaling damit nicht. Ich denke, ich schreibe mal den Support an. Danke 🌻
 
MFakaNemo
MFakaNemo
|||||||||||
bin grad von Bitwig ziemlich angenervt.
immer wenn ich irgendein Preset von Bitwig nehme was Bestandteil einer Kollektion ist, bekomme ich die Fehler dass der Pfad nicht stimmt und die Daten fehlen.
Dabei habe ich rein gar nichts geändert. Es ist egal was ich an Presets versuche zu benutzen, ich erhalte IMMER einen Fehler dass die Daten fehlen und nicht gefunden werden konnten. Auch deinstallieren und neu installieren der Packages bringt NICHTS. Komischerweise ist das Problem nur auf dem Desktop, nicht auf dem Laptop. Da poppt immer rechts so ein kleines Fensterchen auf und sagt, dass das Preset nicht gefunden werden kann. Kennt das jemand ? Es ist völlig hupe, welches der Presets ich nehme, ob aus der Essentials oder Extended oder einer Artist Kollektion, der Fehler bleibt. Beim Verfolgen des Pfades fiel mir auf, dass der zweite Bitwig Ordner nicht da ist - darunter gehts dann weiter mit Bitwig Factory Device Presets\E-Clap beispielsweise usw. - wieso hat Bitwig hier auf einmal nicht mehr den richtigen Pfad ?

Wie kann man das fixen? Ich habe NICHTS geändert, immer nur die Updates installiert, sonst gar nichts.


1675291814488.png
 
Zuletzt bearbeitet:
laux
laux
_laux
Kannst du denn mit dem Explorer auf den Pfad zugreifen der da rechts angezeigt wird?
Also C:\users\MFakaNemo\...
 
MFakaNemo
MFakaNemo
|||||||||||
ja, und dann fehlen die Bitwig Unterordner.
manchmal ist es sogar noch krasser, da stehen in der Fehlermeldung drei Unterordner mit Bitwig, die es aber gar nicht gibt

ich deinstalliere jetzt alles. mir reichts.

einmal frisch drauf und fertig. der Index ist bestimmt corrupted. kann sein dass das von den vielen Updates kommt. von alleine passiert sowas ja nicht. ich lösche auch gleich alles unter AppData, alles von Bitwig, damit nichts mehr drauf ist.
 
Zuletzt bearbeitet:
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
Da bin ich mir nicht sicher. Wenn du aber die Option in Generic Flexi einschaltest, gehen die Daten direkt in Bitwig rein, d.h. ich vermute mal, dass dann die Scaling Option nicht mehr greift.

Es könnte sein, dass es so eine Option geben muss, damit das funktioniert. Liefert das die API?
Das nanoKontrol2 wird mit dem etwas sehr einfachen Bitwig original Script gesteuert.

1675340400562.png
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
@moss eine Frage zu den DbM Extension für das LastTouched Feature der Push2 für den/das/die/dem(?) Touchstrip.
Wäre es möglich den Reset auf die Standardeinstellung mit DELETE + Touchstrip zu implementieren? Also so, wie es bei den Reglern funktioniert?
Aktuell wird nur das Device gelöscht.
 
MFakaNemo
MFakaNemo
|||||||||||
Kannst du denn mit dem Explorer auf den Pfad zugreifen der da rechts angezeigt wird?
Also C:\users\MFakaNemo\...
problem resolved. Neuinstallation hats gerichtet.
der Support meinte, man hätte auch neu indexieren können (index in AppData löschen), damit alles neu eingelesen wird, aber ich habs frisch aufgespielt und dabei gleich mein Bitwig bischen besser konfiguriert von den Shortkeys und allem drum und dran. Läuft wieder richtig gut.

Aber wie die Pfade so plötzlich verändert wurden, darauf hat jedoch niemand eine Antwort.
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
problem resolved. Neuinstallation hats gerichtet.
der Support meinte, man hätte auch neu indexieren können (index in AppData löschen), damit alles neu eingelesen wird, aber ich habs frisch aufgespielt und dabei gleich mein Bitwig bischen besser konfiguriert von den Shortkeys und allem drum und dran. Läuft wieder richtig gut.

Aber wie die Pfade so plötzlich verändert wurden, darauf hat jedoch niemand eine Antwort.

Soll kein Betriebsystem Bashing sein, aber die Windows Registry und die vielen Caches sind ein abartiges Molloch und es gibt zuviele "Tools" die irgendwas "reparieren" und meistens nur Verknüpfungen löschen. Vielleicht ist das ja in deinem Fall auch passiert.
Aber schön, dass es wieder funktioniert 🚀
 
MFakaNemo
MFakaNemo
|||||||||||
@OdoSendaidokai
ne, solche Tools verwende ich schon lange nicht mehr seit Win10. Win10 ist stabiler als Win 7 oder 8 und ich bereue den Schritt dorthin nicht, es gibt nur halt immer wieder mal Updates die etwas kaputtverbessern. Bei Bitwig denke ich aber vielmehr, dass es mit den Updates die ich immer wieder drübergespielt habe, zu tun hat. Verstellt hab ich nix. Ich installiere jetzt immer zukünftig in den Pfad den Bitwig vorgibt. Immer dann wenn Updates kommen und man installiert sie, dann macht der Installer für die neue Version ein neues Verzeichnis im Pfad der so heißt wie die Versionsnummer. Ich hab das immer weggelassen und immer nach c:\Programme\Bitwig installiert, und ich nehme an irgendwie hats da in Bitwig was mit den Pfaden durcheinandergeworfen, etwas anderes kann ich mir nicht vorstellen. Ich hätte auch die index-Daten löschen können, aber das wäre mir evtl. nicht sauber genug gewesen. Die Neuinstallation und den Download aller Packages hab ich während der Arbeitszeit im Home Office einfach durchlaufen lassen, und dann alles feinjustiert mit den Einstellungen und Hotkeys. Ich hab sogar die Lizenz vom PC gelöscht , also alles von Grund auf neu. Sowas ist auch gleich immer ein Säuberungsprozess.
 
polysix
polysix
|||||||||
Gute Idee! Gibts im nächsten Update :)

Hallo Jürgen,
Würde es eine Möglichkeit geben die Anzeige vom Touchstripe als visuellen "counter" für Cliplängen zu missbrauchen? Beim aufnehmen würde ich es toll finden wenn ein visuelles Feedback möglich wäre wenn ein clip von anfang bis ende durchgelaufen ist. In den sequencer modes geht das super aber wenn ich z.b beim push in der play oder piano anzeige spiele weiß ich nicht wenn der clip/loop wieder am Anfang ist...
 
moss
moss
|||||
Hallo Jürgen,
Würde es eine Möglichkeit geben die Anzeige vom Touchstripe als visuellen "counter" für Cliplängen zu missbrauchen? Beim aufnehmen würde ich es toll finden wenn ein visuelles Feedback möglich wäre wenn ein clip von anfang bis ende durchgelaufen ist. In den sequencer modes geht das super aber wenn ich z.b beim push in der play oder piano anzeige spiele weiß ich nicht wenn der clip/loop wieder am Anfang ist...
Interessante Idee. Bin mir aber nicht sicher wie hilfreich das wirklich ist, da die Position sehr Latenz-behaftet ist.
 
polysix
polysix
|||||||||
Interessante Idee. Bin mir aber nicht sicher wie hilfreich das wirklich ist, da die Position sehr Latenz-behaftet ist.

Mir persönlich würde es sicherlich "ungefähr" reichen da der genaue Einstieg per Click / Metronom wäre. Aber irgendwie ein visuelles Feedback zu haben wann ein Clip durchgelaufen ist würde ich toll finden. Vielleciht lässt sich ja in der Displayanzeige noch etwas machen :)
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
Wo ist eigentlich der Controller Scripting Guide in Bitwig hin?
Bei mir gibt es nur noch die API Reference

01_temp.jpg
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
Ich habe wieder was ;-) Und zwar benutze ich fast mit allen Midi Controllern DbM von @moss weil ich viel die Remote Pages oder Parameter Pages, oder wie die gerade heissen nutze.
Jetzt bin ich vermutlich - mal wieder - auf einen merkwürdigen Bug gestossen.

Für das Korg nanoKontrol2 nutze ich das Bitwig Script, das in Javascript geschrieben ist. (Bitwig 4.4.6)

# Szenario 1​

Ich nutze z.B. folgendes Szenario : Chain Device mit Remote Pages, darin Midi CC und dahinter, ausserhalb des Chain Devices, z.B. SurgeXT mit ein paar MIDI CC Zuordnungen. (SurgeXT intern)
Also
Code:
Chain (Midi CC) + Surge

1675892512920.png

Mit jedem Controller, der über DbM läuft, kann ich das Chain Device auswählen und rumschrauben, wie so ein Akkuschrauber auf Speed. Funktioniert hervorragend.
Beim Kork nanoKontrol2 regt sich da nüscht. Das reagiert nur bei Szenario 2

# Szenario 2​

Code:
Chain (Midi CC + SurgeXT)

1675892725160.png

So funktioniert das auch mit dem Korg nanoKontrol2

Warum haben die DbM Scripte kein Problem damit und warum das Bitwig Script?
Liegt das am Unterschied Javascript und Java? Bzw daran, wie Bitwig das interpretiert?

Könnte das jemand mal nachstellen und eventuell bestätigen?
 
moss
moss
|||||
Ich habe wieder was ;-) Und zwar benutze ich fast mit allen Midi Controllern DbM von @moss weil ich viel die Remote Pages oder Parameter Pages, oder wie die gerade heissen nutze.
Jetzt bin ich vermutlich - mal wieder - auf einen merkwürdigen Bug gestossen.

Für das Korg nanoKontrol2 nutze ich das Bitwig Script, das in Javascript geschrieben ist. (Bitwig 4.4.6)

# Szenario 1​

Ich nutze z.B. folgendes Szenario : Chain Device mit Remote Pages, darin Midi CC und dahinter, ausserhalb des Chain Devices, z.B. SurgeXT mit ein paar MIDI CC Zuordnungen. (SurgeXT intern)
Also
Code:
Chain (Midi CC) + Surge

Anhang anzeigen 166574

Mit jedem Controller, der über DbM läuft, kann ich das Chain Device auswählen und rumschrauben, wie so ein Akkuschrauber auf Speed. Funktioniert hervorragend.
Beim Kork nanoKontrol2 regt sich da nüscht. Das reagiert nur bei Szenario 2

# Szenario 2​

Code:
Chain (Midi CC + SurgeXT)

Anhang anzeigen 166575

So funktioniert das auch mit dem Korg nanoKontrol2

Warum haben die DbM Scripte kein Problem damit und warum das Bitwig Script?
Liegt das am Unterschied Javascript und Java? Bzw daran, wie Bitwig das interpretiert?

Könnte das jemand mal nachstellen und eventuell bestätigen?
Hallo Odo,

ich hatte mal nachgefragt, wegen deiner vorherigen Frage bzgl. dieser Catch-Up Einstellung. Diese erscheint nur bei sehr alten Skripten um die Rückwärtskompatibilität zu gewährleisten. Ich vermute deshalb, dass der von dir hier gezeigte Effekt auch auf der Nutzung veralteteter Schnittstellen beruht.
 
OdoSendaidokai
OdoSendaidokai
𝄞 ぶ ぷ 옺 웃 유 ♫
Hallo Odo,

ich hatte mal nachgefragt, wegen deiner vorherigen Frage bzgl. dieser Catch-Up Einstellung. Diese erscheint nur bei sehr alten Skripten um die Rückwärtskompatibilität zu gewährleisten. Ich vermute deshalb, dass der von dir hier gezeigte Effekt auch auf der Nutzung veralteteter Schnittstellen beruht.

Danke dir. Das heisst, dass das Feature nicht mehr unterstützt wird? Schade. Ich finde das extrem hilfreich damit die Parameter nicht so springen. Muss ich mal drüber nachdenken, wie ich das Problem selber lösen kann.
 


Neueste Beiträge

Oben