Bizarres JX-8P Verhalten

Dieses Thema im Forum "Analog" wurde erstellt von macurious, 6. Juni 2009.

  1. Ich hab heute meinen JX-8P bekommen und bin echt schwer beeindruckt von Fülle und Wärme des Sounds.
    Den ganzen Tag bin ich schon am klimpern, ein bisschen am programmieren (mit PC-Editor) und generell auf Herz und Nieren am testen.
    Die Freude wird allerdings durch mehrere Wermutstropfen getrübt. :sad:

    Erstmal funktioniert Aftertouch nicht, was ja bei frühen JX-8Ps öfter vorkommen soll, also ist noch zu verkraften. Ist halt ne Schwachstelle.
    Was aber echt nervt ist das beim spielen relativ häufig ein Ton hängenbleibt bzw. weiterklingt. Der Hänger bleibt meist auch wenn man einen anderen Patch anwählt, erst das Wechseln des Key Mode lässt den Sound wieder verstummen. Damit einher geht das eine beliebige Taste am Keyboard nicht mehr reagiert. Auch wenn der Hänger weg ist, gibt diese beliebige Taste weiterhin keinen Ton von sich. Patch wechseln und sonstiges rumgedrücke hilft manchmal oder halt gleich Kiste aus und an machen.
    Woran kann denn das liegen? Hoffentlich ist es nix ernstes. :?

    Und sollte man Parameter wie VCF Cutoff nicht über Midi Automation steuern können? Sind doch mit Nummer in der Midi Implimentation aufgeführt.
     
  2. XCenter

    XCenter Stimmungsmacher

    Das kann alles am altersschwachen Zustand der Klaviatur liegen. Wie verhält er sich denn, wenn er als MIDI-Expander angesteuert wird? Ich würde der Klaviatur mal eine Komplettreinigung verordnen.
     
  3. Steril

    Steril aktiviert

    Meiner hat die gleichen Probleme. Tippe auch mal auf altersschwache Tastatur, stand beim Vorbesitzer jahrelang als Staubfänger rum. Aftertouch funktioniert zwar, allerdings ist dieser wie bei allen alten Roland-Synths wohl von Sumo-Ringern kalibriert worden, sprich man muss schon ordentlich drücken...

    Ist es sehr umständlich, die Tastatur zu reinigen? Gibt es da irgendwo eine Anleitung?
     
  4. RetroSound

    RetroSound ●--~√V√V√V~--●

  5. Wenn es an der Tastatur liegt, warum ist es dann jedesmal irgendeine beliebige Taste die nach dem Soundhänger nicht mehr reagiert?
    Nach wildem Patch- und Keymode-Wechsel geht die Taste ja dann irgendwann wieder. Man würde doch vermuten das es immer die selben Tasten sind die Stress machen, sozusagen als Warnung das sie bald das Zeitliche segnen. Kann das nicht eher ein elektronisches Problem sein?
    Nur gut das ich über Midi bisher keine Probleme hatte, obwohl... beim rumdrücken auf der virtuellen Tastatur im PC-Editor hab ich auch Soundhänger.

    Midi Steuerung der Parameter hat sich erledigt, geht nur mit Sysex, keine Midi CC's.
    Gibts denn trotzdem eine Möglichkeit die Parameter im Sequencer in Echtzeit zu steuern?

    Die Anleitung zur Aftertouch Reparatur hatte ich gestern auch schon gefunden. Bin leider nicht besonders geschickt in solchen Sachen, daher lass ichs lieber.
    LOL @ :sumo: Sumo Kalibrierung :lol:
     
  6. Als ich meinen JX8P zugeschickt bekommen habe, produzierte der am Anfang auch Noten-Hänger bzw. Noten wollten nicht gleich triggern. Das hat sich aber nach ein paar Tagen vollständig gelegt. So ein Paket-Transport ist wohl ein wenig stressig für die Tastatur-Mechanik.

    Jörg
     
  7. Hmm. Klingt fast nach ´nem Problem vom Ensoniq VFX...

    Vielleicht ist die Fehlerursache ja auch ähnlich.
     
  8. Bei meinem war das EPROM defekt, das solltest Du auch mal austauschen. Gibt es bei Roland.
     
  9. Es hat sich auch schon wesentlich verbessert.
    Notenhänger passieren längst nicht mehr so oft und wenn sind sie nicht mehr so hartnäckig. Ein weiteres drücken der Taste/Note und der Hänger ist wieder weg.
    Vorher hat die Taste ja garnicht mehr reagiert und nur wildes Mode- und Patch Gewechsel oder ausschalten hat geholfen.
    Er scheint also auf dem Wege der Besserung zu sein, aber mal ordentlich durchchecken würde sicher auch nicht schaden. Ist ja nicht mehr der Jüngste.
    Ich würde ja schon gerne mal aufmachen und reinschauen. Hab zwar keinen Plan davon aber mal oberflächlich drübergucken ob was lose ist oder so.
    Trau mich aber nicht, weil ich Angst hab das ich ihn nicht wieder zusammenkriege, aber ich wüsste jemand den ich fragen könnte ob er mal reinguckt.
    Der könnte dann vielleicht auch gleich das EPROM austauschen. Naja, mal sehen.

    @ intercorni
    Auf der Roland website hab ich nichts finden können, kannst du bitte einen Link posten?
     
  10. Auf der Roland Website steht dazu auch nichts ;-)
    Einfach mal den Roland Support anmailen.
     
  11. Britzeln

    Will ja nicht nerven, aber mir ist wieder was aufgefallen was mir zu denken gibt.
    Manches mal vernehme ich beim spielen, wenn ein Ton oder Akkord lange gehalten wird, ein leises Britzeln.
    Kann das mit einem eventuell defekten EPROM zusammenhängen?
    Intercorni, wie genau hat sich denn das defekte EPROM bei Dir bemerkbar gemacht?
     
  12. Anonymous

    Anonymous Guest

    Re: Britzeln

    Nein, nicht bei einem JX8P. Das EPROM enthält da (nur) das Betriebsprogramm des Digitalteils - und der Mikrokontroller stürzt einfach ab, wenn das EPROM hin ist.
     
  13. Bei mir zeigte das Display komische Zeichen und ich hatte völlig wirre Sounds, oder auch keine.
    Wenn der Sound britzelt, dann könnten das Verzerrungen sein.
    Ich würde mal die Lautstärke etwas zurück nehmen und hören, ob die Störgeräusche noch da sind.
     
  14. Re: Britzeln

    Leg mal irgendwo ein *WAV-Beispiel davon ins Web. Ich vermute das Britzeln ist der Chorus, der leicht zerrt.

    Ansonsten, hört sich Deine ganze Beschreibung (auch das mit dem "wird besser") nach nicht mehr ganz taufrischen Rubberswitch-Kontakten an, eventuell auch im Zusammenhang mit austrocknenden Netzteil-Kondensatoren.

    Anleitung wie man das Keyboard repariert bei
    http://www.oldcrows.net/~oldcrow/synth/ ... clean.html
    (gilt auch für den JX)

    Das Kontaktrepairset von Chemtronics gibts zB bei digikey
    http://parts.digikey.at/1/1/121786-rubb ... w2605.html

    oder bei Conrad Artikel-Nr.: 823110 - 62


    Florian
     
  15. So, hier mal zwei Beispiele des Britzel Störgeräuschs. Wie man hört ist es auch mit geringerer Lautstärke immer noch da.
    Falls es denn der Chorus ist der zerrt, was kann man machen?

    Britzel 1
    Britzel 2
     
  16. Ja, das ist der Chorus. Du musst die programmierbare Lautstärke des Patches leiser machen (die liegt nämlich vor dem Chorus), dann sollte der Chorus nicht mehr zerren.

    Florian
     
  17. Kann ich bestätigen, meiner verhält sich genauso.

    Jörg
     
  18. Ich kram den Thread nochmal aus, mir ist da nämlich noch was aufgefallen wovon ich hoffe das vielleicht jemand was dazu sagen kann.

    In der Zwischenzeit war der Synth mal auf, wir haben die Tastatur auseinandergenommen und gereinigt, den Aftertouch Strip haben wir auch gereinigt. Aftertouch geht jetzt wieder einigermassen, die gelegentlichen Notenhänger sind aber immer noch vorhanden, sowie die damit verbundene beliebige vorübergehend nicht reagierende Taste.
    Gestern ist mir dann nochmal aufgefallen das Notenhänger auch vorkommen wenn ich im Sequencer die virtuelle Tastatur spiele.
    Muss also doch irgendwie ein elektronisches Problem sein, oder?
    Ansonsten funktioniert der Synth ja tadellos und ich hab viel Freude damit, ich hab nur Angst dass das Problem eines Tages schlimmer wird.
    Hier sind übrigens ein paar Bilder vom geöffneten Gerät.
     

Diese Seite empfehlen