Blofeld Probleme beim aufnehmen Audio von Midi Logic9

Dieses Thema im Forum "Digital" wurde erstellt von Roboterkrieg, 21. August 2015.

  1. Guten Tag,
    Ich habe ein Problem welches ich selbst nicht lösen kann und deshalb frage ich mal hier.
    Ich nutze den Blofeld in Verbindung mit Logic 9 und einem USB Interface. Bisher habe ich ausschließlich mit dem Blofeld Midi Spuren eingespielt und diese dann in einer weiteren Audiospur aufgenommen. Lief alles ohne größere Probleme.
    Da ich viel unterwegs bin nutze ich oft auf dem IPad FL Studio mobile. Da in letzter Zeit sogar ganze Lieder entstanden sind hab ich diese als wav und Midi exportiert und in Logic Projekte geladen.
    Midi deshalb um den eine oder anderen Software Synthesizer durch den Blofeld zu ersetzen.
    Wenn ich jetzt eine von den eben genannten Midi Spuren auswähle um sie vom Blofeld Einspielen zu lassen passiert folgendes. Sobald die Aufnahme beginnt stellt sich der Blofeld auf ein anderes Preset ein. Beispiel: ich habe dem Mini Lead Bank F NR 80 ausgewählt um diesen einspielen zu lassen springt er beim Start der Aufnahme (sobald das erste Midi Signal gespielt wird) selbstständig auf Bank F NR 71 um. Egal welche Bank oder Nr ich auswähle er springt immer zu den eben erwähnten Bank/Nr. liegt in den Midi Spuren irgendein. Signal was ich umstellen muss? Ich kann das Problem einfach nicht nachvollziehen. Es funktioniert ja wenn ich die Spur vorher mit dem Blofeld eingespielt hab und das sollte doch mit allen Midi Spuren finktionieren oder?
    Wäre super wenn mir jemand helfen kann. Alles neu einzuspielen wäre sehr aufwendig.
    Mit freundlichen Grüßen
    Daniel
     
  2. ARNTE

    ARNTE Ureinwohner

    öffne den event editor und klicke die betroffene region im arragnment fenster an. du siehst nun alle daten, die in der region (=midispur) enthalten sind. entferne alle sysex werte (alles was keine noten oder aftertouch werte sind (evtl. auch modwheel, falls du das beim einspielen benutzt hast) - voila, dein problem ist beseitigt.

    irgendwas hat am anfang deiner mididaten einen bank change befehl geschrieben. wieso, weshalb, warum? keine ahnung.
    aber mit dem event editor in logic kannst du das einfach löschen.
     
  3. Danke für die schnelle Antwort.
    Das werde ich so schnell es geht ausprobieren und dann sage ich Bescheid ob es funktioniert hat :)
     
  4. JayB

    JayB Tach

    Das Hauptproblem ist der Program Change, den FL am Anfang eines jeden MIDI-Files einfügt. AFAIK sind auch Volume und Pan dabei. Mach das weg und der Rest sollte passen.
     
  5. Moogulator

    Moogulator Admin

  6. Guten Abend,
    Jetzt hatte ich endlich mal Zeit mich an den Rechner zu setzen und es zu testen.
    Hat alles super funktioniert :)
    Danke nochmal und einen schönen Abend.
     
  7. Feinstrom

    Feinstrom aktiv

    Immer wieder schön, gute Freunde im Forum begrüßen zu dürfen.
    Bleib uns erhalten!

    ...Leute, das ist ein Netter!

    Schöne Grüße,
    Bert
     

Diese Seite empfehlen