Brauche Hilfe mit einem Roland Space Echo RE-201

Dieses Thema im Forum "Studio" wurde erstellt von bermudaben, 30. März 2011.

  1. bermudaben

    bermudaben bin angekommen

    Ich habe mir über Ebay ein Space Echo gekauft und gleich noch ein neues Band von mytapeecho.com dazu. Nun sind mir beim Klang des Geräts ein paar Dinge aufgefallen und ich würde gerne wissen, ob das normal ist oder ob ich das irgendwie beheben kann. Die Aufnahmen dazu sind hier: http://soundcloud.com/tingletangle/sets/re201

    1) Jedes Mal, wenn die Stelle des Tonbands, an der das Band zusammengeklebt ist, die Tonköpfe passiert, treten erhebliche Tonschwankungen auf. (Beim ersten File: Sekunden 7, 24, usw. alle 17 Sekunden. Beim zweiten File: Sekunden 17, 34, usw.). Dieselben Schwankungen traten auch beim Original-Tape von Roland auf, das ursprünglich in dem Gerät eingelegt war. Kann ich etwas dagegen unternehmen? Kann mir nicht vorstellen, dass das normal ist...

    2) Ist das Grundrauschen, das besonders gut am Anfang der ersten Aufnahme zu hören ist, ist dieser Lautstärke normal?

    3) Neben dem regelmässigen "Fehler" alle 17 Sekunden treten auch kleinere Tonhöhenschwankungen auf (gut zu hören auf der zweiten Aufnahme). Sind diese Schwankungen normal?

    Ich würde mich freuen über ein fachmännisches Urteil. Danke.

    Anmerkung: Das Space Echo ist optisch in einem ausgezeichneten Zustand und wurde laut dem Käufer kürzlich in einer Werkstatt überprüft.
     
  2. lithops

    lithops Tach

    hi,
    ich habe zwar noch nie nur 'nen sinuston durch mein spaceecho gejagt, diese regelmässigen tonschankungen, die auf der ersten aufnahme zu hören sind, sind mir bei meinem aber noch nie aufgefallen… glaube nicht das es normal ist… ich hab noch ein original roland band drin. woher weißt du denn, dass da vorher original roland drin war? rauschen ist normal würde ich sagen, leichte tonhöhenschwankungen auch, wobei die ja gerade den reiz des geräts ausmachen ;-)
     
  3. lithops

    lithops Tach

    stop! :) hab's jetzt gerade doch mal mit 'nem sinuston ausprobiert: auch bei mir treten da regelmässige schwankungen auf… scheint also normal zu sein…
     
  4. bermudaben

    bermudaben bin angekommen

    Ich habe Nick von mytapeecho.com geschrieben und er meinte, dass mein Problem daher kommt, dass das Band zu stark zusammengedrückt wird. Weil die Stelle, wo das Band zusammengeklebt ist, etwas dicker ist als der Rest, bleibt dann das Band leicht hängen. Nick glaubt, dass sich das Problem von einem Fachmann leicht beheben lässt. Mal gucken, ob ich jemanden hier in Zürich finde, der sich mit den Teilen gut auskennt.
     
  5. mokkinger

    mokkinger Tach

    wen du denn dann hier in Zürich einen fachmann für Roland Space Echos gefunden hast würde ich mich über eine PM mit dem Kontakt sehr freuen. habe ebenfalls ein RE-201, gut erhalten etc. aber würde es gerne trotzdem mal durchchecken lassen...

    danke schonmal fürs "an mich denken" :)
    gruss aus zürich
     
  6. Phil999

    Phil999 bin angekommen

    ich würde mal bei defekt.ch anfragen.
     
  7. mokkinger

    mokkinger Tach

    klar, die kennt man hier ja, da kann man generell schon hingehen. Aber so direkt Space Echo Experten sind die auc nicht unbedingt... Meins ist ja nicht kaputt, sondern bräuchte evtl. mal nen "Service" vom Kenner;
     

Diese Seite empfehlen