Brauche Hilfe, Roland D50 als Midi Controller

Edobot
Edobot
...
Hallo zusammen,

ich nutze meinen Roland D50 ab und zu als Midi Controller und mir ist aufgefallen das er bei einigen VST Plug Ins die Noten abschneidet, also Sie Klingen nicht aus , fällt auch bei Drum Sounds auf, wenn ich die tasten gedrückt halte Klingen die Töne aus oder halt endlos dann , aber bei normalem Spielen werden Sie sosfort unterbrochen, das macht der D 50 nicht bei jedem Plug in , habe z.B gestern den neuen Arturia SQ80V getestet und da fiel es mir sofort auf.

kann mir jemand helfen und sagen woran das liegen könnte, in den D50 Midi einstellungen habe ich schon rungestellt ohne erfolg.

Beste Grüße EDO
 
micromoog
micromoog
Rhabarber Barbara
Die Sounds in den Plug Ins sind alle mit Release programmiert?
Drumsounds sind auch so eingestellt, dass das Sample bis zum Ende durchläuft bzw. haben ausreichend Release?
 
Summa
Summa
hate is always foolish…and love, is always wise...
Das SQ80V hab' ich noch nicht probiert, aber afair neigt Arturia dazu die polyfonie der Presets ihrer Synths beim zusammenstellen der Library eher knapp einzustellen. Vielleicht mal die polyfonie des jeweiligen Sounds testweise veroppeln, wenn dein PC das hergibt.
Ansonsten testen ob du beim verkabeln kein MIDI Loop gebastelt hast, die Noten nicht doppelt gespielt werden, zu erkennen an MIDI Aufnahmen bei denen im Piano Roll identischen Noten übereinander liegen.
 
Edobot
Edobot
...
Die Sounds in den Plug Ins sind alle mit Release programmiert?
Drumsounds sind auch so eingestellt, dass das Sample bis zum Ende durchläuft bzw. haben ausreichend Release?
ja, wenn ich über meinen Push 2 die Töne anwähle ist alles ok, also auch release dann wenn vorhanden lang
 
Edobot
Edobot
...
Das SQ80V hab' ich noch nicht probiert, aber afair neigt Arturia dazu die polyfonie der Presets ihrer Synths beim zusammenstellen der Library eher knapp einzustellen. Vielleicht mal die polyfonie des jeweiligen Sounds testweise veroppeln, wenn dein PC das hergibt.
Ansonsten testen ob du beim verkabeln kein MIDI Loop gebastelt hast, die Noten nicht doppelt gespielt werden, zu erkennen an MIDI Aufnahmen bei denen im Piano Roll identischen Noten übereinander liegen.
machen auch einige andere Plug ins, nicht nur Arturia, das mit den Midi Noten teste ich , Danke erstmal für den Tipp
 
microbug
microbug
MIDI Inquisator
ist der D-50 beidseits per MIDI verbunden und Mithören im Track der DAW eingeschaltet? Wenn ja, verursacht das eine MIDI Schleife und könnte das Verhalten erklären.

Abhilfe: entweder nur einseitig verbinden, also MIDI OUT vom D-50 ans Interface zum Rechner oder den D-50 auf Local Off schalten. Mithören muß bei den meisten DAWs leider eingeschaltet sein, wenn man VSTis verwendet, sonst hört man diese nicht.
 
Edobot
Edobot
...
ist der D-50 beidseits per MIDI verbunden und Mithören im Track der DAW eingeschaltet? Wenn ja, verursacht das eine MIDI Schleife und könnte das Verhalten erklären.

Abhilfe: entweder nur einseitig verbinden, also MIDI OUT vom D-50 ans Interface zum Rechner oder den D-50 auf Local Off schalten. Mithören muß bei den meisten DAWs leider eingeschaltet sein, wenn man VSTis verwendet, sonst hört man diese nicht.
das habe ich auch alles versucht, ist bei den Plug ins dann auch im Standalone Betrieb so, hab jetzt auch eine andere Midi Verbindung versucht Emu USB midi, im D 50 habe ich auch alle Midi einstellungen durchprobiert, leider ohne erfolg
 
Summa
Summa
hate is always foolish…and love, is always wise...
Hast du einen MIDI Monitor (z.B. MIDI OX oder was einfacher gestricktes) mit dem du dir anschauen kannst was der D50 so sendet, was rein/raus geht. Ist ja sicher nicht der jüngste, keine Ahnung obs ein Fehler gibt wo das Keyboard "prellt".

 
V
Vintageuser
..
Der D50 sendet MIDI "All Notes OFF" wenn die letzte Taste losgelassen wird.
Das mögen einige Geräte nicht. Da hilft nur diesen Befehl soft- oder hardwareseitig rauszufiltern. Ob es eine gefixte Eprom Version gibt weiss ich nicht . Mit Sys Ex gab es bei einigen Versionen auch Probleme.
 
microbug
microbug
MIDI Inquisator
wenn es da einen Fix gibt, dann höchstwahrscheinlich in der Erweiterung von Musictronics.

All notes Off, das erklärt einiges. Und mal wieder ein typischer Roland.
 
Summa
Summa
hate is always foolish…and love, is always wise...
Es müsste eigentlich möglich sein das "All Notes Off" durch MIDI OX auszufiltern, die Software muss natürlich vorher gestartet werden. Probiert hab' ich das nicht, es wurde aber in div. Foren erwähnt, CC#123 filtern sollte eigentlich reichen.
 
Cosso
Cosso
|||||||||||||
Schau mal im Menü des D50 in welchem Omni-Mode(!) er sich befindet und setze ihn auf Mode3= Omni Off/Poly.

(Blöderweise sendet der D50 ansonsten Midi-Off Befehle nach Loslassen der letzten Taste).
 
Edobot
Edobot
...
Schau mal im Menü des D50 in welchem Omni-Mode(!) er sich befindet und setze ihn auf Mode3= Omni Off/Poly.

(Blöderweise sendet der D50 ansonsten Midi-Off Befehle nach Loslassen der letzten Taste).
Teste ich nochmal, wie oben erwähnt habe ich alle Midi einstellungen im D50 schon durchprobiert, vielen Dank
 
Edobot
Edobot
...
Es müsste eigentlich möglich sein das "All Notes Off" durch MIDI OX auszufiltern, die Software muss natürlich vorher gestartet werden. Probiert hab' ich das nicht, es wurde aber in div. Foren erwähnt, CC#123 filtern sollte eigentlich reichen.
ok , das ist ein guter Tip, teste ich heute abend sofort, danke
 
Edobot
Edobot
...
wenn es da einen Fix gibt, dann höchstwahrscheinlich in der Erweiterung von Musictronics.

All notes Off, das erklärt einiges. Und mal wieder ein typischer Roland.
würde mich auch Interessieren ob andere D50 dieses problem haben, die Musictronics karte gibts ja noch zu kaufen glaube ich
 
microbug
microbug
MIDI Inquisator
würde mich auch Interessieren ob andere D50 dieses problem haben, die Musictronics karte gibts ja noch zu kaufen glaube ich
Nennt sich glaubich PCM EX. Am Besten bei Musictronics fragen, der hat die Kiste dafür ja analysiert und sollte das eigentlich am Bestem wissen.
 
Edobot
Edobot
...
So, es liegt wohl wie auch hier erwähnt an einem Problem das einige alte Roland Geräte haben, ist nicht nur der D50, es ist ein Problem mit dem CC Wert 123 Note OFF der gesendet wird und die Noten dann unterbricht und sofort stopt, ich habe es mit einigen tools versucht allerdings ohne erfolg, da ich Ableton nutze habe ich einige Max f.Live Midi Filter probiert, leider Filtert keiner den Wert CC 123. Komisch ist das der D50 das nicht bei jedem Plug in macht, FM8, Zebra, Diva, Falcon.... funktionieren ganz normal, sind nur wenige wie jetzt aktuell der SQ80V. Letztendlich habe ich dann in den SQ80V MIdi Einstellungen nachgeschaut und den ersten Wert bei den Controller Zuweisungen einfach mal auf 123 gestellt und siehe da, es funktioniert, die Noten klingen aus. In der Stand Alone Version geht es immernoch nicht nur als Plug In, aber egal ich habe es ja irgendwie hinbekommen.

Ich bedanke mich für eure Hilfe, die mich ja erst auf den richtigen Weg gebracht hat, falls es jemanden Interessiert einfach mal nach Roland Note OFF Problem bei Googel suchen.

Schönes Wochenende allen
 

Similar threads

M
Antworten
2
Aufrufe
774
Synthwaver
Synthwaver
MISTER GDS
Antworten
28
Aufrufe
4K
micromoog
micromoog
 


Neueste Beiträge

News

Oben