Casiotone 301 defekt

Dieses Thema im Forum "Reparatur, Pflege, Modifikation" wurde erstellt von oppholdsvær, 15. November 2015.

  1. Hallo,

    ich bin mir etwas unsicher ob das in diese Rubrik gehört. In Analog fand ichs aber auch nicht richtig.

    Gestern habe ich auf dem Flohmarkt für wenige Euro ein Casiotone 301 gekauft. Leider ist es defekt. Es gibt über die Tastatur keinen Ton ab und die Tasten für die Klang-Einstellungen reagieren nicht (es leuchtet keine Led auf). Der Rhythmusgeneratur funktioniert aber.

    Zuerst dachte ich an einen einfachen Fehler in der Spannungsversorgung. Habe dann mal an den Spannungsreglern und an diversen ICs gemessen, sieht alles normal aus. Der Aufbau ist ja relativ primitiv, eine Menge Logik-ICs (4001 und 4017). Aber trotzdem ist es nicht einfach im Trüben zu fischen und im Netz konnte ich kein Schaltbild finden.

    Nunja, das Casiotone ist bekanntermaßen ja nicht der Brüller und es hat auch keinen besonderen Wert für mich. Als Hobbybastler konnte ich bei dem Preis halt irgendwie nicht widerstehen und nun will ich auch dass es funktioniert. Was ich dann damit anfange, weiß ich noch nicht :kaffee:

    Hat jemand zufällig das Schaltbild für mich oder schon mal einen ähnlichen Fehler repariert?
     
  2. swissdoc

    swissdoc back on duty

    Es gibt wohl ein Servicemanual zum Casiotone 1000PP online und hier könntest Du noch anfragen: http://www.wdgreenhill.com/index.htm
    Schon mal im Darkweb geschaut? Also Yahoo-Groups oder Analogorgel-Forum?
     
  3. Kaufen lohnt sich eher nicht, habe für den Synthi nur 10 Euro bezahlt. Aber das Analogorgelforum wäre noch eine Idee. Falls dort mein Account überhaupt noch besteht, hab mich da vor Jahren mal angemeldet aber nie was geschrieben. Ansonsten nehme ich halt doch mal die Platine raus und verfolge die Leiterbahnen.

    Uih...mein Beitrag ist schon bei Google gelistet. Das geht ja schnell :shock: