Clavia G2 - Patch/Performance Corrupt

Dieses Thema im Forum "Digital" wurde erstellt von Anonymous, 25. Februar 2015.

  1. Anonymous

    Anonymous Guest

    ich habe seit einigen Wochen Probleme mit meinem G2 V 1.62
    Während des Ladens von Patches und Performances friert er mir entweder ein oder zeigt sie mir später als nicht ladbar (Patch bzw. Perf. Corrupt) an.
    An anderem Rechner probiert (32 und 64-bit Windows 7/XP/Vista mit jeweils korrekten Treibern), USB-Kabel getauscht, es scheint am G2 zu liegen.
    Ist das jemandem von Euch schon mal begegnet und wenn ja, was war es wie sah die Lösung aus?
    Danke für Eure Mühe.
     
  2. Moogulator

    Moogulator Admin

    Ich sags hier nochmal: Ich kenne gar keinen Fall bei mir wo das passierte.
    Es ist immer superstabil und es gab wirklich immer nur Grund dafür das Teil auf die Bühne zu stellen, weil er so stabil ist.

    Es klingt sehr nach HW-Problem, so wie das hier im Forum erwähnte USB-Problem was ein Nutzer mal hatte. Offenbar gibt es solche HW-Schäden die faktisch nur noch durch Service zu beheben sind oder gar nicht mehr, weil - wer repariert schon DSP Teile? Leider Leider..

    Aber Clavia bzw Sound Service können vielleicht was machen oder sagen?
     
  3. Anonymous

    Anonymous Guest

    Ich habe mittlerweile (warum nicht früher :roll: ) etwas im Electroforum gefunden und jetzt scheint es mein G2 wieder zu tun, abgesehen davon, dass korrupte Patches und Performances endgültig und unwiderruflich verschwunden sind.
    Glücklicherweise habe ich die alle auf Festplatte und werde sie sukzessive zurückladen.

    "1. Use the Editor to make a total backup of all patches and performance in your unit. You need to save everything on your computer hard drive. And do not forget to verify that these backups can actually be loaded back to the G2 after you have saved them.

    2. When you are certain that you have backups and copies of all your important files, we want you to erase all the content of the G2 flash memory. Here is how to do this:

    a. Shut down the G2 and then hold the Performance Mode, Display Mode and Store buttons while you power the unit up. Keep holding until the G2 Testprg is visible in the display.

    b. The lower line in the display will show: MNB - PNL - EXP and SYS. Press the Keyboard Assign D button to enter the SYS tests .

    c. Use the right arrow navigator button to scroll to the ERASE FFS action. This is an eraser for the flash memory, and when activated will format the entire flash. Every program, patch and performance will be erased in the G2.

    d. Press the A button to "run" the eraser.
    or (it depend on your g2 hardware version)
    You start the process by pressing: Shift, Patch Load, Store and Patch Settings, 4 buttons at the same time.

    e. When this is completed, turn off the G2 and then back on. Reload your programs and try saving again.

    If this was not successful, do it again but select the ERASE ALL which is found after the ERASE FFS option. This will force you to reload the OS, I would go for the 1.6 first. If this still produces errors, downgrade to 1.4. "


    This fix was ok for me. i just had a problem to re-import the perfs in the machine, i had to load each one by one, could not load by bank...

    I suspect some patch from the NM->G2 conversion to be bad formed and have corrupted the memory (?), because the problem happened again just after i played with the NMG2 archive... but i'm not sure..maybe it's a clue..i don't want to blame anyone.

    i hope it work for you.

    cheers
     
  4. Anonymous

    Anonymous Guest

    mir hat damals x-tended aus berlin (oranienstrasse) meinen g2 den ich schon totgeglaubt hatte wieder fit gemacht.

    haben (ohne Baupläne von clavia zu kriegen!) den Fehler (kaputter Chip) gefunden und ersetzt.

    hatte länger gedauert - aber sie haben es am ende geschafft!

    ahoi,

    mark
     
  5. AAM

    AAM aktiviert

    Also, ich habe ein Performances für G2 vor Jahren von electro-musik downgeladen. Performance heisst - dontaskme.
    Das ist eine "Selbstlaufende" Performance. Jetzt habe ich festgestellt, dass aus eine Selbstlaufende wurde überhaupt Nichtlaufende Performance. Vor ein Paar Jahren habe ich dass auch gehabt aber damals habe ich den Editor von 1,6 V. auf 1,4 gewechselt und hat funktioniert, jetzt nicht mehr auch unter 1,4 Version (OSX) funktioniert.
    Vielleicht soll ich irgendwelche Option aktivieren?
    Danke.
     
  6. Anonymous

    Anonymous Guest

    Meine "Patch/Perf. Corrupt"-Meldungen sind laut diverser Aussagen auch aus dem Hause Clavia auf die Einführung der V 1.60/1.62 und
    diverser Vorversionen zurückzuführen.
    Die von mir aus dem Forum kopierte Vorgehensweise, die wohl von einem Mitarbeiter aus dem Hause Clavia stammt, hat mir zumindest geholfen,
    den Speicher wieder zu korrigieren.
    Wie genau es zu dem Speicherungsverfehlhalten gekommen ist, entzieht sich meiner Kenntnis.
    Nicht wiederhergestellt wurden die korrupten Inhalte der Speicherplätze, sie sind zur Zeit unbesetzt und werden von mir sukzessive aus Sicherungen neu bestückt.
    Mein G2 funktioniert derzeit wieder einwandfrei.
    Mein Bauchgefühl sagt mir, dass ein(e) mir nicht bekannte(s) Patch/eine Performance, die ich von einem Dritten erhalten erhabe und die weder mit dem Editor V 1.40 noch mit einer V 1.6n-Version
    erstellt wurde (irgendwie eine Beta-Version also), auf Dauer für eine strukturelle Schädigung meines Speichers gesorgt hat.
    Deswegen bin ich gerade etwas vorsichtig beim Zurückladen meiner verlorenen Daten.
     
  7. AAM

    AAM aktiviert

    Ich habe jetzt wieder Performance Patch "dontaksme" mit Editor 1.4 und OSX 10.6. gestartet. Funktioniert aber irgendwie anders etwas lebendiger als sonst. Ich möchte noch mit dem altem Apple mit G4 Prozessor probieren, wird bestimmt identisch wie frühe laufen. Ich denke, dass Prozessor Architektur und Software verursachen diese Metamorphosen. Ob kann man damit Speicher zerstören? Fraglich aber nicht nachweisbar durch eine elektrotechnische Untersuchung.
    Trotzdem Danke Phaedra.
    Schade dass G3 ist nicht geplant von Clavia.
     
  8. AAM

    AAM aktiviert

    Ich habe Bitstream Midi-Kontroller ausgeschaltet und läuft wieder unverändert gut wie frühe. :phat:
     
  9. :invader2: :mrgreen: haha, ja bitstream kann einigen murks verursachen!
     
  10. AAM

    AAM aktiviert

    Hi. Welche Controller würdest Du mir empfehlen?
    Danke.
     
  11. Ich hab leider auch keine Empfehlung. Habe selber zwei Bitstreams zuhause stehen, weil die Dinger an sich sehr gut wären, vielseitig, gute Verarbeitung, aber eben leider sehr fehlerhaft. Ich hab mich trotzdem noch zu keinem anderen Controller durchringen können, für normale CC-Spielereien in der DAW reicht die Bitstream immer noch, aber wenns um SysEx geht... :doof:
     

Diese Seite empfehlen