Crumar Bit 01 und Bit 99 Factory Dump Sysex

Dieses Thema im Forum "Analog" wurde erstellt von swissdoc, 25. Mai 2014.

  1. swissdoc

    swissdoc back on duty

    Ich habe heute meinem Crumar Bit 01 die Factory Dumps via Midi Sysex gegönnt. Da einige Links im Netz tot sind, habe ich ein wenig herumsuchen müssen, aber alles konnte noch gefunden werden. Im Tauntek Link gibt es nun auch gute Infos zu den Trimmern im Gerät. Leider hat Crumar keine Calibration Procedure veröffentlicht. Recht cool auch das Editor VST, leider ist die Homepage down, aber auf Sourceforge ist alles da, incl. Source Code.

    Hier nun ein paar Links und angepasste Files. Spart evtl. manchem ein wenig Zeit und Mühe.

    Die Factories als SysEx File:
    http://www.swissdoc.de/download/bit01.presets.zip
    http://www.swissdoc.de/download/bit99.presets.zip

    Man muss den Bit auf Kanal 1 stellen und kann dann die Sounds entweder einzeln oder alle zusammen reindumpen.
    Der Header vom Dump ist

    Bit 99: F0 25 20 07
    Bit 01: FO 25 10 07

    Im 3. Byte steht im ersten Nibble der Synth: Bit 99 = 2, Bit 01 = 1 und im 2. Nibble der Midi Kanal: Kanal 1 = 0

    Links:
    Unofficial Homepage:
    http://www.pierregander.com/bit/index.html

    VST Editor:
    http://sourceforge.net/projects/bitcontrol.berlios

    Factory Sounds:
    http://www.sanfransys.com/homepages/bit1/bitone.htm
    http://gilles.deshays.free.fr/crumar/preset.htm
    http://www.sanfransys.com/homepages/bit1/bitone.htm
    http://www.koltsov.biz/patches.html

    Servicve Info:
    http://www.tauntek.com/BIT99.htm
    https://xbs111.wordpress.com/2013/12/26 ... -part-one/
    https://xbs111.wordpress.com/2014/03/18 ... -part-two/
    http://manuals.fdiskc.com/flat/
    http://www.wiseguysynth.com/larry/schematics/bit-01.htm

    VST Emulation:
    http://www.manxsynthesizers.com/Bit100.htm
     
  2. Metude

    Metude Tach

    Hi zusammen,

    auch ich habe mit den Infos von swissdoc und einigen anderen Quellen meinen Crumar bit 99 wieder zum Leben erwecken können.
    Er gab von einem Tag auf den anderen nur noch seltsame verrauschte Sounds von sich. Wie ich jetzt weiss war nur die Batterie leer und die Sounds weg.
    Die Batterie kann man sehr leicht tauschen, doch die Sounds wieder draufzukriegen war etwas aufwendiger.
    Ich habe es schlussendlich über Tape geschafft ähnlich wie im Handbuch beschrieben.
    Da ich keinen Kassettenrekoreder mehr habe, habe ich einen Laptop genommen, der die entsprechende WAV Datei abspielt.
    Die gibt es bei http://analog.no/cms/index.php/factory- ... ry-patches.
    Es hat einiges an rumprobieren erfordert, daher hier ein paar Tipps:
    - natürlich muss man hinten den MEMORY PROTECT Schalter umlegen
    - man benötigt ein Stereo-Klinkenkabel 3,5 mm auf 6,35 mm (die Stecker haben zwei schwarze Ringe)
    - ich habe die Lautstärke am Laptop auf 100% gestellt (nicht wie im Handbuch angegeben auf 3/4)
    - Wichtig: nachdem man TAPE gedrückt hat am Synth muss man das Abspielen des WAV Files anstossen, bevor man LOAD drückt - ich bkam sonst immer sofort Fehler 2 oder 3
    - ist das WAV File fertig abgespielt sollte der Synth "0" anzeigen - kein Fehler. Dann TAPE wieder ausschalten und die entspr. Sounds sollten da sein.
    Falls es nicht klappt, fleissig an den Paramtern schrauben, anscheinend sind die Geräte unterschieldich empfindlich.
    Die meisten Leute haben es aber über diesen Weg gesachafft.
    SysEx ging bei mir gar nicht, aber das mag an meinen sehr wählerischen Midi Interface liegen.
    Wünsche viel Erfolg!

    Ciao
    Metude
     

Diese Seite empfehlen