Crumar Bit 99 Voice Problem

Dieses Thema im Forum "Analog" wurde erstellt von john999, 2. Juni 2015.

  1. john999

    john999 Tach

    Hallo Zusammen

    Habe mir einen neuen Synth gekauft und kaum eingesteckt zu Hause Habe ich Störungen im Sound.

    Reproduzierbar ist dies so.

    Spiele ich immer die gleiche Note hintereinander in einem gewissen Tempo ist immer die Vierte Note unklar und rauscht und geht soweit wie wenn ich Pops (Clicks) im Sound höre. Zb dann, wenn ich nach dem vierten Spielen auf der gleichen Taste drauf bleibe. Wie wenn der Sound mit einem HighPass Filter versehn ist und White Noise!

    Damn!

    Kann mir da jemand Helfen? Hat es einen CEM3382 verhauen? Ich tendiere da hin.. Mist! Woher hole ich die jetzt?

    Liebe Grüsse

    analog76
     
  2. john999

    john999 Tach

    Hallo Leute

    Was für ein Zufall http://www.vintagesynth.com/forum/viewt ... =5&t=79466

    Hier hat genau einer das gleiche Problem!

    Kann mir jemand Helfen zwei solche Chips zu bekommen? Einer als Reserve und einer für den Einsatz? Teilweise zickt sogar mal jede zweite Note mal.. Habe die Chips entfernt und wieder eingefügt.. Keine Besserung :sad:

    VG analog76
     
  3. john999

    john999 Tach

    Noch etwas:

    Simple Repair Tip

    When I played the Bit One in unison or doubled mode, some of the keys weren't making a noise, while others were. I figured this must be down to one of the oscillator chips being faulty, or the connections on the filter chips were oxidised (as I remember reading about on another webpage about a problem with Curtis filter chips, which the Bit One uses). I opened the lid and I saw some socketed chips (it is the sockets' connections that become oxidised).

    Basically, I pushed in all the chips and then put the lid down, plugged the power lead back in, and tried a key in Unison mode. There were no quiet keys anymore.

    I came to the conclusion that the chip had either come unseated, or the contacts were oxidised. So, if your Bit One has non-working oscillators/voices, try first pushing the 6 chips into their sockets, then if that doesn't work, you can take the chips out of the socket (carefully) and wipe the contacts with some kind of cloth. This is only advised if the synth really is faulty though, the problem being that the chips can be hard to re-seat without bending the pins. You have been warned; I take no responsibility for anyone attempting this.


    Sagt mal, ich merkte dass die Chips etwas fettig waren die Pins. Soll ich ein Kontakt WL nehmen oder den 600 oder den 60er ?? Oder besser neue montieren?? (CEM3382) -> habe welche aus Ebay bekommen... :D Andere meinen ich soll 1000der Scheifpapier nehmen und diese anschleifen Pins. Die Sockel muss ich wohl auch Reinigen. > Zahnbürste in Verbindung mit WL ?
     
  4. swissdoc

    swissdoc back on duty

    Zum Reinigen der Pins einfach 2-Propanol nehmen, auch als Isopropylalkohol oder Isopropanol (abgekürzt IPA) bekannt.
    Sonst DeoxIT.

    Beim Bit 99 laufen je 3 Stimmen direkt über den Lower Vol Regler, die anderen 3 über den Upper Vol Regler. Das kratzt gerne mal. Reinigen hilft oder auch benutzen, manchmal hängt hier nur Dreck fest.

    Das mit alle 4 gespielten Noten ist spassig, weil der Bit ja 6 Stimmen hat, die Round Robin zum Einsatz kommen.

    Crumar hat die Bit so genial verarbeitet, dass ein Kontaktproblem sich geradezu aufdrängt, also bitte 1x Kabel und Kontakt-Voodoo machen. Also abziehen, reinigen, wieder sauber montieren. Sichtkontrolle der Platine auf kalte Lötstellen. Vor Neukauf von CEM Chips durch Tauschen (wenn gesockelt) die Vermutung überprüfen.
     
  5. john999

    john999 Tach

    Hallo Swissdoc

    Mal schauen.. Probiere das mal.. Bin nicht gerade der Profi.....

    Danke für die Info!

    LG
     
  6. swissdoc

    swissdoc back on duty

    Gerne doch und jeder hat mal klein angefangen. Einfach vorsichtig mit den ICs hantieren, sich selber erden und auf die Beinchen achten, nicht, dass eines abbricht ;-)
     

Diese Seite empfehlen