CS filter

Dieses Thema im Forum "Analog" wurde erstellt von regurki, 1. Mai 2011.

  1. kurze servicefrage und zwar macht mein heißgeliebter yamaha cs30 etwas probleme. die filter knacksen und verabschieden sich im betrieb ab und an mal - sprich ich höre nicht mehr außer dem sinus VCO1 der ebennicht über filter läuft.
    nach etwas potibewegung - reso und cutoff - sind sie dann wieder da. allerdings sinds beide filter mittlerweile die knacksen und sich ungefragt verabschieden.
    dachte erst es sind die potis an sich aber das knacken tritt eben auch bei normalen betrieb auf - sprich ohne potibewegung von hand sondern durch modulation durch eg oder lfo....
    was könnte das sein? jemand erfahrungen damit?
     
  2. Moogulator

    Moogulator Admin

    Ferndiagnosen sind immer heikel. Ich rate idR doch Fachleute zu konsultieren: <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
    Aber ggf. hat hier einer nen Tipp, kenne das Problem nicht (als CS30 Nutzer)
     
  3. VEB_soundengine

    VEB_soundengine recht aktiv

    ist es ratsam mit kältespray auf die suche zu gehen ?

    CS30 ist klasse ! :supi:
     
  4. werd auch zumfachmann gehen. dauert aber bis ich zeit habe und ich bin zu neugierig :D
     
  5. ...die anfälligsten Bauteile sind die Elektrolytkondensatoren, meist im Eingang, Ausgang und Betriebsspannung der Baugruppen zu finden. Vielleicht diese mal checken...

    Gruß
    Andreas
     
  6. waren nach erster professioneller analyse (also nicht von mir :D ) doch die potis.
    lasse aber alles mal checken und refreshen. :supi:
     

Diese Seite empfehlen