Cubase 10.5 Externe Instrumente.

offebaescher
offebaescher
neu hier
Bin neu in Cubase ;-) und habe da gleich mal ein Problem.

Wenn ich externe Syntesizer einbinden will gibt es ja eine funktion für externe geräte.
Dort legt man fest an welchem Midi Port, welcher Kanal und welcher audio eingang verwendet werden soll.
Soweit so gut .. aber egal welchen Midi kanal ich bei der Einrichtung auswähle, wenn ich das "fertige" instrument dann lade steht es zwar auf dem richtigen Midi ausgang aber immer CH1.

Gibts da n trick den ich bisher übersehen habe ?
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Rein von deiner Schilderung her klingt mir das eher nach einem Bug.
Ich verwende das Feature allerdings selbst nicht.
 
offebaescher
offebaescher
neu hier
Also das bescheuerte ist in allen tutorials die ich dazu finde .. nehmen die absichtlich immer CH 1
Wenn ich dann nach dem einfügen der neuen instrumenten Spur für den Virus von hand für den CH4 einstelle gehts ja auch.

Klar ich hätte theoretisch genügend midi ports. Aber ich brauche alle auf verschiedenen Kanälen sonst klappt das mit der ansteuerung vom Deluge aus nicht.
 
Axel Jungkunst
Axel Jungkunst
Ostwestfale
 
starcorp
starcorp
|||||||
Mach dir für die Zukunft ein Start Projekt in dem du alle Externen Instrumente und was du sonst brauchst anlegst. Dann sparst du dir die ewige einstellerei
 
Axel Jungkunst
Axel Jungkunst
Ostwestfale
Nicht nötig. Diese externen Instrumente findet man dann im Plugin-Manager und kann sie jederzeit laden wie normale Plugins.
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Kann man in Cubase 10 die externen Instrumente jetzt eigentlich in Echtzeit aufnehmen, oder geht das immer noch nur über Rendern wie in Cubase 6?
Da wollte ich das damals nämlich nutzen und war ziemlich enttäuscht, dass das so nicht ging.
 
offebaescher
offebaescher
neu hier
Nicht nötig. Diese externen Instrumente findet man dann im Plugin-Manager und kann sie jederzeit laden wie normale Plugins.
Genau das hab ich ja auch nach dem Tutorial gemacht. Mit dem Ergebnis .. ich stelle ein CH4 .. und wenn ich es dann in die Spur reinlade.. hab ich dann CH1


Bzw .. wie arbeitet ihr denn so mit euerer Hardware .. Taugt das so überhaupt ? Oder lieber gleich Audio und Midi getrennt ? Wie ist das mit Latenzausgleich ?
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Bzw .. wie arbeitet ihr denn so mit euerer Hardware .. Taugt das so überhaupt ? Oder lieber gleich Audio und Midi getrennt ? Wie ist das mit Latenzausgleich ?
Siehe meine Frage obendrüber... Aus genau dem Grund hab ich einfach nen MIDI Spur, die stell ich dann per Spur-Preset ein, und eine Ausiospur, für die ich dann den Eingang wähle und in Echtzeit durchschleife. Latenzprobleme hatte ich da noch nie. Und ich nehme in der Regel Jamsessions auf mit mehreren Spuren gleichzeitig.
Das das (in C6) mit den Instrumentenspuren so nicht geht, ist mir echt ein Rätsel.
 
Axel Jungkunst
Axel Jungkunst
Ostwestfale
Genau das hab ich ja auch nach dem Tutorial gemacht. Mit dem Ergebnis .. ich stelle ein CH4 .. und wenn ich es dann in die Spur reinlade.. hab ich dann CH1


Bzw .. wie arbeitet ihr denn so mit euerer Hardware .. Taugt das so überhaupt ? Oder lieber gleich Audio und Midi getrennt ? Wie ist das mit Latenzausgleich ?
CH 1 wird Default-mäßig im Inspektor beim Laden eingestellt. Auf "Alle" stellen, dann wird nur der dem externen Instrument zugewiesene für die Spur benutzt.
 
Axel Jungkunst
Axel Jungkunst
Ostwestfale
Der MIDI-Kanal im Inspector der MIDI-Spur muss auf "Alle" gestellt werden, damit das Instrument von einem angeschlossenen MIDI-Controller angesprochen werden kann.
 
offebaescher
offebaescher
neu hier
Also ich möchte nichts von einem midi controller angesprochen haben.

Ich erstelle ein externes instrument nach dem Tutorial .. richte das so ein wie es sein muss. also "Virus" "Mio10 Midiport 3" "Midi CH4" "Audio "Raydat stereo 17/18"
Lade das als Instrument in Cubase. Das wird angelegt .. audio in und out passt.. Midi Port 3 passt. Aber es steht immer auf Midi Kanal 1
Wenn ich nun jedes mal auf Alle wechseln muss kann ich doch auch gleich auf 4 wechseln Bringt mir keinen Vorteil.

Die frage war warum wird die Spur mit CH1 erstellt obwohl ich CH4 angegeben habe. Also ich kann erst noten Zum VIrus schicken wenn der Kanal auf CH4 gestellt ist. ist ja logisch ?!

Keine ahnung wie ich das euch sonst beschreiben soll !?
 
Axel Jungkunst
Axel Jungkunst
Ostwestfale
Der Inspector übernimmt den Kanal aus dem externen Instrument NICHT. Das ist kein Bug, das ist so.
 
offebaescher
offebaescher
neu hier
mag ja sein, hab ich auch nie behauptet. .. kann man das so einstellen das der immer auf alle steht ?!
Weil wenn ich jedes mal alle auswählen muss .. dann wähle ich lieber den entsprechend benötigten Midikanal aus
 
offebaescher
offebaescher
neu hier
Ich habe auch das problem das mir zb reglerbewegungen an der Basstation 2 parameter an dem Virus verdreht werden wenn in cubase die spur des Viruses gerade angewählt ist.
Alle meine synthies haben eigene Midi kanaäle und hängen an eigenen Midiports.. (es können also schon mal nicht mehr als 16 synthesizer sein ;-) )

Gibts dafür auch einen Trick ?!
 
starcorp
starcorp
|||||||
wenn die BS das Eingabegerät ist und auf midi all sendet, ist klar das die ausgewählte Midi Spur auf die Eingabe reagiert. Du müsstest dann schon auch das passende Eingabegerät auswählen.
ZB. dein Midi Keyboard oä.

ist so wie in dem Ableton Live Tread
 
Zuletzt bearbeitet:
I
iwal
...
Also meine externen Geräte bekommen jedes eine seperate Midispur mit entsprechenden Midicontollerzuweisung + Midikanal.
Das ganze speichere ich dann als Vorlage Projekt ab. So habe ich immer alles Griffbereit solange nix an der Hardwareconfiguration geändert wird.
Verzögerung in der Aufnahme kannst du in der Projekteinstellung unter Anzeigeversatz ausgleichen.
 
 


Neueste Beiträge

News

Oben