Cubase 5 / Win7 64Bit: ASIO-Settings öffnen nicht

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Rallef, 7. Dezember 2009.

  1. Rallef

    Rallef -

    Hallo Forum,

    ich habe einen neuen Rechner mit folgender Ausstattung:

    Win 7 64Bit
    Cubase 5 32Bit
    RME Fireface (2x) mit neuesten Treibern und Firmware
    Core i7 auf Gigabyte Board

    Ich kann unter Cubase unter "VST-Audiosystem" den ASIO-Einstellungs-Dialog nicht mehr öffnen (den, wo ich Latenz bzw. ASIO-Buffergröße angebe). Beim Druck auf "Einstellungen" passiert einfach gar nix.

    Wodran kann das liegen?

    Gruß,
    Rallef
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Am Audio-Interface, manche erlauben sowas nur in 'nem eigenen Menue...
     
  3. Rallef

    Rallef -

    Nee,

    es ging ja vorher unter XP 32 Bit (ansonsten gleiches Setup).

    Und: Gerade testweise Cubase 64Bit installiert - da geht es wieder.
    NUr crasht mir dann Cubase64 beim Scannen des alten VSTPlugins-Ordners...

    Gruß,
    Rallef
     
  4. marv42dp

    marv42dp aktiviert

    Der Button hat hier auch schon mit SX 3 nie funktioniert, weshalb ich das immer via Tool vom Audiointerface erledigt habe. Sollte ja auch nur alle Jubeljahre mal nötig sein, oder?
     
  5. Bei Reaper64 ist eine Bridge für die VST Plugins dabei, sonst gehen die gar nicht, weil 32 Bit. Vielleicht liegt bei Cubase64
    das Problem ähnlich, und man braucht so einen Wrapper für die alten Plugins. Ich bin für Win 7 64 Bit auch noch auf der Suche nach
    einem Sequencer, nachdem mein altes Tracktion 2 so eine hohe Systemlast auf Win7 produziert. Allerdings in der preiswerten Kategorie.
     
  6. Rallef

    Rallef -

    Korrekt, für Cubase 64Bit bräuchte ich die Brigdge - deshalb nehme ich das nicht.

    Ich bin aber auf Cubase 32Bit. Die Plugins tun's alle, nur der Dialog geht halt nicht auf.
    Verrückterweise klappt genau der bei der 64Bit-Version...

    Gruß,
    Rallef
     
  7. marv42dp

    marv42dp aktiviert

    Die Frage ist doch: ist es wirklich (oft) nötig das über genau diesen Button aufzurufen?
     
  8. Rallef

    Rallef -

    Wenn ich das Verhalten meines alten Rechners unter XP 32Bit interpolierte, dann: Ja, es kam öfters vor.

    Da gab es zwei Effekte:
    1. Wenn ich die Latenz direkt über den RME-Settings-Dialog (aufgerufen über Taskleiste, nicht über Cubase) geändert hatte, , während Cubase lief, ist danach Cubase gecrashed, vermutlich, weil es die Latenzänderung nicht korrekt mitgekriegt hatte
    2. Bei Projekten mit hoher CPU-Last hatte ich die Latenz öfters auf 1024Bytes Buffer stehen, um knackfrei mischen zu können. Zum Realtime-Einspielen mußte ich dann runterschalten - und das ging nur, wenn ich den Dialog über Cubase direkt aufgerufen hatte, weil sonst 1.

    Inwieweit beide Punkte mit der neuen Maschine noch relavant sind, kann ich derzeit allerdings noch nicht beurteilen, daher vielleicht erst mal beobachten. ;-)

    Gruß,
    Rallef
     

Diese Seite empfehlen