Cubase 6 - auf der midispur bleiben

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von lfo2k, 4. Februar 2013.

  1. lfo2k

    lfo2k Tach

    hallo, :kaffee:

    ich arbeite mit cubase 6 ai und habe folgendes problem:

    ich bin auf einer midispur vom softwaresampler und trigger den sound vom keyboard. wenn ich nun trigger und gleichzeitig in die mixereinstellungen von dem kanal gehe, um zb. den hall anzupassen, verstummt der midikanal. er geht also von der midispur weg
    und der kanal wird natürlich nicht mehr getriggert. find ich allerdings doof, weil ich so nicht den hall anpassen kann.

    es ist sicherlich irgendwo in cubase eine option um das zu verhindern. weder google, noch selbergucken haben mir weitergeholfen.

    weiss jemand von euch rat? :D
     
  2. mink99

    mink99 bin angekommen

    Wenn der Vst Kanal ausgewählt ist, mit Shift auf die Record taste des midikanals drücken.
     
  3. PbW

    PbW Tach

    Den Haken entfernen bei:
    Einstellungen -> Projekt&Mixer -> Projekt und Mixer Auswahl synchronisieren
     
  4. lfo2k

    lfo2k Tach

    SUPERGEIL!!! das wars :)

    danke :nihao:

    danke auch an die anderen antworten
     

Diese Seite empfehlen