Cubase 7.5 - welche Mac OSX Version?

musicdiver

musicdiver

||
Aktuell nutze ich die Cubase 7.5 Version, die mir bisher immer gereicht hat.
Nun muss ich aus anderweitigen Gründen mein Mac OSX - El Capitan (bin happy damit) zwingend auf eine neuere OSX Version anheben.
Meine Frage wäre, läuft das Cubase 7.5 auf einer aktuelleren Mac OSX Version ?
Geht auch High Sierra, oder Mojave?
 
 


News

Oben