CV to Gate Schaltung - komme nicht weiter

Dieses Thema im Forum "Lötkunst" wurde erstellt von osterchrisi, 20. November 2009.

  1. Hey!

    Ich wollt mir eine einfache CV to Gate Schaltung machen, d.h. wann immer ein Siganl über 0V geht, soll am Gate Out so lange +5V rauskommen, bis die CV wieder auf 0V runter geht. Hab nen kleenen Schaltplan angehängt, der müsste doch stimmen, oder?
    Es funktioniert nämlich nicht. Ich benutze 2 TL072, liegts vielleicht an irgendwelchen Eigenschwingungen oder so?

    Vielen Dank für jeden Hinweis!


    PS: Hier sind die Werte für +/- 9V Versorgungsspannung gewählt...
     

    Anhänge:

  2. Anonymous

    Anonymous Guest

    Die 50 Ohm sind viel zu klein, nimm mal irgendwas im zweistelligen kOhm-Bereich.

    Der erste OP kann im Prinzip schon schwingen, aber das sollte die Schaltung nicht von grundsätzlichem Funktionieren abhalten.
    (Da würde an OP3 ein 1k von Plus-Eingang gegen Masse (statt direkt) und ein 100k vom Ausgang zum Plus Eingang helfen. Damit wuppt der Op sich dann selber immer ein Stück über die Entscheidungsschwelle und oszilliert an ihr nicht unentschlossen rum. )
     
  3. Mhm, ich hatte da ohnehin 47k drinne, aber das Programm, das ich da nutze, hat bei einem Widerstand standardmässig 50 Ohm drinnen. Eigentlich ging es aber nur um den Verstärkungsfaktor 1 (wird danach noch angepasst).

    Aber die Schaltung macht leider, was sie will. Ich hab am - Eingang von OP3 Spannungen von 0 - ca. 5,3V aber am Ausgang (auch mit den 1K und 100k Widerständen) macht der IC, was er will. Mal immer im Minusbereich bleiben, mal im Plus und bei Spannungsanstieg ins Minus, mal gar nix, mal so auf 4 - 6V schlingern ohne, das Signal reinkommt, machmal so um 1V rumschlingern ohne Signal usw.

    Woran kann das liegen? Ich hab den IC auch schon getauscht, des kanns eigentlich nicht sein...
     
  4. Ok, habs doch grad hingekriegt. Magie des "zum-hundersten-Mal-das-gleiche-probieren" :) Danke für die Hilfe.
     

Diese Seite empfehlen