D-Pole Alternative

Dieses Thema im Forum "Softsynth" wurde erstellt von Sogyra, 31. Oktober 2015.

  1. Sogyra

    Sogyra Tach

    Hallo, ich suche eine Alternative zum D-Pole Plugin, weil ich dort keinen Dry-Wet Regler finde. Kennt da wer was aus dem riesigen Software-Dschungel?

    Funktional sollte er mindestens auf der gleichen Ebene sein...ein paar Funktionen mehr können nicht schaden. Weniger sollten es nicht unbedingt sein.

    OS: Windows, VST(2+3)
     
  2. Anonymous

    Anonymous Guest

    warum nicht in den aux send weg legen für dry/wet?
     
  3. Sogyra

    Sogyra Tach

    Schon gemacht. Aber wenn das Plugin intern so arbeitet, das zum Originalsignal der Effekt hinzugemischt wird, dann ist es egal ob Send oder Insert.
     
  4. swissdoc

    swissdoc back on duty

    Ich verstehe das Problem irgendwie nicht. Der D-Pole ist doch in erster Linie ein Filter mit erweiterten Optionen, da kommt doch kein trockenes Signal durch. Ein solcher Effekt gehört normalerweise in einen Insert. Wenn man dann doch Dry-Wet regeln möchte, dann geht das über DAW Funktionen wie AUX Send oder Kanal-Split.
     
  5. nox70

    nox70 bin angekommen

    Bei mir steht auch grad einer auf dem Schlauch wo das Problem ist. Du nutzt ja auch FLStudio und wenn Du einen Effekt in einen Kanal einschleifst hast Du ja rechts davon einen kleinen gelben Punkt zum Deaktivieren und daneben einen Effekt-Instanzbezogenen Dry/Wet Regler. Damit kannst Du ja entsprechend dosieren....
     
  6. deek

    deek Tach

    Das Problem versteh ich zwar auch nicht, aber schau dir mal "The Drop" von Cytomic an
     
  7. Rastkovic

    Rastkovic Pleasure to Kill

    Wie soll denn ein Filter klingen wenn das Original nicht vorhanden ist? ;-)

    Dry/Wet macht deswegen in erster Linie bei Bandpass/Hipass Filterungen Sinn, oder überall dort wo ein deutlicher Unterschied zum ungefilterten Original vorhanden ist. Als Alternative zu D-Pole kann ich Dir nichtsdestotrotz Fabfilter Volcano empfehlen...
     
  8. Sogyra

    Sogyra Tach

    Ok, ich muß es den Sachverhalt wohl anders darstellen:

    Ich nutze den D-Pole nicht als reinen Filter, sondern nutze deren zusätzlichen Optionen wie LFO und alles andere. Das klangliche Ergebnis hätte ich dann gerne ohne originalem Signal->also NUR der erzielte Effekt.

    Für normale Filterfahrten stimme ich euch schon zu...da brauchts dann zwingend das Originalsignal. Deshalb vermisse ich einen Dry/Wet Regler umso mehr.

    Hab auch keine Möglichkeiten in den Controllern gefunden.
     
  9. Sogyra

    Sogyra Tach

    Schon gemacht. Schaut gut. Funktionell eine fette Sau, aber es fehlen mir "Ring Modulation" und "Oscillator section and Sample Rate Reduction"...grad die machen den D-Pole so einzigartig. Für normale Filterfarten nehm ich lieber andere Plugins, die weniger bis gar nicht färben.
     
  10. swissdoc

    swissdoc back on duty

    Ich mag ja beschränkt in meinem Denken sein, aber das macht D-Pole doch? Wenn man z.b. einen Sinus reinschickt, Filter voll auf und ausser dem Bitraten-Reduzierer nichts nimmt, so kommt hinten doch genau nur der bitraten-reduzierte Sinus raus.
     
  11. Sogyra

    Sogyra Tach

    Ja, nur in Kombination mit der Filterung nicht. Für reines Bitcrushing nehm ich das Cubase-eigene Plugin. D-Pole hat jedoch weit mehr zu bieten, und das in nur einem Plugin.

    Da wohl keiner eine echte Alternative zum D-Pole zu kennen scheint, werd ich die Tage mal versuchen mit anderen Plugins die interne Effektkette vom D-Pole mal nach zu bauen...
     
  12. swissdoc

    swissdoc back on duty

    Ja, ja, fein. Aber wenn Du den Filter nun zudrehst und von mir aus auch Resonanz drauf nimmst und die Eckfrequenz mit dem LFO modulierst, so liegt am Ausgang doch genau das an, das gefilterte, modulierte und gecrushte Signal. Da ist doch kein originales Signal dabei.
     
  13. Sogyra

    Sogyra Tach

    Bist du überhaupt im Besitz des D-Pole's? Ich vermute nämlich nicht. Denn sonst würdest du sowas nicht schreiben. Denn es ist defacto so, das immer das originale Signal mit dem effektiertem Signal ausgegeben wird. Ich denke mal: 50:50
     
  14. swissdoc

    swissdoc back on duty

    Ich habe einfach einen Taurus (http://antti.smartelectronix.com/) und ein D-Pole (war auf einer der Waldorf NFR Plugins nach den Beta-Tests dabei) im VSTHost von Hermann Seib (http://www.hermannseib.com/vsthost.htm) hintereinander geschaltet und es verhält sich alles so, wie es sein sollte und erwartet. Der D-Pole filtert (etc.) das Signal vom Taurus. Wenn man das Filter vom D-Pole im LPF Mode schliesst, so kommt kein Signal hinten heraus. Es wird zu 100% das Signal vom D-Pole am D-Pole ausgegeben und es kommt zu 0% das Signal vom Taurus an.

    Welche Routingprobleme Du in Deinem Setup hast, kann ich nicht nachvollziehen, aber dort im Setup der DAW wird der Fehler liegen. Viel Erfolg bei der Suche nach dem Fehler.
     
  15. Sogyra

    Sogyra Tach

    Schwer vorstellbar, das es bei mir ein Routingprobleme im Mixer gibt, denn ich hab außer den D-Pole kein anderes Plugin im Insert.

    VSTHost kenn ich ganz gut, das nutze ich zur Feinjustierung für Raumakustik. Allerdings nutze ich dort keine weiteren Plugins außer den EQ's, somit kann ich dein Routing nicht ganz nachvollziehen. Ich wüßte jetzt aber auch nicht, was VSTHost besser als Cubase machen würde, speziell wenn es ums routen geht.

    Werd mal ein Screenshot machen was die Einstellungen betrifft, vielleicht verstehen wir uns dann besser...
     
  16. swissdoc

    swissdoc back on duty

    Gerne, aber sei versichert, D-Pole arbeitet 1a und so wie es ein Insert Plugin tun sollte, das Problem liegt bei Dir bzw. Deinen DAW Settings.
    Das VSTHost Routing ist banal: Midi In -> Taurus -> D-Pole -> Audio Out.
     
  17. Sogyra

    Sogyra Tach

    Irgendwas versteh ich jetzt nicht...wie soll ich meine DAW-Settings ändern, damit ein Plugin den Dry/Wet Anteil ändert?

    Ich kenen Cubase seit VST 5.0, aber sowas ist mir noch nicht unter gekommen. Da bräuchte ich bitte eine Minute Nachhilfe-Danke.
     
  18. swissdoc

    swissdoc back on duty

    Das arme D-Pole Plugin macht alles richtig. Punkt. Du hast irgendwo einen Knoten. Lass Dich beraten, besuche Kurse oder lese die Anleitungen. Vielleicht hilft auch ein Anruf beim Cubase Support. Ich kann Dir leider nicht weiterhelfen. Over und out.
     

Diese Seite empfehlen