Dark Energy 2, OSC Pitch Problem

mark

mark

Gesperrter User
Hallo,

ich habe hier 2 Dark Energy 2 physikalisch verbunden und über ien Netzteil laufen...
Nach der ganzen herumbastelerei ist mir aufgefallen, folgendes:

Einschalten
Filter auf durchzug
VCA Volume hoch ohne Hüllkuren usw.
Ton ist zu hören (Dauerton, Drone)
Pitch der OSC lassen sich einwandfrei benutzen
Das Gerät scheint OK zu funktionieren

Nach einiger Zeit eventuell knapp 1 Stunde sind die OSC tonal im Keller
selbst das drehen am Pitch ändert den Ton nur innerhalb der tiefsten Frequenzen

Wenn ich den Power aus mache / einschalte klingen die OSC wieder in korrekter Tonhöhe

Über MIDI oder CV kein Problem, nur wenn die OSC als Drone frei schwingen

Woran kann das liegen?
 
fanwander

fanwander

*****
Hat sich verstellt. Kalibrier die Synths mal neu. Anleitung dazu gibt's im hier im PDF. Bei meinem DE2 hat's nach ein paar Monaten das Oktav-Tracking verzogen...
Nö, dann müsste er auch bei MIDI und CV daneben liegen.

@mark :
Wie ist es denn, wenn Du eine MIDI-Note spielst eine Stunde lang hältst. Wichtig: es darf kein NoteOff kommen. Also:
  • ADSR auf Sustain Maximum
  • MIDI-Keyboard an den DE anschließen.
  • Taste drücken und gedrückt halten.
  • MIDI-Kabel vom DE abziehen.
Jetzt eine Stunde warten. Ich nehme an, dass das gleiche passiert.

Ich könnte mir vorstellen, dass das einfach das Absacken des S&H-Kondensators nach der D/A-Stufe ist.
 
mark

mark

Gesperrter User
Es ist ja so wie immer... Man bastelt herum, findet auf einmal einen Fehler, sucht jahrelang herum und findet nichts, zum Schluss denkt man es wäre etwas defekt.

Die Warheit ist, das auf dem SupplyBoard der JP4 Jumper gesetzt sein muss wenn keine Glideoption installiert ist. Ansonsten denkt der Dark Energy wohl an ein lebenslängliches Glide, heisst nach ein paar Stunden ist der OSC im Pitch ganz unten, warum... lol Aber da kommst du nicht drauf, erst durch Zufall als ich eben nochmal die technischen Info pdf aus dem Internet gezogen habe und mir nochmal genau alles angeshen habe, da habe ich dann auf einmal gesehen das da ein Jumper ist. Ich hatte die GlideOption wieder entfernt um den Dark energy wie ein interstellares Radio aufstellen zu können. Da wäre dann die Glide option im weg gewesen. Ausserdem brauche ich die eh nicht.

Manchmal kann es so einfach sein... Vielen Dank für eure Antworten...
 
Zuletzt bearbeitet:
Green Dino

Green Dino

Octatrack users will be happy about this one!
Die Warheit ist, das auf dem SupplyBoard der JP4 Jumper gesetzt sein muss wenn keine Glideoption installiert ist.
Jo, das der Jumper gesetzt sein muss, steht auch so auf der Doepfer Website und im PDF Manual.

Lebenslängliches Glide :sowhat:
 
 


News

Oben