Das Knacken des Evolvers

Dieses Thema im Forum "Analog" wurde erstellt von MvKeinen, 26. September 2007.

  1. MvKeinen

    MvKeinen Tach

    Nabend!

    Hab son kleines Problemchen mit dem Evolver:

    Es Knackt! Und ich würde gern wissen ob das entweder an
    - mir
    - meinem Evo speziell
    - dem Evo im allgemeinen
    - der Art des Sounds oder
    - vielleicht sogar meiner Abhöre

    ... liegt

    Wäre für Hilfe in jeglicher Form äußerst dankbar.

    hier erstmal der Screenshot des Editors mit besagtem Programm

    [​IMG]

    das klingt so:
    http://www.undergrind.net/evo/evoundergrind.wav (2.5 mb)

    hier kann man das Knacken gut hören

    wenn ich die Modulationen die ich markiert habe abschalte verschwindet das Knacken. Leider snd diese für den Sound unerlässlich. Vor allem wenn der Sequenzer auf Delay Amt 3 geht knackts wie die Sau, macht aber sone art "Roll" effekt den ich mag. Auch moduliert der LFO 2 die PW des osc1 mit ner langsamen squ welle so, daß man den osc alle 4 16tel nicht hört. Nun könnte man das ja auch mit osc1vol machen. Klingt aber anders. Warum weiss ich auch nicht.

    hier ist noch das Einzelprogramm das man in den Editor reinladen kann:

    http://www.undergrind.net/evo/undergrind_1.evp klingt imo am besten mit 130 bpm.

    wär jetz natürlich der supergeniale Hammer wenn sich jemand die Mühe machen könnte das mal in seinem evo auszuprobieren. und mir sagen kann obs nur bei mir knackt und es demnach an meinem Evolver liegt. weiterhin wenn es überall knackt wärs super wenn ich tipps für das "Entknacken" bekäme.
     
  2. kirdneh

    kirdneh bin angekommen

    Hab zwar keinen Evolver, aber es hört sich nach einer zu kurzen Release bei einer Hüllkurve an, würde da mal eine andere Einstellung versuchen, der Amount ist vieleicht auch zu hoch, hat daher vieleicht auch mit AMT zu tun, zu extreme Modulationsänderung.

    :cool:
     
  3. HPL

    HPL Tach

    ich glaub es liegt daran das du die PWM mit nem rechteck moduliertst. die wird da es bei rechteck ja zu starken sprüngen kommt dann zu schnell hin und hergerissen. probier mal bei lfo2 dreieck aus obs besser wird. is halt ne möglichkeit die mir gerade einfällt.
     
  4. Moogulator

    Moogulator Admin

    Jo, so isses. Viele verkennen die Abstimmung von Filter und Amp-Hüllkurve, die müssen nachgezogen werden, dann verschwindet der Knackser. Ist ansich bei jedem Synthesizer so, bei solchen mit schnelleren Hüllkurven edr nur drastischer als bei langsamen Modellen.

    Die PWM darf nur nicht in den Austastbereich fallen, dann entsteht auch nichts, aber Knacken durch PWM eher nicht in DEM Falle, bei bestimmten Sounds kann es sowas geben, aber dashier klingt mehr nach ENVs.
     
  5. Booty

    Booty Tach

    Also mir is das ja auch schon aufgefallen, daß er bei manchen sounds einfach zu knacken beginnt....

    ...ich weiß nicht ob das von zu "schnellen" Hüllkurven kommt...

    Mein Sunsyn hatt SAUschnelle hüllkurven und bei dem kann ich sowas nicht provozieren...

    Hab mich auch schon gefragt an was das liegt...
     
  6. more house

    more house Tach

    kann mir dein sample momentan nicht anhoeren, und daher nicht sagen wo es nun in der sequenz knackt.
    naja die release sieht ja schon recht lang aus, probier mal ihrverhaeltnis zu aendern filter -> amp
    oder mal bei der ampenv n bissel attack zu geben
    ...ansonsten wuerd ich mal probieren sequenz 4 mal alle 16steps auf null und nur einen erstmal (nicht voll aufgedreht)

    ...oder env3 bearbeiten, und mal die seq1 bearbeiten

    oooh je jetz is der sound ganz einanderer :lol:
    naja das wuerd ich mal alles erstmal nachchecken
     
  7. herw

    herw Tach

    aus dem screenshot kann man nicht entnehmen, wie stark die PW moduliert wird; die Zahlenwerte an sich geben noch keine Auskunft darüber, wie sich die hardware/software intern verhält. Dies könnte auch eine Ursache sein:
    Ein Beispiel, wenn Du die PW auf 60% einstelltst und diese dann additiv modulieren lässt mit einem Bereich von +- 45%, dann würde die Pulsweite zwischen 15% und 105% variieren. Alle Werte ab 100% und unter 0% ergeben einen Aussetzer beim Rechteck. Wenn Du nun genau bis 100% modulierst, dann hörst Du einen Knackser.
    Vielleicht liegt es daran.

    ciao herw
     
  8. MvKeinen

    MvKeinen Tach

    Feinfeinfein!

    Dankeschön fürs anhören und tips geben!!

    Die PW modulation hat den osc 1 alle paar 4tel rausgemutet, was den Sound eben ausmacht. Nun hab ich VolOsc1 als Modulationsziel des besagten lfos genommen. Das Ergebnis is klangtechnisch fast dasselbe und es Knackt schon weniger.

    Aber ein weiteres Knacken ist noch da. nämlich das was durch den vom Sequencergesteuerten DelayAmout erzeugt wird.

    Frage hierzu:

    ist es Problematisch, wenn ein Delay genau in dem Moment wo es Erklingt wieder auf 0 im Amount gesetzt wird? Also irgendwie abgewürgt wird?
     
  9. kirdneh

    kirdneh bin angekommen

    gerade das wird ein Knacken erzeugen denke ich, zu kurz... :?
     
  10. Bluescreen

    Bluescreen bin angekommen

    Ja, das knackt auch. Eine Stepsequencermodulation ist ja wie eine Pulswelle, also extrem steile Flanken.

    Wenn Du noch einen Envelope übrig hättest könnte man den dazwischenschalten, also Env3 auf Delayamount und Stepsequencer auf Env3-Amount um die Flanken des Rechtecks "abzuschrägen".
     
  11. modulator

    modulator Tach

    weiss nicht ob das was mit deinem problem zu tun hat, aber bei meinem evolver knacken einzelne sound ebenfalls seit ich das update von os2 auf os3 gemacht habe. es handelt sich um sounds die viele modulationen verwenden, unter os2 war aber kein knackser hörbar.
     
  12. MvKeinen

    MvKeinen Tach

    sehr feiner tip!!

    gleich mal ausprobieren!!
     

Diese Seite empfehlen